Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere PCs im Netzwerk machen ohne Vorwarnung Neustart! Bs-Virus?

Mitglied: 32244

32244 (Level 1)

16.10.2006, aktualisiert 17.10.2006, 4498 Aufrufe, 9 Kommentare

Hallo,
habe hier ein Netzwerk mit ca. 15 Rechnern win2000 SP4 und XP Pro SP2
und zwei win2003-Server.

Seit einigen Wochen hab ich das Problem, dass einige Rechner (es werden immer mehr) einfach so im Laufenden Betrieb (ganz sporadisch) einen Neustart machen, ohne Vorwarnung, ohne Bestätigungsabfrage, fährt einfach runter.

Anfangs dachte ich, es könnte ein Mainboard- oder Netzteilproblem sein o. ä.
Aber es werden immer mehr.
Das Problem kam bisher auf einigen winXP Pro Rechnern, einem win2000-Rechner und auf einem der win2003-Servern vor.
Bin mir nicht ganz sicher, aber das Problem hatten wir auch, nachdem alle windowsupdates drauf waren...

Evtl. könnte das ein Bootsektor-Virus sein, aber der Trendmicro-Virenscanner findet nichts und AVg-Antivirus free Edition findet auch nichts, auch nicht im MBR.

Kennt jemand das Problem?? Ich weiss langsam nicht mehr was ich machen soll oder was die Ursache für das Problem ist.

Hoffe, ihr könnt mir weiterhelfen.

Gruß Jochen
Mitglied: rc-computer
16.10.2006 um 14:11 Uhr
Hi,

passiert das auch wenn die Rechner vom Netz sind?

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: 32244
16.10.2006 um 14:52 Uhr
Hallo,
das kann ich so nicht sagen, da die Server zur Zeit down sind. Die wurden umgebaut und kommen demnächst in ein Rack. Wir sind also gerade ohne Server unterwegs und die Rechner hängen nur am Router, können also ins Internet.
Kann die PCs leider nicht abhängen, weil die natürlich gebraucht werden und auf einen Neustart warten kann ich nicht, die Neustarts passieren, wie gesagt, sporadisch. Manchmal ist zwei Wochen lang nichts und dann erst wieder...

Gruß, Jochen
Bitte warten ..
Mitglied: SlainteMhath
16.10.2006 um 15:21 Uhr
Steht denn im Eventlog der Maschinen zum fraglichen zeitpunkt etwas verwertbares ?

Evtl. ist das nur ein "gewöhnlicher" Bluescreen - schau mal unter
Arbeitsplatz -> Eigenschaften -> Eweitert -> Starten und Wiederherstellen
ob bei "Automatisch Neustart durchführen" ein Haken drinnen ist, wenn ja -> rausmachen, dann siehst Du den BSoD wenigstens
Bitte warten ..
Mitglied: 32244
16.10.2006 um 16:33 Uhr
Hallo,
der Haken ist schon weg, ich seh die Meldung ja, "IRQL not less or equal".
Aber das ist definitiv kein gewöhnlicher Bluescreen, da er auf einigen Rechnern auftritt, und es werden immer mehr Rechner, da is nicht auf allen urplötzlich einfach was kapputt, egal ob software- oder hardwaremäßig, kann nicht sein, das is ja mein Problem...

Gruß, Jochen
Bitte warten ..
Mitglied: gnarff
16.10.2006 um 22:18 Uhr
hallo!
"IRQL not less or equal", da fehlt ja eigentlich noch die "STOP"-referenz.
du koenntest das system debuggen, so wie in der microsoft-kb beschrieben:
http://support.microsoft.com/kb/818501

sonst wuerde ich sagen: den server und alle betroffenen rechner auf rootkits untersuchen

saludos
gnarff
Bitte warten ..
Mitglied: rc-computer
17.10.2006 um 09:08 Uhr
sonst wuerde ich sagen: den server und alle
betroffenen rechner auf rootkits untersuchen

Auch meine Empfehlung. Den das System von Windows startet nicht einfach so neu, ausser es liegt an der Stromversorgung.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: 32244
17.10.2006 um 12:54 Uhr
Hallo,
Stromversorgung ist nicht bei 5 Rewchnern nacheinander hin.
Auf Rootkits hab ich getestet mit drei Programmen:

- Rootkit Revealer
- Rootkit Hook Analyzer
- Rootkit Blacklight

eine pos. Ergebnisse.

Werde bald mal die Ereignisanzeige und ähnliches hier posten, vielleicht seht ihr da was, kenne mich mit der E.Anzeige nicht gut aus.

Gruß, Jochen
Bitte warten ..
Mitglied: gnarff
17.10.2006 um 16:32 Uhr
hallo!
1.check den server und die clients nocheinmal. nimm dein notebook, spiel linux auf, klemm es ans netzwerk und dann suche nochmal nach rootkits, zb. mit ZEPPOO infos und download unter;
http://www.zeppoo.net/index.php?p=documentation.en

2. system debugging

3. poste mal die logs...
saludos
gnarff
Bitte warten ..
Mitglied: SlainteMhath
17.10.2006 um 16:39 Uhr
Anderer Ansatz:
Werden deine Clients/Server über Windows Update autom. mit Updates versorgt? Wenn ja, hast Du evtl. eine Anwendung/Treiber installiert, die Probleme mit einem der Updates des letzten Patchdays hat. In dem Fall das WU deaktivieren und der Reihe nach die Updates deinstallieren - evtl ist der fehler dann weg.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Öffentliches Netzwerk nach Neustart
gelöst Frage von ForgottenRealmWindows 104 Kommentare

Moin ihr, bei einem Kunden habe ich das Problem, dass zwei Windows 7/10 Remote PCs nach dem Neustart immer ...

Windows Server

Domaincontroller "vergisst" nach Neustart das Netzwerk

gelöst Frage von NetzwerkDudeWindows Server7 Kommentare

Moin, Auf dem Server läuft Windows Server 2012 und die Kiste hat die Rolle des Domaincontrollers. Problem: Wenn man ...

Grafikkarten & Monitore

Ein Display, mehrere PCs

gelöst Frage von Thorsten85Grafikkarten & Monitore13 Kommentare

Hallo zusammen, ich habe Google schon genutzt und leider nicht das richtige gefunden oder nach dem Falschen gesucht. Wir ...

Viren und Trojaner

Conficker Virus im Netzwerk ( PFsense , Snort )

Frage von cafepostViren und Trojaner20 Kommentare

Hallo Zusammen , ich hab denn conficker virus in meinem Netzwerk , in meinem netz sind ca 100 user ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 46 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...