Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere Webseiten mit dem IIS6 und PHP

Mitglied: HenningD

HenningD (Level 1) - Jetzt verbinden

08.08.2006, aktualisiert 09.08.2006, 4071 Aufrufe, 2 Kommentare

Hallo,
ich habe folgendes Problem.
Ich habe einen Windows 2003 Server mit IIS6 und PHP aufgesetzt. Auf der DefaultWebseite läuft PHP auch ohne Probleme. Wenn ich nun allerdings eine neue Webseite konfiguriere und dort mit PHP arbeiten möchte, so bekomme ich immer eine 404 Fehlermeldung. Ich habe das Forum schon nach einer Lösung gesucht, aber bisher keine Antwort auf die Frage gefunden.

Weiss jemand einen Rat wie ich den IIS im Zusammenspiel mit PHP mit mehreren Webseiten betreiben kann?

Für Hilfe wäre ich dankbar!
Gruß,
Henning
Mitglied: elCativo
09.08.2006 um 06:49 Uhr
Einfach mehrere virtuelle Webserver einrichten.Gibts sogar einen Assistenten für.
Einfach mal nach iis + virtuelle Server googlen.
Bitte warten ..
Mitglied: HenningD
09.08.2006 um 15:05 Uhr
Ich frage mich wirklich ob du den Beitrag von mir gelesen hast! Ich habe doch bereits geschrieben das ich Webseiten angelegt habe...

Das Problem ist jedenfalls gelöst. Um mehrere Webseiten mit PHP auf dem IIS zu betreiben muss doc_root in der PHP.ini auskommentiert werden.
Bitte warten ..
Ähnliche Inhalte
Server

Php webseite in der shell mir url aufrufen

Frage von StefanKittelServer1 Kommentar

Hallo, ich habe hier einen Magento-Web-Store bei dem bei bestimmten URLs PHP abstürzt. Es betrifft nur ganz wenige URLs. ...

Windows Netzwerk

Eigene Webseite nicht mehr erreichbar

Frage von gookchannelWindows Netzwerk6 Kommentare

Hallo zusammen, auf einem SBS 2008 wird die eigene Webseite im Firmennetz nicht mehr angezeigt. Die Webseite läuft über ...

PHP

Webseite über PHP Script Seite eines lokalen Servers einbinden

Frage von KV17uwePHP4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Ich möchte eine PHP Webseite als Portal für einen Webdienst eines lokalen Servers ...

Apache Server

Apache2 PHP 5.4 Probleme beim Anzeigen der Webseite

gelöst Frage von darkonrwApache Server9 Kommentare

Hallo, ich habe aktuell ein Problem mit einem Rootserver auf diesem läuft Apache 2 PHP 5.4 und mySQL. Html ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 20 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...