Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Meldung "Das System wird automatisch runtergefahren ..." und Neustart fährt Win2k nicht mehr hoch, abgesicherter Modus geht auch nicht und kein Zugriff auf Dateien und Ordner!?

Mitglied: martkrum

martkrum (Level 1) - Jetzt verbinden

06.12.2004, aktualisiert 10.12.2004, 8912 Aufrufe, 4 Kommentare

Habe das Problem, dass sich Windows 2000 (SP4) nach der Meldung "Das System wird heruntergefahren. Speichern Sie alle Daten, und melden Sie sich ab." (evtl. Wurm) nicht mehr starten lässt - d.h. Windows fährt soweit hoch, dass der Mauszeiger und der Hintergund noch zu sehen ist, danach sollte eigentlich das Anmeldefenster erscheinen, dazu kommt es aber nicht. Das selbe Problem habe ich im abgesicherten Modus, auch hier kommt nur der schwarze Hintergrund mit der Anzeige "Abgesicherter Modus", sowie Mauszeiger, weiterhin tut sich dann aber (auch nach einer Stunde warten) nix. Habe nun versucht über die Wiederherstellungskonsole mehr herauszufinden und dabei ist mir aufgefallen, dass ich ausser auf den WINNT-Ordner keinen Zugriff mehr auf alle anderen Ordner und Dateien habe (Dokumente und Einstellungen, Programme, eigene Ordner, etc. lassen sich nicht mehr öffnen - Meldung: Zugriff verweigert)! Woran könnte das liegen und wie bekomme ich wieder zugriff auf mein System und die Ordner!?!?
Mitglied: 6035
06.12.2004 um 14:00 Uhr
in der wiederherstellungskonsole hast du nur zugriff auf den winnt-ordner...das ist normal

hast du dich in der Wiederherstellungskonsole schon mal an der Windows installation eingeloggt? (befehl: Logon)

wenn ja versuch mal fixboot oder fixmbr. (stellt boot-infos wieder her)
Bitte warten ..
Mitglied: Ralle001
09.12.2004 um 12:20 Uhr
Hallo martkrum,

dasselbe hatte ich mal unter WinNT, da konnte ich mich auch nicht mehr anmelden. Es waren Sektoren auf der FP defekt und ich kam um eine Neuinstallation nicht herum.

Unter WinXP hast Du die Möglichkeit wenn Du die Installations CD einlegst Windows reparieren zu lassen, was auch wunderbar funktioniert. Vielleicht hast Du die Möglichkeit auch unter Win2k.

Gruß Ralle
Bitte warten ..
Mitglied: asequai
10.12.2004 um 11:16 Uhr
Hi

Du kannst, falls alles andere nicht hilft win2k neu installieren ohne deine Daten zu verlieren oder alle Programme neu zu installieren.
Dazu musst du beim Installieren zuerst die Option Neu-Installation wählen und erst danach
die Reparaturoption wählen. Die meisten Programme bleiben dabei installiert (ich glaube Ofifice gehört nicht dazu) und alle Benutzerdaten sind ebenfalls noch da.

gruss
gerhard
Bitte warten ..
Mitglied: martkrum
10.12.2004 um 12:03 Uhr
Hab letzteres bereits ausprobiert (Neuinstallation mit Reparaturoption) und es hat geklappt! Mußte zwar ein paar Sicherheits-Updates nachinstallieren, aber dafür waren auch alle installierten Programme, sowie meine persönlichen Einstellungen wieder da und somit läuft zum Glück wieder alles einwandfrei. Vielen Dank für Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Notebook fährt nach jedem Neustart nicht mehr hoch!

gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 50 MinutenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke40 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...