Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Menüfenster Software nicht korrekt

Mitglied: nimda65

nimda65 (Level 1) - Jetzt verbinden

16.12.2004, aktualisiert 17:10 Uhr, 5770 Aufrufe, 3 Kommentare

Hallo
Kennt jemand dieses Problem??

Ich habe einen Rechner mit W2kprof. SP2

Das Menüfenster Software, unter Start -Einstellungen-Systemsteuerung ist leer. Keine Button auf der linken Seite, keine Auflistung der install. Software. Nur der Text der einzelnen Button steht hintereinander geschrieben in zwei Zeilen im oberen Menüfenster.

mfg
rk
Mitglied: Juri
16.12.2004 um 13:16 Uhr
Hallo nimda65

Versuchs mal mit der Installation des SP4 für W2K.

http://www.microsoft.com/downloads/details.aspx?FamilyID=1001aaf1-749f- ...

Gruess Juri
Bitte warten ..
Mitglied: 2795
16.12.2004 um 14:10 Uhr
Hi,

beim Start des Menüfensters "Software" wird die "mshta.exe" gestartet. Wahrscheinlich sind
die dazugehörigen Bibliotheken beschädigt oder überschrieben durch andere MS-Programme
wie den InternetExplorer 6.x.
Du solltest, wie @Juri schon sagt, ein neueres Servicepack (hier SP4) installieren.

Kerl
Bitte warten ..
Mitglied: nimda65
16.12.2004 um 17:10 Uhr
Dank,

bin selber schon in der Microsoft Knowledgebase(deutsch)
Artikel ID:266668

rk
Bitte warten ..
Ähnliche Inhalte
Datenschutz
Korrekte Formatierung?!
gelöst Frage von JohnMcClaneDatenschutz10 Kommentare

Hallo Leuts, eine Frage welche viele Menschen anders beurteilen, deshalb möchhte ich mal wissen wie Ihr darüber denkt. Normale ...

Administrator.de Feedback

Besucherzähler wird nicht korrekt hochgezählt

gelöst Frage von JochemAdministrator.de Feedback2 Kommentare

Moin, mir ist gerade folgendes bei einem Beitrag von mir aufgefallen: Status: nicht angemeldet Bis zur ersten Antwort wird ...

Vmware

VM kopieren und korrekt konfiguieren

gelöst Frage von Maexx77Vmware3 Kommentare

Hallo, ich habe eine VM, die ich gerne kopieren und als weitere VM einrichten möchte. Da wir kein vCenter ...

Netzwerkgrundlagen

VLAN Tagging -Korrekte Ausducksweise

gelöst Frage von systechadmNetzwerkgrundlagen3 Kommentare

Liebes Forum, kürzlich kam in unserem Betrieb die Disskussion auf, ob man einen Datenport auf einem Switch die VLAN-ID ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 StundenAusbildung5 Kommentare

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 2 TagenMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...