Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury/32 und xxx.at.meineDomain.xxx Problem

Mitglied: visibras

visibras (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 15.03.2007, 6600 Aufrufe, 3 Kommentare

Hallo zusammen,

Also ich habe vor ein paar Tagen Mercury installiert. Klappte auch alles ganz gut. Konnte schon bald von dem localhost Konto an eine "normale" mail Adresse senden.

Nun ist mein eigentliches Anliegen aber eine xxx.meinedomain.org mit Mercury zu verwalten. Habe mir also eine Domain für eine dynamische IP geholt und diese dann in der Configuration - Local Domains eingetragen.
Aber wie nun weiter? Bei den "Local User" kann ich ja nicht zuweisen auf welche Domain sie laufen sollen. Die gehen ja wohl immer auf @localhost.
Bei "Alias" wiederum kann ich ja weder Username noch Passwort vergeben.

Wo also stelle ich User für eine echte Domain ein, damit man mich darüber von aussen erreichen kann und mit der ich nach aussen senden kann ?

Ralf
Mitglied: 45085
13.03.2007 um 02:15 Uhr
Das selbe Problem hatte ich vor ein paar Wochen auch. Also im MercuryC-Module (SMTP-Relay-Client) für Smart-Host den SMTP-Server deines ISP eintragen, bei Port, wie gehabt, die 25 und bei announce myself kommt deine Domain rein: xxx.meinedomain.org, und bei credentials for smtp-authentication mußt du halt mal schaun, was der SMTP von deinem ISP meint. bei 1und1 mußte ich da meine Kunden-EMail-Daten eintragen, daß ich mich am SMTP-Server (vom ISP) anmelden kann. Dann mußt du unbedingt noch im MercuryS-Module unter Connection-Control -> Relaying-Control nen Haken bei "do not permit smpt-relaying of non-local mail" setzen, sonst läuft dein Mail-Server als Spam-Schleuder...
Überall, wo in den für dich benötigten Modulen und Einstellung die Rede von "Announce Myself","Internet Name" oder "local domain" ist, muß deine Domain rein, sprich xxx.meinedomain.org.
Jetzt kommt noch was ganz wichtiges: Du mußt bei deinem DynDNS-Anbieter nen MX-Eintrag auf deine Domain setzen, sprich auf xxx.meinedomain.org und auf den pop deines ISP sonst klappt das nicht (an dem Fehler hab ich mir 2 Tage lang die Zähne ausgebissen, ich bin eigentlich davon ausgegangen, das da nur der pop meines ISP rein muß.... ... nobody is perfect....)
Deine sämtlichen angelegten User sind jetzt aus dem Internet mit ihrer EMail-Adresse erreichbar: user@xxx.meinedomain.org (und können senden).
Du kannst denn Mercury jetzt auch noch so einstellen, daß er von deine ganzen anderen Konten (Web.de, google-mail, freenet...) die Mails abholt und lokal in deinem Netzwerk verteilt, bzw. das du über einen einzigen Account auf deinem Mailserver alle Mails mit einer einzigen Kontoeinstellung (z.B. in Outlook oder Pegasus) abholen und versenden kannst (auch, wenn du aus dem Internet, also von wo anders als deinem Intranet, darauf zugreifst).

So, wie ich es hier erklärt habe läuft es bei mir super mit meinen Daten: DynDNS bei no-ip.org, ISP ist 1und1, der Mercury/32 v4.01b, LAN mit 5 Rechnern (je 2 Email-Adressen) + ca. 30 EMail-Adressen für Freunde, die meinen EMail-Server mit nutzen.
Bitte warten ..
Mitglied: visibras
13.03.2007 um 17:27 Uhr
und bei credentials for smtp-authentication
mußt du halt mal schaun, was der SMTP
von deinem ISP meint. bei 1und1 mußte
ich da meine Kunden-EMail-Daten eintragen,
daß ich mich am SMTP-Server (vom ISP)


Ja moment, wofür brauche ich denn einen Account bei einem (ISP ?) Provider ????? In Deinem Fall 1 & 1. Ich möchte das ganze ja aufsetzen damit ich gerade NICHT mehr von einem Provider abhängig bin, abgesehen von einem DynDns Anbieter weil ich keine feste IP habe.
So macht das ganze ja gar keinen Sinn, da kann ich ja gleich einen Account bei einem Provider bestellen und den ganzen mail Verkehr OHNE Mercury machen. Wofür soll dann Mercury gut sein ?

Irgendwie habe ich das nicht verstanden.

Ralf
Bitte warten ..
Mitglied: 45085
15.03.2007 um 14:29 Uhr
Deinen Internetanschluß mußt du ja irgendwo her bekommen haben, und zwar von deinem InternetServiceProvider (ISP), also hast du auch Zugriff auf deren Mail-Server.

Eine gesendete EMail ist ja an das SMTP-Protkoll gebunden. Wenn du jetzt z.b. ne EMail an xxx@web.de schreibst, dann erkennt der Server von web.de, das du keinen "echten" (also keinen bekannten SMTP-End-To-End-Server) EMail-Server hast, und weißt deine EMails ab, bzw. läßt die Verbindung von deinem Server zu ihren garnicht erst zu (SPAM)... (so war es zumindest bei mir.)
Um jetzt also ne Verbindung zwischen deinem und den web.de servern aufzubauen, gehst du jetzt einfach den kleinen umweg über den Mail-Server deines ISP (und benutzt bei Mercury den SMTP-Relay-Server). Dein ISP läßt die verbindung zu, weil du dich ja über die login-daten sicher als ein authorisierter Benutzer anmeldest und die web.de-Server erkennen die Server deines ISP an, weil sie bekannt sind.


Wenn hier jemand eine andere, bessere Erklärung hat, dann postet sie bitte!!!!!
Ich weiß nicht, ob das hier jetzt so stimmt, kann es mir nur nicht anders erklären, warum ich keinen End-to-End-Smtp zum laufen bekomme.
Bitte warten ..
Ähnliche Inhalte
E-Mail

Mercury Mail falsch konfiguriert oder Lücke ?

Frage von infowarsE-Mail2 Kommentare

Moin, ich betreibe einen Mercury SMTP Server, welcher Email für info@foo.de annimmt. Emails werden keine gesendet, nur empfangen. Ich ...

CPU, RAM, Mainboards

32 gb RAM zu wenig?

Frage von pcguyCPU, RAM, Mainboards18 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Windows Server

Problem nach Migration Win Server 2003 32-Bit auf 2008R2

Frage von armin09Windows Server

Hallo, das Thema wurde hier schon öfters diskutiert, habe leider noch keinen Lösungsansatz gefunden. Der neue DC wurde heraufgestuft. ...

Microsoft Office

Access Datenbank (32-Bit) kann nicht von Access (32-Bit) geöffnet werden

Frage von MichiD41Microsoft Office5 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Ein Benutzer will eine Access-Datei (32-Bit) öffnen; doch wenn er Sie in seinem ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 8 StundenWindows Userverwaltung5 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...