Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury-SMTP-Server läuft nicht auf Windows 2003 Server

Mitglied: aiki75

aiki75 (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 09:22 Uhr, 5681 Aufrufe, 4 Kommentare

System: Windows-Server 2003.
Email-Server: Mercury 32 Version 4.62
- SMTP funktioniert nicht

Hallo zusammen,

habe auf einem WIN 2003 Server folgenden EmailServer installiert:
"Mercury ist ein Mailserver für eine Vielzahl von Anwendungsbereichen. Er unterstützt SMTP und POP3 jeweils als Client und Server." Dieser ist vom bekannten Pegasus Mail.
Habe mittlerweile auch die Aktuelle Version drauf... aber ICH KANN IMMER NOCH NICHT EMAILS RAUSSENDEN;

Leider funktioniert der SMTP-Server auf dem WIN 2003 Server nicht.
D.h. Emails können nicht rausgesendet werden. ER REAGIERT ÜBERHAUBT NICHT!
Das versenden geht dann weiter über t-online.
Empfang und Verteilung der eigehenden Emails funktioniert einwandfrei.
Auf anderen Rechnern wie WIN Server 2000 oder XP funktioniert das System einwandfrei.

Die Firewall von WIN 2003 Server ist auch nicht aktiv.

Hat jemand eine Idee welche Einstellung da nötig ist, damit über einen Email-Server Emails rausgesendet werden können? Ich vermute das es da an irgendeiner Einstellung liegen könnte, da der SMTP-Server überhaubt nicht reagiert.
Wie gesagt läuft der Empfang reibungslos.

Der interne Versand funktioniert teilweise; das heißt mit Verzögerung - wobei jedesmal "Emails abgerufen werden müssen - Posteingang" - damit die internen auch verteilt werden.

Bei einem voll funktionierenden System werden die intenen Emails direkt weitergeleitet, d.h. innerhalb von "ein paar Sekunden" sind die beim Empfänger - ohne das der Posteingang abgerufen werden muss.

Besten Dank im Voraus
Mitglied: GuentherH
12.01.2009 um 10:38 Uhr
Hallo.

Bei einem voll funktionierenden System werden die intenen Emails direkt weitergeleitet, d.h. innerhalb von "ein paar Sekunden" sind die beim Empfänger - ohne das der Posteingang abgerufen werden muss.

Das ist aber Sache des Clients. Bei POP3 oder IMAP ruft ausschließlich der Client die Nachrichten ab.

Wenn du willst, dass der Mailserver die Nachrichten zustellt, dann musst du auf Exchange oder ein gleichwertiges Produkt wechseln

Und zu deinem Versandproblem. Kannst du mit Telnet eine SMTP Session abwickeln.

LG Günther
Bitte warten ..
Mitglied: aiki75
12.01.2009 um 12:48 Uhr
danke für deine Antwort...

mit telnet wird der SMTP Server "Mercury" nicht angezeigt sondern nur ..."Microsoft ESMTP MAIL Service... usw...."
Kann es sein da von Server 2003 noch irgend ein Dienst (SMTP) eingeschaltet ist und das dadurch das senden über Mercury verhindert?

Beim Posteingangs-Server steht "der Domainname" POP3 Server ready. (aber auch nichts von "Mercury")

Ich lasse das Mercury-System z.Z. auf einen WIN XP Rechner laufen.
Hier bekamm ich folgende Meldungen bzw. hier wird mit telnet der mercury-Server erkannt ob smtp oder pop es steht jedesmal bei der Abfrage mit telnet "MERCURY 32" dort...

Es ist ein absolut neuer Win Server 2003... müssen da evtl. irgendwelche Standartaktivierten Dienst abgestellt werden?

Posteingang klappt allerdings und auch das Verteilen... nur das Senden nicht...
Bitte warten ..
Mitglied: telefix1
12.01.2009 um 14:36 Uhr
...standardmässig ist im IIS ein smtp-Dienst aktiviert. Stoppe ihn mal aus der Konsole: net stop smtpsvc

Das sollte eigentlich reichen. Wenn nicht, dann musst Du eben mal den IIS deinstallieren...

mfg telefix1
Bitte warten ..
Mitglied: aiki75
13.01.2009 um 09:13 Uhr
SUPER !!
Danke dir. Es lag tatsächlich daran.. ALLES funktioniert nun einwandfrei.

Grüße
aiki
Bitte warten ..
Ähnliche Inhalte
Microsoft

Server Essentials Verwaltungsdienst läuft nicht

gelöst Frage von tomolpiMicrosoft10 Kommentare

Hallo, seit ca. 5h lässt mich unser Server 2012 R2 Essentials nicht mehr ins Dashboard. Grund: der "Windows Server ...

Virtualisierung

Virtualisierungssoftware läuft nicht auf virtuellem Server

gelöst Frage von LDoYouKnowVirtualisierung5 Kommentare

Hallo liebe Community, ich bin noch in Ausbildung und habe eine Frage für ein Schulprojekt. Für das Projekt wollen ...

Multimedia

Welches Betriebssystem für Home Server - Was läuft bei euch?

Frage von Leon2675Multimedia21 Kommentare

Hey, ich kaufe mir demnächst ein Home Server und bin noch etwas unentschlossen welches Betriebssystem ich installiere da es ...

Windows Server

SMTP-Server unter Win2012R264bit und nun MTA

Frage von winlinWindows Server2 Kommentare

Hallöchen Leute, wir benötigen für unsere Projektumgebung einen eigenen SMTP Server. Diesen habe ich unter Win2012R264bit in einer virtuellen ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 14 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 14 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...