Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury und sein Spamfilter wollen nicht so recht....

Mitglied: NewbieSascha

NewbieSascha (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 14.03.2006, 4010 Aufrufe, 2 Kommentare

....alternativer Filter oder mach ich was falsch?

Moin Leute,

ich wurde beauftragt den Spamfilter in unserer Firma zu aktivieren.

Hab mich damit heut etwas befasst und eigentlich nen simples Ding:

In der spambust.dat sind ja Content mit entsprechender "Wichtigkeit" definiert. Diese werden gecheckt und am Ende addiert. Wenn ich über dem definierten "Weight" bin, wird die Mail als Spam erkannt.

Soweit richtig, oder?

Nun wollte ich den "Header" markieren und dann in Outlook eine Regel erstellen. Irgendwer meinte hier im Forum, dass er das so löst und die Methode gefällt mir. ;)

Soweit so gut, alles eingerichtet.

Danach habe ich von einer meiner gmx und auch web.de Adressen eine Mail verschickt und gezielt Worte mit hohem "Weight" reingepackt.

Leider tut sich gar nichts und ich bekomme die Mail ohne Kennzeichnung. Nun hab ich überlegt header != subject, oder? Dachte im Betreff wird nun ein *Spam*(von mir eingetragen) davorgestellt. Doch die Mail kommt ganz normal an. Es gibt doch aber noch einen versteckten Header und ist die Markierung dort? Ist da mein Denkfehler?

Falls es einfach nicht gehen sollte: gibt es Spamfilter, freeware gern, die ich mit "einbauen" kann?


OS: Windows 2003 Server
Mercury v4.01b

Danke euch schonmal!

Sascha
Mitglied: CarShaker
13.03.2006 um 10:38 Uhr
Hallo Sascha,

schau Dir mal meinen Beitrag an:

https://www.administrator.de/Spam_Filter_f%FCr_Exchange_Server_2003_gesu ...

Gruß,

Car
Bitte warten ..
Mitglied: NewbieSascha
14.03.2006 um 07:46 Uhr
Ich danke Dir!

Hab allerdings soeben in Outlook die Option gefunden, sich den kompletten Header anzuzeigen und mein Spamfilter funktioniert doch. :D

Aber trotzdem danke für die Mühe!
Bitte warten ..
Ähnliche Inhalte
E-Mail
Spamfilter - Ironport oder ähnlich
Frage von Der-PhilE-Mail3 Kommentare

Hallo! Ich suche einen Spamfilter, der wirklich funktioniert. In den letzten Jahren hatte ich dafür einen managed Ironport-Dienstleister, der ...

Sicherheits-Tools
Probleme mit dem Spamfilter Watchguard
Frage von EllesmoSicherheits-Tools

Moin zusammen, ich habe mal eine Frage zu dem Spamfilter von Watchguard. Stellenweise habe wenn ich der connection history ...

E-Mail

Mercury Mail falsch konfiguriert oder Lücke ?

Frage von infowarsE-Mail2 Kommentare

Moin, ich betreibe einen Mercury SMTP Server, welcher Email für info@foo.de annimmt. Emails werden keine gesendet, nur empfangen. Ich ...

Windows Server

Recht Administrator

gelöst Frage von rudeboyWindows Server8 Kommentare

Hi! Kann mir jemand sagen wie ich das deuten soll? NTFS-Berechtigung Vollzugriff für den Admin aber trotzdem rot ausgekreuzt? ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...