Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdige Fehlermeldung beim Start von GIMP

Mitglied: 44745

44745 (Level 1)

06.03.2007, aktualisiert 05.04.2007, 4606 Aufrufe, 3 Kommentare

Hallo Leute!

Auf meinem PC (Win XP SP2) läuft das Bildbearbeitungsprogramm GIMP (GNU Image Manipulation Program) in der Version 2.2.10.

Soweitsogut.

Jedesmal beim Start des Programms erscheint die Meldung: "Es befindet sich kein Datenträger im Laufwerk. Legen Sie bitte einen Datenträger in Laufwerk ein." (wörtlich)

Diese Meldung lässt sich ohne weiteres mit einem Klick auf "Abbrechen" beenden. Danach lädt GIMP zu Ende und man kann damit ganz normal und ohne weitere Probleme arbeiten.

Nur die Fehlermeldung ist etwas lästig.

Kennt jemand dieses Phänomen und - wie kann ich es beseitigen?

Gruss

Peter
Mitglied: thekingofqueens
06.03.2007 um 22:40 Uhr
Mal neuinstalliert?
Bitte warten ..
Mitglied: 44745
06.03.2007 um 23:05 Uhr
Hi

Ja. Mehrmals. auf verschiedenen Rechnern. Der Fehler tritt nur bei einem auf. Meine sind alle völlig gleich konfiguriert, allerdings ist die Hardware unterschiedlich. Bei einem fremden PC hab ich das aber auch schon beobachtet.
Ist eigentlich nicht wirklich wichtig, weil keine Funktion beeinträchtigt ist - es ist ein wenig so, als ob ein Bild schief hängt. Manchen stört sowas.

Aber die Ursache würd mich schon interessieren...

So. jetzt ab in die Koje. Wünsche eine gute Nacht.

Peter
Bitte warten ..
Mitglied: laggflor
05.04.2007 um 14:53 Uhr
Ist mir auf jeden Fall schon mal bei ImageMagick - ich glaube auch bei GIMP untergekommen.

Das Problem war damals daß die Festplatte nicht den Laufwerksbuchstaben C: hatte sondern einen anderen (I: in meinem Fall)
C: war bei mir ein Kartenleser.

Lösung hab ich aber leider noch keine gefunden bzw. gesucht.
Jemand eine Idee?

Grüße
Florian (http://www.lagg.at)
Bitte warten ..
Ähnliche Inhalte
Grafik
Gimp 2.8 - Farben angleichen
Frage von ApophisGrafik4 Kommentare

Hallo, kennt sich jemand mit Gimp aus? Folgendes: Ich habe auf ein Panorama-Bild den Polarkoordinaten-Filter angewendet. Weil der rechte ...

Microsoft
Sehr merkwürdiger Tastaturfehler
Frage von HoonerBackstonMicrosoft4 Kommentare

Hallo, ich habe seit einiger Zeit einen (aus meiner Sicht) reichlich wirren Fehler, der mir Kopfzerbrechen bereitet. Bisher konnte ...

Windows Server

Merkwürdige DHCP Konfiguration in der Domäne

gelöst Frage von StephanSWindows Server27 Kommentare

Wir haben eine einfache Domänenstruktur mit nur einem DC. Der DC ist ein Windows Server 2008 Standard. Auf ihm ...

Verschlüsselung & Zertifikate

Merkwürdiger Zertifikatsfehler bei SBS 2011

Frage von Ruediger010Verschlüsselung & Zertifikate14 Kommentare

Guten Abend allerseits, bei einem Kunden ist ein Exchange Zertifikat beim SBS 2011 ausgelaufen und wurde über den Assistenten ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...