Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Merkwürdiges Netzwerk-Phänomen

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

27.08.2008, aktualisiert 02.09.2008, 6761 Aufrufe, 3 Kommentare

In funktionierender Infrastruktur vDSL-Bridges gegen WLAN-Bridges getauscht -> funktioniert nicht

Ich hätte mal gerne ein Problem
An einer unserer Außenstellen (Produktionsbetrieb) gab es bisher zwischen Server und abgelegenem Produktionsort eine vDSL-Strecke über vorhandenes TK-Kabel. Das funktionierte zwar - hatte aber gelegentliche Aussetzer und manchmal waren die Antwortzeiten auf dem Netz einfach zu lang. Also sollte jetzt eine WLAN-Verbindung aufgebaut werden. Gesagt getan.
Es wurden zwei D-Link DWL-2100AP installiert und in den Bridging-Mode geschaltet. Beide APs zeigen Link auf dem WLAN. Prima. Und jetzt kommt dann langsam der Haken:
Ich hänge also mein Notebook an den zweiten AP, teste mit NetIO die Performance und freue mich wie ein kleines Kind. Es funktioniert und dazu sogar noch mit rund 40MBit. Nach dem Test hänge ich die vorhandenen Netzwerkgeräte an die WLAN-Strecke und wundere mich:
Der Client-PC bekommt per DHCP keine IP vom Router zugewiesen. Also schnell statisch eine passende vergeben (inkl. Gw, DNS, WINS) und noch mehr gewundert. Jetzt zeigt die Netzwerkkarte zwar Link an, aber ich kann absolut nichts in dem Netz anpingen. Ich gebe also der böden Onboard-NIC die Schuld und baue eine 3Com Karte ein. Ergebnis? Gar keine bzw. das gleiche wie vorher. Wenn ich mein Notebook an genau das gleiche Netzwerkkabel hänge dauerts ein paar Sekunden und ich bin online.
Jetzt kommt die Preisfrage: Wer hat eine Erklärung dafür bzw. einen Tipp, was ich tun könnte? Wie man auf der Skizze unschwer erkennen kann wurde echt nichts geändert außer dem Übertragungsverfahren. Ich bin etwas ratlos - was eigentlich selten vorkommt :-$

Manuel

53ed32621b28aaf4f5681c6a70a0c110-netz_dil - Klicke auf das Bild, um es zu vergrößern
Mitglied: RDiller
27.08.2008 um 15:36 Uhr
Hallo Manuel,

ich denke da muss es im D-Linke irgendwo einen Eintrag geben, DHCP requests nicht selber zu beantworten, sondern durch einen externen Server beantworten zu lassen.

Gruß

Ralf
Bitte warten ..
Mitglied: manuel-r
27.08.2008 um 15:54 Uhr
Wenn die WLAN-Bridges falsch konfiguriert wäre dürfte es ja auch nicht mit meinem Notebook funktionieren. Tut es aber. Das Notebook bekommt dann sauber vom DHCP-Server im Cisco eine IP zugeteilt. Nur nicht wenn der HP dranhängt

Manuel
Bitte warten ..
Mitglied: manuel-r
02.09.2008 um 10:31 Uhr
Das Thema hat sich übrigens gelöst. Entgegen der Vorgabe hatte der Dienstleister der die Geschichte installiert hat die APs nicht als Bridges konfiguriert sondern als WLAN-AP und WLAN-Client. Und als Client scheint der AP ein Problem zu haben wenn ein ganzes Netz an ihm hängt statt einem einzelnen Rechner.
Jetzt wo die APs im BridgeMode arbeiten funktioniert die Strecke tadellos mit knapp 40MBit.

Manuel
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Netzwerk aus zwei Segmenten verhält sich merkwürdig

Frage von AndyAhNetzwerkgrundlagen14 Kommentare

Hi NG, Ich habe in einem Netz aus zwei Segmenten zwei Rechner laufen. Der eine ist ein PC mit ...

Vmware

Phänomen bei VMware

gelöst Frage von honeybeeVmware6 Kommentare

Hallo, in diesem Thread hatte ich euch mal erwähnt, dass sich eine VM plötzlich nicht mehr starten ließ. Nicht ...

Microsoft

Sehr merkwürdiger Tastaturfehler

Frage von HoonerBackstonMicrosoft4 Kommentare

Hallo, ich habe seit einiger Zeit einen (aus meiner Sicht) reichlich wirren Fehler, der mir Kopfzerbrechen bereitet. Bisher konnte ...

LAN, WAN, Wireless

WLAN Phänomen - Störung

Frage von XelsarLAN, WAN, Wireless18 Kommentare

Hallo zusammen, ich benötige mal einen richtigen WLAN-Crack der mir mal Folgendes logisch erklären kann: Ich habe seit geraumer ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...