Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Metaframe XP und Acrobat PDF Writer 5.0

Mitglied: SoPaL

SoPaL (Level 1) - Jetzt verbinden

02.03.2005, aktualisiert 07.04.2005, 6639 Aufrufe, 8 Kommentare

hallo zusammen

ich habe da ein kleines problem und zwar jedesmal wenn über den Metaframeserver ein PDF erstellt werden soll
bekomme ich folgende Fehlermeldung.

<img src='/images/articles/8b64e61a83ad59d4b3752c8b042cdac4-Adobeprinter.JPG' align='default' hspace='0' vspace='0' border='0'>

der print wird aber definitiv erstellt und abgelegt .
also es funktioniert nur ist es unschön wenn der fehlerscreen immer abgebrochen werden muss, eventuell kennt ja einer das Problem und bereits die Lösung bin grad etwas voll auf dem schlauch.

thx for information
Mitglied: gooogix
02.03.2005 um 13:08 Uhr
Normalerweise kommt diese Fehlermeldung, wenn der Treiber nicht Terminalserver-fähig ist. Es gibt PDF-Printerdriver, die es sind und andere, die es definitiv nicht sind. Evtl. ist der 5.0 es nicht.

Gruss
Udo
Bitte warten ..
Mitglied: SoPaL
02.03.2005 um 13:46 Uhr
Hallo Udo

hmm nur das kuriose ist ja das auf einem Terminalserver dieser Problemlos
funktioniert.

eventuell noch eine idee ?!

thx
Bitte warten ..
Mitglied: 11679
06.04.2005 um 17:56 Uhr
Hallo!

Bin beim ähnlichen Problem auf diese Frage gestoßen. Mittlerweile habe ich herausgefunden, dass der PDF Writer als Anschluss LPT1 verlangt. Damit konnt ich zumindest mein Problem beheben.

Lutz
Bitte warten ..
Mitglied: SoPaL
06.04.2005 um 21:04 Uhr
hallo
ja LPT ist bereits klar gewesen aber was hast du jetzt gemacht deswegen ?!

also ich habe den Printer auf Pause gesetzt somit arbeit alles sauber und die Druckaufträge landen halt in der Queue wo ich sie halt alle 14 Tage mal entrümpel vorteil ist halt der,das unsere Kunden dementsprechend den Fehlerscreen nicht mehr erhalten ;o)

aber das kann auch nicht die Lösung sein
Bitte warten ..
Mitglied: gooogix
06.04.2005 um 21:27 Uhr
Ich würde Deine Anfrage mal im Forum unter http://www.citrix4ge.de stellen. Thomas hat Dir da sicher ne schnelle Antwort

Gruss
Udo
Bitte warten ..
Mitglied: SoPaL
07.04.2005 um 07:57 Uhr
hallo udo

thx das forum kannte ich noch garnicht
Bitte warten ..
Mitglied: 11679
07.04.2005 um 12:59 Uhr
Also, bei mir hatte das nichts mit Metaframe zu tun, sondern die Fehlermeldung erschien, egal aus welchem Programm ich mit dem PDF Writer drucken wollte. Dann habe ich in den Einstellungen des PDF-Writer-Druckertreibers den Anschluss von LPT2 auf LPT1 geändert, und der Fehler war weg. (Übrigens erscheint trotzdem beim "Drucken" noch LPT2 als Ziel.)
Bitte warten ..
Mitglied: SoPaL
07.04.2005 um 13:06 Uhr
hallo

ok thx dachte du hast auch das problem mit metaframe
in dem forum link weiter oben gibt es einen guten hinweis auf ein pdf-tool cutprint oder so das werde ich mal testen die tage

aber thx für deine antwort
Bitte warten ..
Ähnliche Inhalte
JavaScript

Acrobat PDF und FDF als Anhang in einer Mail

gelöst Frage von LuvpinklerJavaScript3 Kommentare

Hallo, ich bin neu und hoffe, dass mir hier geholfen werden kann. Die FDF Exportfunktion per Mail, welche Acrobat ...

Grafik

Acrobat 9 Pro Bereich aus PDF ausschneiden

Frage von TechnoXGrafik5 Kommentare

Guten Tag, ich werde noch Wahnsinnig bei der Suche nach der Funktion. Ich brauche recht häufig die Funktion das ...

Batch & Shell

Write-Progress

gelöst Frage von BudSpenserBatch & Shell9 Kommentare

Die Frage steht weiter unten! Wenn ich das Skript ausführe, sehe ich kein ProgressBar, bzw geht auf einmal garnichts, ...

Windows Server

VSS Exchange Writer Zeitüberschreitung

Frage von steftsWindows Server7 Kommentare

Hallo Leute, ich habe auf einem SBS 2011 das Problem, dass sich der Microsoft Exchange Writer immer wieder in ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 20 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools2 Kommentare

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz17 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware15 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...