Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Metaframe XP und Acrobat PDF Writer 5.0

Mitglied: SoPaL

SoPaL (Level 1) - Jetzt verbinden

02.03.2005, aktualisiert 07.04.2005, 6635 Aufrufe, 8 Kommentare

hallo zusammen

ich habe da ein kleines problem und zwar jedesmal wenn über den Metaframeserver ein PDF erstellt werden soll
bekomme ich folgende Fehlermeldung.

<img src='/images/articles/8b64e61a83ad59d4b3752c8b042cdac4-Adobeprinter.JPG' align='default' hspace='0' vspace='0' border='0'>

der print wird aber definitiv erstellt und abgelegt .
also es funktioniert nur ist es unschön wenn der fehlerscreen immer abgebrochen werden muss, eventuell kennt ja einer das Problem und bereits die Lösung bin grad etwas voll auf dem schlauch.

thx for information
Mitglied: gooogix
02.03.2005 um 13:08 Uhr
Normalerweise kommt diese Fehlermeldung, wenn der Treiber nicht Terminalserver-fähig ist. Es gibt PDF-Printerdriver, die es sind und andere, die es definitiv nicht sind. Evtl. ist der 5.0 es nicht.

Gruss
Udo
Bitte warten ..
Mitglied: SoPaL
02.03.2005 um 13:46 Uhr
Hallo Udo

hmm nur das kuriose ist ja das auf einem Terminalserver dieser Problemlos
funktioniert.

eventuell noch eine idee ?!

thx
Bitte warten ..
Mitglied: 11679
06.04.2005 um 17:56 Uhr
Hallo!

Bin beim ähnlichen Problem auf diese Frage gestoßen. Mittlerweile habe ich herausgefunden, dass der PDF Writer als Anschluss LPT1 verlangt. Damit konnt ich zumindest mein Problem beheben.

Lutz
Bitte warten ..
Mitglied: SoPaL
06.04.2005 um 21:04 Uhr
hallo
ja LPT ist bereits klar gewesen aber was hast du jetzt gemacht deswegen ?!

also ich habe den Printer auf Pause gesetzt somit arbeit alles sauber und die Druckaufträge landen halt in der Queue wo ich sie halt alle 14 Tage mal entrümpel vorteil ist halt der,das unsere Kunden dementsprechend den Fehlerscreen nicht mehr erhalten ;o)

aber das kann auch nicht die Lösung sein
Bitte warten ..
Mitglied: gooogix
06.04.2005 um 21:27 Uhr
Ich würde Deine Anfrage mal im Forum unter http://www.citrix4ge.de stellen. Thomas hat Dir da sicher ne schnelle Antwort

Gruss
Udo
Bitte warten ..
Mitglied: SoPaL
07.04.2005 um 07:57 Uhr
hallo udo

thx das forum kannte ich noch garnicht
Bitte warten ..
Mitglied: 11679
07.04.2005 um 12:59 Uhr
Also, bei mir hatte das nichts mit Metaframe zu tun, sondern die Fehlermeldung erschien, egal aus welchem Programm ich mit dem PDF Writer drucken wollte. Dann habe ich in den Einstellungen des PDF-Writer-Druckertreibers den Anschluss von LPT2 auf LPT1 geändert, und der Fehler war weg. (Übrigens erscheint trotzdem beim "Drucken" noch LPT2 als Ziel.)
Bitte warten ..
Mitglied: SoPaL
07.04.2005 um 13:06 Uhr
hallo

ok thx dachte du hast auch das problem mit metaframe
in dem forum link weiter oben gibt es einen guten hinweis auf ein pdf-tool cutprint oder so das werde ich mal testen die tage

aber thx für deine antwort
Bitte warten ..
Ähnliche Inhalte
JavaScript

Acrobat PDF und FDF als Anhang in einer Mail

gelöst Frage von LuvpinklerJavaScript3 Kommentare

Hallo, ich bin neu und hoffe, dass mir hier geholfen werden kann. Die FDF Exportfunktion per Mail, welche Acrobat ...

Grafik

Acrobat 9 Pro Bereich aus PDF ausschneiden

Frage von TechnoXGrafik5 Kommentare

Guten Tag, ich werde noch Wahnsinnig bei der Suche nach der Funktion. Ich brauche recht häufig die Funktion das ...

Batch & Shell

Write-Progress

gelöst Frage von BudSpenserBatch & Shell9 Kommentare

Die Frage steht weiter unten! Wenn ich das Skript ausführe, sehe ich kein ProgressBar, bzw geht auf einmal garnichts, ...

Windows Server

VSS Exchange Writer Zeitüberschreitung

Frage von steftsWindows Server7 Kommentare

Hallo Leute, ich habe auf einem SBS 2011 das Problem, dass sich der Microsoft Exchange Writer immer wieder in ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 3 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)26 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server19 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...