Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MicroLink 56k Fun USB s als FAX Gerät am Windows SBS 2003

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

03.04.2008, aktualisiert 14:07 Uhr, 8120 Aufrufe, 2 Kommentare

Hallo Liebe Community,

und zwar folgendes Problem:

Habe als FAX ein MicroLink 56k Fun USB s auf einem Windows Small Business Server 2003 installiert, mit dem ich auch schon Faxe rausschicken kann (ohne Probleme).

Nur mein Problem:
Immer wenn ich versuche dort hin ein Fax zu senden (auf dieses Modem bzw. auf diese Rufnummer vom SBS2003), schreibt er immer Timeout (es läutete nur, ohne Datenfaxsignal)...

Wenn ich anrufe, hör ich auch nur ein normales läuten..

So jetzt kommt es:
Wenn ich hin anrufe - und es läutet - und ich in der Faxkonsole auf "Fax jetzt empfangen..." klicke, kommt auf einmal das Faxsignal, und ich kann auch das Fax empfangen.

Nur ist das ein bisschen blöd, da ich ja nicht weis wann mir jemand ein Fax schickt.
Im Fax Manager ist eingestellt das das Modem automatisch das Fax empfangen soll.

Laut Devolo bzw. MicroLink soll ich beim Erweiterten Initialisierungsstring das ATS0=1 reinschreiben, damit er es automatisch annnimmt.

Funktioniert nicht.

Dann rief ich nochmal dort an, und die meinen das diese Gerät den Befehl ATS0=1 nicht speichern kann, deswegen muss ich das immer manuel annehmen.

Kennt ihr eine Möglichkeit das zu umgehn, bzw. ein Script mit dem ich das ermögliche das er mir jedes Fax automatisch annimmt?

Vielen Dank!

glg mAx
Mitglied: telefix1
03.04.2008 um 14:07 Uhr
...lang, lang ist´s her: ELSA und Hayes-Befehle. Bin ich wirklich schon sooo alt?

Laut Devolo bzw. MicroLink soll ich beim
Erweiterten Initialisierungsstring das ATS0=1
reinschreiben, damit er es automatisch
annnimmt.

Also, ats0=x ist das Register, in dem gespeichert ist, nach wieviel Sek. das Modem den Call entgegennimmt.

Mit AT&W kannst Du Veränderungen abspeichern.

Wird der Wert 1 nicht genommen, oder kannst Du auch keine 3 oder 5 setzen?
Wenn das Register nicht beschreibbar ist, wird es geschützt sein. Den Schutz kann man aufheben. Stichwort Onlinemodus/Befehlsmodus. Lies Dich mal in Hayes-Befehle oder AT-Befehle ein. Geht rel. schnell...

mfg telefix1
Bitte warten ..
Mitglied: jfranz
17.03.2009 um 08:59 Uhr
Ich habe genau die gleiche Konfiguration und das gleiche Verhalten. Nachdem ich der Sache auf den Grund gegangen bin, habe ich festgestellt das nach dem Benutzerinitialisierungsstring noch weitere Befehle an das Modem gesendet werden - unter anderem ein ATS0=0 -> Modem hebt nicht ab.

Lösungsweg:

Ich habe die dvl1047s.inf-Datei für Installation entsprechend geändert (siehe unten die 2 markierten Zeilen), damit neu installieren und am SBS im Faxdienst-Manager bei den Modemeigensachaften adaptive Rufananahme aktivieren.

[MfgAddReg]
HKR,Init,2,0, "AT &F E0 V1 &A3 &D2 &C1 S0=0<cr>"
HKR,,InactivityScale, 1, 3c,00,00,00
HKR, Monitor, 1,, "ATS0=1<cr>" <-----------
HKR, Monitor, 2,, "None"
HKR, Hangup,1,, "ATH<cr>"
HKR, Answer, 1,, "ATA<cr>"
HKR,,Reset,0, "ATZ<cr>"
HKR,Settings,Prefix,0, "AT"
HKR,Settings,Pulse,0, "P"
HKR,Settings,Tone,0, "T"

[Voice_All]
HKR,,Enumerator,,serwave.vxd

HKR,, SpeakerPhoneSpecs, 1, 00,00,00,00, 0f,00,00,00, 03,00,00,00, 00,00,00,00
HKR, SpeakerPhoneEnable, 1,, "at#vls=6<cr>"
HKR, SpeakerPhoneDisable, 1,, "at#spk=0,15,,<cr>"
HKR, SpeakerPhoneDisable, 2,, "at#vls=0<cr>"
HKR, SpeakerPhoneMute, 1,, "at#vls=6<cr>"
HKR, SpeakerPhoneMute, 2,, "at#spk=0,,,<cr>"
HKR, SpeakerPhoneUnMute, 1,, "at#vls=6<cr>"
HKR, SpeakerPhoneUnMute, 2,, "at#spk=1,,,<cr>"
HKR, SpeakerPhoneSetVolumeGain, 1,, "at#vls=6<cr>"
HKR, SpeakerPhoneSetVolumeGain, 2,, "at#spk=,<Vol>,<Gain><cr>"

HKR, EnableCallerID, 1,, "at#cid=0<cr>" <-----------------------
HKR,, ForwardDelay, 1,88,13
HKR, CloseHandset, 1,, "at#cls=0<cr>"
HKR,, CallerIDPrivate,, "P"
HKR,, CallerIDOutSide,, "O"
HKR,, VariableTerminator,,<cr><lf>
HKR, GenerateDigit, 1,, "at#vts=<Digit><cr>"

HKR, Responses, "<cr><lf>VCON<cr><lf>", 1, 00, 00, 00,00,00,00, 00,00,00,00
HKR, Responses, "<cr><lf>DATE = ", 1, 93, 00, 00,00,00,00, 00,00,00,00
HKR, Responses, "TIME = ", 1, 94, 00, 00,00,00,00, 00,00,00,00
HKR, Responses, "NMBR = ", 1, 95, 00, 00,00,00,00, 00,00,00,00
HKR, Responses, "NAME = ", 1, 96, 00, 00,00,00,00, 00,00,00,00
HKR, Responses, "MESG = ", 1, 97, 00, 00,00,00,00, 00,00,00,00

Siehe da Modem selbst hebt ab und empfängt auch Faxe.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

US Robotics 56k USB Modem welches Kabel verwenden?

gelöst Frage von Sven.PDrucker und Scanner11 Kommentare

Schönen Guten Tag, erst einmal ich bin der neue ;) und hoffe das ich das in der richtigen Abteilung ...

TK-Netze & Geräte

Fax Gerät sendet aber empfängt nicht

gelöst Frage von BitconTK-Netze & Geräte4 Kommentare

Hallo, ich stehe vor folgendem Problem, ich habe zuhause ein neues Multifunktionsgerät das Brother MFC 9352 CDW aufgebaut und ...

TK-Netze & Geräte

Netzwerkfähiges Gerät zum Faxen?

Frage von sakatanTK-Netze & Geräte14 Kommentare

Hallihallo, folgender Sachverhalt bei einem Kunden: -Auerswald TK-Anlage an ISDN-Anlagenanschluss; netzwerkfähig -Windows Server 2012R2 Terminalserver (Hyper-V-virtualisiert) Wir suchen eine ...

Hardware

Suche 56k USB Modem als Brücke (Pi - Spielkonsole)

Frage von MukMukHardware9 Kommentare

Hallo Leute, es geht um eine Spielkonsole, die seinerzeit mit einem 56k Modem augeliefert wurde. Scheinbar besteht die Möglichkeit, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...