Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Migration SBS 2011 kein Login mehr über Server möglich

Mitglied: NilsvLehn

NilsvLehn (Level 1) - Jetzt verbinden

27.02.2012 um 13:38 Uhr, 5047 Aufrufe, 9 Kommentare

Hatte am Wochenende eine Migration gemacht.. lief alles.. Laufweke und Drucker zugewiesen.. wollte heute am Produktiven Tag noch alles fertigmachen, aber...

Hatte am Wochenende eine Migration gemacht.. lief alles.. Laufweke und Drucker zugewiesen.. wollte heute am Produktiven Tag noch alles fertigmachen, aber nach einem Update mit Neustart des Servers kann ich mich nicht mehr anmelden.

Also ich komme zwar bis zum Login Screen - nach gefühlten 30 minuten bootzeit (seit der Migration ist der Server darüber hinaus äusserst träge) - aber nach der Eingabe von Benutzername und Passwort und Bestätigen von Enter tut sich nix mehr.. dann steht auch der komplette Server, und nix tut sich da mehr.

Ich habe schon versucht hilfe zu bekommen, aber irgenwie habe ich keinen Thread gefunden, der das Problem behandelt.

Könnt ihr mir da weiterhelfen??

Ach ja.. solange ich mich nicht einlogge, funktioniert alles.. freigaben und drucker... eine Freigabe geht nicht, aber da brauch ich unbedingt zugriff drauf, kann ich aber nicht ändern, weil wie gesagt der Server direkt freezed.

Habt ihr nen Rat oder Tipp für mich?
Mitglied: keine-ahnung
27.02.2012 um 13:42 Uhr
Hi,

wie willst Du auf den Server drauf gehen? RDP? KVM? VNC?

LG, Thomas
Bitte warten ..
Mitglied: emeriks
27.02.2012 um 14:23 Uhr
Versuche mal, den Server im abgesicherten Modus hochzufahren. Also beim Booten gleich am Anfang, wenn sich Windows das erste Mail meldet, "F8" drücken.
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 14:27 Uhr
Hi erstmal... hab das eigentlich direkt an der Maschine versucht mich anzumelden... dann geh ich auf den Pfeil zum anmelden und dann passiert nix mehr..

Bei RDP kommt nur Warten auf Benutzerprofildienst.. passier dann nix weiter.

Gestern abend war ich noch per VPN über RDP auf dem Server.. da ging dann alles.
Bitte warten ..
Mitglied: 60730
27.02.2012 um 14:35 Uhr
Habt ihr nen Rat oder Tipp für mich?

Vergiss den Stress vom Wochenende und vergess nicht, dass wir keine Ahnung davon haben was
Migration SBS 2011 kein Login mehr über Server möglich
bedeutet soll.

Denn sowas macht mich fertig.....
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 15:14 Uhr
Ja sorry... ist alles etwas hektisch hier...

ich habe glaub ich den übeltäter ausgemacht... ich glaube es handelt sich um die store.exe, die den Server so erlahmen lässt.. ein blick im Taskmanager (nach 20 minuten loginzeit ging es dann auch mal weiter) habe ich gesehen, dass der sich 5,7GB RAM von meinen 24GB RAM bis jetzt genommen hat, und der wird noch größer.

Habt ihr einen Rat für mich??
Bitte warten ..
Mitglied: emeriks
27.02.2012 um 15:17 Uhr
Den Informationstore-Dienst von Exchange deaktivieren. Neu booten.
Dann die Exchange Datenbanken mit eseutil defragmentieren. ABER VORHER BACKUP VON DIESEN DATEIEN ANLEGEN!
Bitte warten ..
Mitglied: GuentherH
27.02.2012 um 15:29 Uhr
Hi.

nach gefühlten 30 minuten bootzeit

Wenn ich das lese, dann wurde in 99% der Fälle das IPv6 Protokoll der Netzwerkkarte deaktiviert.

habe ich gesehen, dass der sich 5,7GB RAM von meinen 24GB RAM bis jetzt genommen hat, und der wird noch größer.

Ja, sei doch froh. Wenn GB RAM vorhanden ist, dann sind auch 24 GB zu verwenden.

@emeriks

Dann die Exchange Datenbanken mit eseutil defragmentieren

Und, was soll das bringen?

LG Günther
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 16:15 Uhr
@emeriks

Die Datenbank wurde bei der Migration erst komplett neu aufgebaut, da würd mir eine defragmentierung aufgrund von 0% Fragmentierung überhaupt nix bringen.

@GuenterH
Das mit dem ipv6 werde ich mal testen.. danke.

/edith sagt:

wo finde ich denn die Einstellung zum deaktivieren von IPv6??

hab gerade gesehen, dass der SBS noch auf non-SP läuft.. also der sagt mir jetzt bei updates dass er das SP1 von 2008 R2 installieren will..

Vielleicht läuft danach alles ein bissel besser.. aber erstmal den Tag rumbekommen.
Bitte warten ..
Mitglied: GuentherH
27.02.2012 um 16:58 Uhr
wo finde ich denn die Einstellung zum deaktivieren von IPv6??

In den Einstellungen der Netzwerkkarte - http://blogs.technet.com/b/sbs/archive/2010/02/26/returning-small-busin ...

Vielleicht läuft danach alles ein bissel besser..

Da würde ich aber zuerst den / die Fehler beheben, und dann erst SP1 installieren.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server

Migration SBS 2011 auf SBS 2011 mit gleicher Hardware

Frage von IT-BaerchenWindows Server6 Kommentare

Liebes Forum, hoffe ihr könnt mir mit meinen Problem helfen oder meinen Gedanken auf die Sprünge helfen. Vor folgenden ...

Windows Server

Probleme bei SBS 2011 Migration

gelöst Frage von MaxZander1982Windows Server6 Kommentare

Hallo Folgendes, habe wegen Hardeare wechsel eine Migration von einen SBS 2011 auf SBS 2011 durchgeführt, hat soweit auch ...

Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Windows Server

SBS 2011 Migration

gelöst Frage von Philipp.SWindows Server14 Kommentare

Hallo liebe Admins, ich habe vor unseren SBS2011 abzulösen. Ziel: -1 Domaincontroller (AD,DHCP) -1 Exchangeserver (beide jeweils auf 2012 ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...