Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mikro-Ruckler in Quake3 auf Core-i7 und GTX260

Mitglied: rdietrich

rdietrich (Level 1) - Jetzt verbinden

19.01.2009, aktualisiert 15:30 Uhr, 6870 Aufrufe, 7 Kommentare

Hallo zusammen. Ein schier absurdes Problem plagt meinen allabendlichen Feierabend. Ich spiele seit ein paar Jahren mit Vorliebe Quake 3 und hatte mit meinem bisherigen PC damit keinerlei Probleme. Nach dem Postweihnachtsinvest in einen neuen PC habe ich minimale Ruckler, die den Spielspaß aber deutlich dämpfen.

Mein vorheriges System war ein P4 HT mit 2,8Ghz und einer nvidia 5200GT, auf dem Quake problemlos lief. Habe keinerlei Erfahrungen mit anderen PC-Spielen. Mein neuer PC, bestückt mit Core-i7-720 und nvidia GTX 260, hat also deutlich mehr Leistung und sollte daher doch keinerlei Probleme mit Quake 3 haben - hat es aber. Es fällt mir schwer, die Ruckler zu beschreiben, muss ich zugeben. Es entsteht einfach kein flüssiges Bild bei schnellen Bewegungen. Habe schon Config-Dateien neu erstellen lassen, diverse Einstellungen beim Grafikkartentreiber (de)aktiviert und das Spiel auf nur einem Kern laufen lassen - keine wirkliche Verbesserung. Es gibt ein Zusatzprogramm names nosmp.exe, geschrieben von einem der Entwickler des Quake3-Mods Challange Promode Arena, aber das bringt auch keine Verbesserung. Im Gegensatz, dieses Programm hat den Rechner beim Starten von Quake 3 schonmal aufhängen lassen. Als Betriebssystem verwende ich Windows Server 2008 Enterprise, das ich auf Desktop-Bedürfnisse angepasst habe.

Wenn jemand eine Idee hat, wo die Ursache meines Quake3-Problems liegen könnte, dann wäre ich für einen Tipp sehr dankbar.

P.S.: Ja, ich habe schon die gängigen Spiele-Foren durch, war sogar extra im Quakenet (!!!) - aber kein Fortschritt.

r.d.
Mitglied: godlie
19.01.2009 um 15:36 Uhr
So lass uns einmal dein Problem analysieren.

Du willst auf einem Windows 2008 Server Enterprise Quake 3 zocken, welches auf einer Core-i7 Platform läuft, mit einer nvidia GTX 260.....

Ist dir nicht irgendwie aufgefallen das es
a) Quake 3 schon sehr alt ist, bei aktuellen Grafikkartentreibern oftmals nicht mal mehr funktioniert
b) Windows SERVER 2008 Enterprise nicht zum zocken gedacht ist
c) reine Geldverschwendung war, falls du wirklich nur Q3 zocken willst, dir so nen mörderhobel zuzulegen
da kannst ja gleich Half-Live auch installieren ich glaub die sind ca beide gleich alt und geben mit mehr Dampf unter der Haube auch net mehr Frames raus.

Installier mal Quake 4 und schau mal was da abgeht in Sachen Performance, leider sind die Zeiten von Q3 vorbei.
Bitte warten ..
Mitglied: Jere
19.01.2009 um 15:43 Uhr
Hast du 2 Gafikkarten eingebaut?
Ein SLI-Verbund ist bekannt für diese kleinen Ruckler.

// Quelle in /dev/null gewandert, sorry
Bitte warten ..
Mitglied: rdietrich
19.01.2009 um 16:03 Uhr
a) ist mir nicht aufgefallen, da ich bisher nur an meinem alten PC gespielt habe
b) ist mir aufgefallen, nutze den PC nicht ausschließlich für Q3, sondern auf für Virtualisierung usw.
c) ist mir noch nicht aufgefallen, dass es Geldverschwendung war. Alleine die Tatsache, dass der Rechner in 15 Sekunden bootet, ist schon ein ausreichender Mehrwert.

Quake 4 kommt für mich nicht in Frage, zu langsam.

Ich werde mal versuchen, Quake3 im HyperV zu installieren und laufen zu lassen. Vielleicht läuft's da flüssiger.

Danke trotzdem.

Gruß,

r.d.
Bitte warten ..
Mitglied: Houben
19.01.2009 um 16:04 Uhr
Hi,
ich würde mal ein anderes Betriebssystem installieren, da windows 2008 nunmal ein Server Betriebssystem ist. Es ist nunmal nicht auf Grafikleistung ausgelegt und taugt zum Spielen gar nichts.
Bitte warten ..
Mitglied: aqui
19.01.2009 um 16:04 Uhr
Was sagt denn die fps Messung:

Quake 3 starten > mit ^ Konsole runterfahren > "/timedemo1" eingeben > ENTER > "demo demo001" (demo leertaste demo null null eins) eingeben > ENTER > Demo startet > zum Schluß mit ^ Konsole wieder runterfahren > fps ablesen

Hast du die aktuellen Treiber direkt von der NVIDIA Seite installiert ??

Server 2008 ist wahrlich NICHT die Platform zum Spielen !!!
Bitte warten ..
Mitglied: rdietrich
19.01.2009 um 16:07 Uhr
Nein, habe kein SLI laufen. Aktuellste Treiber von nvidia.com sind installiert.

Bin mir nicht sicher, ob es wirklich Betriebssystem liegt. Hatte unter Vista das gleiche Phänomen - und der Kernel ist wohl der gleiche.

Gruß,

r.d.
Bitte warten ..
Mitglied: rdietrich
19.01.2009 um 16:10 Uhr
Zitat von Houben:
Hi,
ich würde mal ein anderes Betriebssystem installieren, da
windows 2008 nunmal ein Server Betriebssystem ist. Es ist nunmal nicht
auf Grafikleistung ausgelegt und taugt zum Spielen gar nichts.

Phänomen tritt unter Vista 32-bit als auch in der 64-bit Version auf. Die Grafikleistung, die für die Aero-Oberfläche benötigt wird, ist wohl deutlicher höher als die für Quake - und Aero läuft problemlos.

Liegt's vielleicht am OpenGL oder DirectX?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Intel i7 920 Hitzeproblem
gelöst Frage von frilooCPU, RAM, Mainboards7 Kommentare

Guten Tag, ich habe eine Frage Und zwar habe ich von einem Freund einen Computer überlassen bekommen mit einem ...

Hardware

Ruckler, Verzögerung, langsames Arbeiten im IDLE

Frage von Dome1988Hardware13 Kommentare

Hallo Zusammen, ich hab nach einem, Prozessortausch mit anschließender Neuinstallation von Windows 7 Professional, das seltsame Problem das der ...

Microsoft

Prozessoren i3 i5 i7, AMD

Frage von KillaaaaMicrosoft15 Kommentare

Hallo, kann mir bitte jemand die Unterschiede zu i3, i5, i7 und AMD nennen? MfG Killaaaa

CPU, RAM, Mainboards

Intel i7 vs. AMD FX

gelöst Frage von FM1989CPU, RAM, Mainboards10 Kommentare

Hallo zusammen, stehe gerade vor der Entscheidung einen neuen Computer zu bestücken und schwanke bei den Prozessoren. Deshalb wollte ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...