Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mikrotik RB 750GL Konfiguartaion

Mitglied: Andi2401

Andi2401 (Level 1) - Jetzt verbinden

16.09.2011, aktualisiert 18.10.2012, 6554 Aufrufe, 11 Kommentare, 1 Danke

Hallo Admins Netzweradmins. Ich versuche seit 3 Tagen einen Mikrotik RB750GL zu Konfigurieren und scheitere jedesmal.

Nun Kurz zu meinen Problem.

Unser Provider hat uns ein 195.xxx.xxx.160/29 Subnet eingerichtet, von 195.xxx.xxx.161 bis 166 vorher hatten wir nur eine IP Add.

So nun zu meinen Problem wo ich verzweifeln könnte.

das 29 Subnet wird auf eine FIXE IP 62.xxx.xxx.181 vom Provieder geroutet. Empfolen wurde uns vom Provider das wir einen Mikrotik Router kaufen sollen, dies haben wir auch gemacht.

Mein Szenario wo ich nicht durchblicke, ich bin schon mehrmals die Konfig mit dem Providersupport durchgegangen, aber es klapp nicht.

Mein Provider sagt:

ich muss den Router auf den ehter1 62.xxx.xxx.181/24 eingetragen. Leider weis ich nicht wo ich die Gateway eintragen muss.
Auf der ehter2 habe ich das Subnet 195.xxx.xxx.161/29 eingetragen.

Routen soll er, wenn man die Netze eingragen hat von Selbst? Es sind Dynamisch Routen drinnen.

Wenn das ganze Richtig konfiguriert ist, haben wir 6 Öffentliche IP`s.

In unseren Subnet hängt sich jeder teilnehmer dann eine eigene Firewall an und Konfiguriert diese auch.

Meine würde das so aussehen:
ip: 195.xxx.xxx.162/29
Gateway: 195.xxx.xxx.161

DNS: BLA BLA BLA den weiß ich eh.

Ich Bitte jemanden der mich unterstützt bei der Router Config. kein NAT keine Firewall soll laufen, einfach ein Classisches Routing.

Wenn ich mich nicht deutlich ausgedrück habe Bitte um euro Info.

Vielen Dank und Lieben Gruß

Andi
Mitglied: aqui
16.09.2011, aktualisiert 18.10.2012
Erstmal solltest du dir die WinBox als Konfig Tool runterladen und damit installieren, das erleichtert einem CLI Neuling erstmal das Leben !
http://www.mikrotik.com/download/winbox.exe

Der Mikrotik 750er hat eine default Konfig drauf die NAT und DHCP Client an Port 5 macht und die restlichen Ports 1-4 als Switchports definiert mit einem DHCP Server, ein klassische Home Router Szenario also was du nicht benötigst .
Du solltest also erstmal diese Default Konfig löschen für dich, denn du routest ja nur öffentliche IPs, benötigst also kein NAT, DHCP und erstmal kein Switching. Dein Mikrotik soll als reiner Router arbeiten.
Mit dem Kommando /system reset-conf skip-backup=yes no-defaults=yes auf dem CLI erreichst du das. Damit hast du dann erstmal einen nackten 5 Port Router
https://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Dann konfigurierst du z.B. auf dem Port 5 Interface die IP des Providers 62.xxx.xxx.181. Kanst auch Port 1 nehmen nur das Provider Interface sollte immer eindeutig und leicht zu erkennen sein.
Die restlichen Interfaces 1-4 fasst du als Switch Interfaces zusammen und hängst als IP Interface entweder die höchste oder niedrigste IP eures Subnetzes 195.xxx.xxx.160/29 daran. Also entweder die .161 oder die .166.
Damit hast du dann 4 Ports an die du alle Firewall klemmen kannst.
Hilfestellung gibt das Tutorial:
https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
Alternativ kannst du auch mit einem einzigen Interface arbeiten musst dann aber zusätzlichen enen Switch anschliessen was aber eigentlich unsinnig ist denn der Mikrotik hat diese Ports ja gleich schon mit an Bord !
Zusätzlich musst du noch eine Default Route oder ein Default Gateway auf die 62.xxx.xxx.xyz Router bzw. Gateway IP des Providers einstellen und fertig ist der Lack !
Kollege dog wird sicher noch mit Mikrotik Details kommen....
Bitte warten ..
Mitglied: dog
16.09.2011 um 13:18 Uhr
Wie läuft denn überhaupt die Internetanbindung?

DSL-Modem mit PPPoE-Einwahl?
ISP-Managed-Router mit Transfernetz?

Provider: rh-tec?
Bitte warten ..
Mitglied: Andi2401
16.09.2011 um 14:48 Uhr
Hallo Dog,

Ich habe schon einige Beiträge von Dir gelesen, du bist Spezialis auf MT.

Wir haben ein Kabelmoden.

Das Problem ist, ich habe es genau nach Anleitung gemach, WINBOX u.s.w.

Und genauso wie es aqui beschrieben hat habe ich es gemacht, ausser das ich die Ports nicht geswitcht habe, sonderen einen Switch dzwischen gehängt habe.

Meine Config schaut so aus.

Am ehter1 habe ich die 62.xxx.xxx.181/24 nur wo trage ich beim MT die Gateway ein ??? die Gateway wäre 62.xxx.xxx.1
Am ehter2 habe ich mein Sunbet 192.xxx.xxx.161/29 alles was dahinter ist ist mir klar.

Ich habe gestern das Szenario im meinen eignen Netzt getestet nur mit ehter1192.168.0.1/24 ehter2 192.168.100.161/29 dann habe ich unter IP/ Routes noch eine Route gelegt 0.0.0.0 Gateway 192.168.0.1 und das hat funtioniert.

Ja ich bin leider kein Netzwerkspezialist Sorry.
Bitte warten ..
Mitglied: dog
16.09.2011 um 14:52 Uhr
du bist Spezialis auf MT.

Nö, aber umso weniger Leute sich mit etwas auskennen, um so eher sieht man die

dann habe ich unter IP/ Routes noch eine Route gelegt 0.0.0.0 Gateway 192.168.0.1 und das hat funtioniert.

Und?
Genau das selbe machst du jetzt auch.
Ziel: 0.0.0.0/0
Gateway: 62.xxx.1

Fertig.
MT routet von Haus aus (weshalb man sich tunlichst Gedanken um die Firewall-Konfig machen sollte)
Bitte warten ..
Mitglied: Andi2401
16.09.2011 um 14:54 Uhr
Okay ich schmeiss jetzt die ganze Konfig raus (RESET) und fang neu an.

Meinst du die Firewall am MT Router ???? oder die was dann Drann hängen ???


LG

Andi
Bitte warten ..
Mitglied: dog
16.09.2011 um 15:01 Uhr
Meinst du die Firewall am MT Router ???? oder die was dann Drann hängen ???

Beides.
Auf dem MT solltest du sicher stellen, das niemand aus dem Internet auf das Konfigurationsinterface kommt, der Rest ist dann persönlicher Einsatzzweck

eingerichtet, von 195.xxx.xxx.161 bis 166

Übrigens: Wenn du es richtig machst kannst du alle 8 IPs für Clients nutzen, statt nur 5.
Bitte warten ..
Mitglied: Andi2401
16.09.2011 um 15:04 Uhr
Und wie würde die Konfig dann aussehen Ich wusste du bist ein Netzwerker

Also alle 8 geht das.? ich brauch ja eine fürn Brodcast und eine als GAteway...? hmmmm
Bitte warten ..
Mitglied: Andi2401
16.09.2011 um 15:48 Uhr
Du Dog,

kann man am MT die MAC am ehter1 Clonen oder eine andere verwenden ????

LG

Andi
Bitte warten ..
Mitglied: dog
16.09.2011 um 16:38 Uhr
kann man am MT die MAC am ehter1 Clonen oder eine andere verwenden ????

Ja, aber nicht über die GUI.
Im Terminal:
01.
/interface ethernet set <NAME> mac-addr=00:00:00:00:00:00
Also alle 8 geht das.?

So, wie es bei DSL auch funktioniert.
Auf dem Router legst du 8 IP-Adressen der Form:
Address=62.xxxxx.181/32 network=62.xxxx.160 interface=<LAN>
Address=62.xxxxx.181/32 network=62.xxxx.161 interface=<LAN>
...

an und auf den Endgeräten genau das selbe andersrum:

IP-Adresse: 62.xxxxx.160
Maske: 255.255.255.255
Netzwerk-ID: 62.xxxxx.181

Default Route:
0.0.0.0/8 via 62.xxxxx.181

Damit sollte so ziemlich jeder normale Router klar kommen, nur bei Windows geht das nur, wenn man eine PPP-Variante benutzt.
Bitte warten ..
Mitglied: Andi2401
17.09.2011 um 09:14 Uhr
Hallo Doc und Aqui,

ich habe es hin bekommen, alle kommen ins Internet, Schuld daran war das bei Kabelmodem die MAC des Router oder Firewall gespeichert wird und deshalb ich keine Verbindung bekamm.

Ich habe aber noch ein Problem, Ich kann von meinen Subnet 195.xxx.xxx.162/29 meine Router IP Add 62.xxx.xxx.181. die mit dem Kabelmodem verbunden ist, nicht Pingen aber es funktioniert alles ???? von Extern geht es sehrwohl ??? ist das normal ???.


Aber vielen Dank an Euch!

LG
Andi from Austria
Bitte warten ..
Mitglied: aqui
17.09.2011 um 17:59 Uhr
Nein, das Kabelmodem ist leider nicht Schuld sondern du ! Sorry aber es ist allgemein bekannt das die Kabelmodems nur ein einziges Mal die Mac Adresse cachen es sei denn mach macht sie stromlos, dann lernen sie neu.
Hättest du also das Kabelmodem mit angeschlossenem Mikrotik einmal stromlos gemacht (Kaltstart) hätte es die MAC vom Mikrotik problemlos gelernt und du ein paar graue Haare weniger !
Das ist immer die gängige Vorgehensweise bei Kabelmodems.
Aber egal... Warum einfach machen... Wenns auch so klappt ist ja gut !
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS

MikroTik-RB 750GL mit zwei Switche und Vlan

gelöst Frage von tatze01MikroTik RouterOS5 Kommentare

Hallo, ich lese seit einiger Zeit hier mit und habe auch schon viele Lösungen gefunden. Zu meinem Problem habe ...

Router & Routing

Mikrotik RB Features

gelöst Frage von mhard666Router & Routing4 Kommentare

Hallo Allerseits, ich will mich Neuem öffnen und gedenke ein wenig mit den Mikrotik RB Teilen zu experimentieren. Um ...

LAN, WAN, Wireless

Internetzugang langsam mit MikroTik 750GL

gelöst Frage von garlicLAN, WAN, Wireless19 Kommentare

Hi zusammen, ich nutze den MikroTik 750GL als Router auch um in das Internet zu kommen. Das funktioniert auf ...

Router & Routing

Resetbutton bei Mikrotik RB ausschalten?

gelöst Frage von Kroni99Router & Routing1 Kommentar

Kann man bei einem Mikrotik RouterBoard (genauer gesagt DinerDish) den Resetbutton irgendwie deaktivieren?? Danke schon im Voraus Mfg

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 8 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...