Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mini PCI Problem

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

07.04.2006, aktualisiert 09.04.2006, 6032 Aufrufe, 2 Kommentare

Hallo ihr Lieben,

ich habe in meinem Peacock Freeliner XP eine schnellere WLAN-Mini-PCI-Karte eingebaut. Die Karte stammt von Toshiba und ist wol eigenltich nur für Toshiba-Notebooks vorgesehen. Der Chip stammt von Atheros. Nach langer Sucherei fand ich auch einen Treiber für die Karte auf der Toshiba-Webseite. Unter dem Notebook Satellite 5200 (der Einbau wird in der Anleitung für dieses und 2 andere Modelle beschrieben). So weit so gut. Windows erkennt die Karte nun.

ABER:

Die Karte findet keinerlei WLANs, obwohl ganz sicher welche da sind! Der USB-Stick findet die ja auch! Kann das an den Antennensteckern liegen? Hab ich die vielleicht vertauscht? Ich frage lieber mal, bevor ich diese filigranen Steckerchen wieder abnehme. Auf der Karte gibts einen Anschluß für Main und einen für AUX. ich habe ein schwarzes und ein weißes Kabel. Angeschlossen habe ich beide. I Prinzip ist das doch egal welches ich wohin stecke, oder? Aus der Anleitung wird das natürlich nicht klar (anderes Modell). Naja offiziell sollen das ja auch nur OEM-Händler machen =)

Habt ihr vielleicht noch ein paar Tricks parat, wie man diese Stecker am schonendsten aufsteckt/abnimmt? Mit Pinzette hatt ich zuwenig Kraft bzw. zuviel Angst da was zu verbiegen...

Auf der Schachtel steht drauf:
Toshiba Wireless LAN Card Kit, PA3273U der Chip ist aber wie gesagt von Atheros...
Mitglied: aqui
09.04.2006 um 13:15 Uhr
Es kann natürlich sein das die Antennen nicht richtig verbunden sind und du eine zu schwache Feldstärke hast. Wenn du allerdings einen Accesspoint in die unmittelbare Nähe also so 20-30 cm entfernt plazierst solltest du auch nur mit nackten Koaxkabeln genügend Feldstärke für den Empfang haben. Damit liesse sich dann sicher diese Fehlermöglichkeit klären.
Für den Atheros Chipsatz gibt es von Toshiba noch ein Utility:
http://support.toshiba-tro.de/tools/Satellite/s5200-ps522x/win-xp/netut ...

Ggf. bietet das mehr Diagnosemöglichkeit als die Windows internen Tools. Ob es allerdings auf einer anderen Platform rennt musst du im Zweifelsfalle ausprobieren...
Bitte warten ..
Mitglied: Bierkistenschlepper
09.04.2006 um 16:32 Uhr
Hallo,

ich glaube inzwischen zwar eher, dass ein grundsäzliches Problem zwischen Notebook und der Steckkarte besteht. Die Karte ist einfach nur für Toshiba-NBs vorgesehen und somit funktionieren die Treiber auch nur auf solchen?

Probiere es aber trotzdem nochmal mit diesem Tool
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PCIE x2 Grafikkarte in PCIE x16 Slot?
gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Festplatten, SSD, Raid

Geschwindigkeitseinbußen von PCIe 3.0 RAID Controller in PCIe Slot

gelöst Frage von dmeierFestplatten, SSD, Raid4 Kommentare

Ich muss mein Festplattensystem erneuern. Hierzu soll ein HW-RAID 6 (LSI 9271-8i) mit 8TB SAS Platten (HGST HE8, 7200 ...

Google Android

Opera Mini beta 9.0

gelöst Frage von kirox317Google Android6 Kommentare

Hi, ich weiß nicht, ob dieses Forum das richtige für meine Frage ist. Ich habe auf meinem Android Smartphone ...

Hardware

Lüfterloser PC im Mini-Towergehäuse

Frage von FA-jkaHardware4 Kommentare

Ich suche für einen Kunden einen lüfterlosen PC im MiniTower-Gehäuse. Anforderungen: Mindestens "mittelschneller" i3 4GB RAM 256GB SSD Windows ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 8 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 11 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware10 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...