Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mini PCI Problem

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

07.04.2006, aktualisiert 09.04.2006, 6019 Aufrufe, 2 Kommentare

Hallo ihr Lieben,

ich habe in meinem Peacock Freeliner XP eine schnellere WLAN-Mini-PCI-Karte eingebaut. Die Karte stammt von Toshiba und ist wol eigenltich nur für Toshiba-Notebooks vorgesehen. Der Chip stammt von Atheros. Nach langer Sucherei fand ich auch einen Treiber für die Karte auf der Toshiba-Webseite. Unter dem Notebook Satellite 5200 (der Einbau wird in der Anleitung für dieses und 2 andere Modelle beschrieben). So weit so gut. Windows erkennt die Karte nun.

ABER:

Die Karte findet keinerlei WLANs, obwohl ganz sicher welche da sind! Der USB-Stick findet die ja auch! Kann das an den Antennensteckern liegen? Hab ich die vielleicht vertauscht? Ich frage lieber mal, bevor ich diese filigranen Steckerchen wieder abnehme. Auf der Karte gibts einen Anschluß für Main und einen für AUX. ich habe ein schwarzes und ein weißes Kabel. Angeschlossen habe ich beide. I Prinzip ist das doch egal welches ich wohin stecke, oder? Aus der Anleitung wird das natürlich nicht klar (anderes Modell). Naja offiziell sollen das ja auch nur OEM-Händler machen =)

Habt ihr vielleicht noch ein paar Tricks parat, wie man diese Stecker am schonendsten aufsteckt/abnimmt? Mit Pinzette hatt ich zuwenig Kraft bzw. zuviel Angst da was zu verbiegen...

Auf der Schachtel steht drauf:
Toshiba Wireless LAN Card Kit, PA3273U der Chip ist aber wie gesagt von Atheros...
Mitglied: aqui
09.04.2006 um 13:15 Uhr
Es kann natürlich sein das die Antennen nicht richtig verbunden sind und du eine zu schwache Feldstärke hast. Wenn du allerdings einen Accesspoint in die unmittelbare Nähe also so 20-30 cm entfernt plazierst solltest du auch nur mit nackten Koaxkabeln genügend Feldstärke für den Empfang haben. Damit liesse sich dann sicher diese Fehlermöglichkeit klären.
Für den Atheros Chipsatz gibt es von Toshiba noch ein Utility:
http://support.toshiba-tro.de/tools/Satellite/s5200-ps522x/win-xp/netut ...

Ggf. bietet das mehr Diagnosemöglichkeit als die Windows internen Tools. Ob es allerdings auf einer anderen Platform rennt musst du im Zweifelsfalle ausprobieren...
Bitte warten ..
Mitglied: Bierkistenschlepper
09.04.2006 um 16:32 Uhr
Hallo,

ich glaube inzwischen zwar eher, dass ein grundsäzliches Problem zwischen Notebook und der Steckkarte besteht. Die Karte ist einfach nur für Toshiba-NBs vorgesehen und somit funktionieren die Treiber auch nur auf solchen?

Probiere es aber trotzdem nochmal mit diesem Tool
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

M.2-SSD mit Mini PCI Express Anschluss betreiben

gelöst Frage von Julian57CPU, RAM, Mainboards9 Kommentare

Hallo, kurze Frage: Ich bin im Besitz einer Intel NUC. Diese verfügt über einen Mini PCI Express Anschluss. Ich ...

Grafikkarten & Monitore

PCIE x2 Grafikkarte in PCIE x16 Slot?

gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Festplatten, SSD, Raid

Geschwindigkeitseinbußen von PCIe 3.0 RAID Controller in PCIe Slot

gelöst Frage von dmeierFestplatten, SSD, Raid4 Kommentare

Ich muss mein Festplattensystem erneuern. Hierzu soll ein HW-RAID 6 (LSI 9271-8i) mit 8TB SAS Platten (HGST HE8, 7200 ...

Mac OS X

Mac Mini boot von CD

Frage von geforce28Mac OS X12 Kommentare

Hallo Leute, ich habe ein Problem. Ich habe einen Mac Mini Server (2010). Diesen habe ich via einer Boot ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...