Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Missbrauch meines Mails-Servers zum Spam-Versand? Oder wie ist das zu deuten?

Mitglied: Flotter

Flotter (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 15:21 Uhr, 4831 Aufrufe, 4 Kommentare

Hallo Zusammen!

Ich habe einen eigenen Webserver, auf dem Suse Linux 9.3 läuft. Das ganze ist ausgestattet mit einen Spamassassin Filter - dieser funktioniert auch. Mein Exchange Server wiederum verbindet sich per POP mit den Webserver und ruft dort die vorgefilterten eMails ab - das funktioniert auch immer problemlos.

Mittlerweile bekomme ich aber folgende Nachrichten von meinem Exchange-Server:
Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.
Betreff: RE: SALE 70% OFF on Pfizer
Gesendet: 21.12.2007 12:58

Folgende(r) Empfänger konnte(n) nicht erreicht werden:
pranee.threekul@bluesideup.nl am 21.12.2007 12:58
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<terminal-server.paracentrumtexel.local #5.1.1>
Ich kenne ja bereits die eMails, die so tun, als kommen sie von mir - also meinen Absender faken. Nur oben genannte Mail verunsichert mich ein wenig. Kann es sein, dass jemand irgendwie es geschafft hat, über meinen SMTP Nachrichten zu versenden?

Ich kenne mich damit nicht aus und würde mich deshalb freuen, wenn ihr mir sagen könntet, wie ich das zu deuten habe - und wenn ich mit meinen Vermutungen richtig liege, was ich dagegen tun kann.

Gruß
Florian
Mitglied: iVirusYx
21.12.2007 um 15:01 Uhr
Kontrollier mal ob der Empfänger die E-mail tatsächlich nicht erhalten hat.

Oder kontrollier mal ob die Festplatte des Servers nicht einfach überfüllt ist oder das Cache-Limit nicht überschritten ist.
Bitte warten ..
Mitglied: Flotter
21.12.2007 um 15:07 Uhr
Also die Festplatten von beiden Servern haben noch genug Platz. Limits hatte ich damals auf unbeschränkt für meinen Account gesetzt gehabt.

"Kontrollier mal ob der Empfänger die E-mail tatsächlich nicht erhalten hat.
" - wie und wo kann ich das kontrollieren? Beim Exchange oder beim eigentlichen Mail-Server?
Bitte warten ..
Mitglied: Flotter
21.12.2007 um 15:19 Uhr
Ich konnte jetzt folgendes in den LOGs von meinem Webserver finden:


Dec 21 12:57:29 postfix/smtpd[19901]: connect from smtp-vbr17.xs4all.nl[194.109.24.37]
Dec 21 12:57:29 postfix/smtpd[19901]: 398707D8027: client=smtp-vbr17.xs4all.nl[194.109.24.37]
Dec 21 12:57:29 postfix/cleanup[20432]: 398707D8027: message-id=<ZbLAX3cf300000696@terminal-server.paracentrumtexel.local>
Dec 21 12:57:29 postfix/qmgr[10133]: 398707D8027: from=<>, size=3104, nrcpt=1 (queue active)
Dec 21 12:57:29 spamd[28173]: connection from localhost [127.0.0.1] at port 3023
Dec 21 12:57:29 spamd[28173]: info: setuid to filter succeeded
Dec 21 12:57:29 spamd[28173]: Creating default_prefs [/var/spool/filter/.spamassassin/user_prefs]
Dec 21 12:57:29 spamd[28173]: Cannot write to /var/spool/filter/.spamassassin/user_prefs: Permission denied
Dec 21 12:57:29 spamd[28173]: Couldn't create readable default_prefs for [/var/spool/filter/.spamassassin/user_prefs]
Dec 21 12:57:29 postfix/smtpd[19901]: disconnect from smtp-vbr17.xs4all.nl[194.109.24.37]
Dec 21 12:57:29 spamd[28173]: processing message <ZbLAX3cf300000696@terminal-server.paracentrumtexel.local> for filter:1002.
Dec 21 12:57:29 spamd[28173]: clean message (3.8/3.9) for filter:1002 in 0.1 seconds, 3087 bytes.
Dec 21 12:57:29 spamd[28173]: result: . 3 - DRUGS_ERECTILE,DRUGS_ERECTILE_OBFU,HTML_90_100,HTML_MESSAGE,NO_REAL_NAME scantime=0.1,size=30
Dec 21 12:57:29 postfix/pickup[19515]: 66A2C7D8029: uid=1002 from=<MAILER-DAEMON@meinserver.de>
Dec 21 12:57:29 postfix/cleanup[20430]: 66A2C7D8029: message-id=<ZbLAX3cf300000696@terminal-server.paracentrumtexel.local>
Dec 21 12:57:29 postfix/qmgr[10133]: 66A2C7D8029: from=<>, size=3489, nrcpt=1 (queue active)
Dec 21 12:57:29 postfix/local[20371]: 66A2C7D8029: to=<web6p1@meinserver.de>, relay=local, delay=0, status=sent (delivered to m
Dec 21 12:57:29 postfix/qmgr[10133]: 66A2C7D8029: removed
Dec 21 12:57:29 postfix/pipe[20456]: 398707D8027: to=<web6p1@meinserver.de>, orig_to=<meine@email.com>, relay=spamfilter, delay=
Dec 21 12:57:29 postfix/qmgr[10133]: 398707D8027: removed


Da kommt also die eMail tatsächlich an. Nur so richtig deuten kann ich das nicht.
Wie gesagt - ich weiss wo ich die Logs finde etc. aber mehr auch nicht. Bin also für jeden Rat bzw. Hinweis dankbar.

Danke und Gruß
Florian
Bitte warten ..
Mitglied: iVirusYx
21.12.2007 um 15:21 Uhr
Na du shcicks eine Mail, dann bekommst du ja die Meldung dass der Empfänger die Mail nicht erhalten hat, ruf diesen oder wenn es intern ist geh zu ihm und kontrolliere es, so was in der Art
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
SSL Prefix für Mail versand?
Frage von KodaCHBatch & Shell3 Kommentare

Guten Abend Es gibt ja diverse SendSMTP Tools wie z.B. SwithMail, sendSMTP, sendquiet welche alle SSL unterstützen. Mein Mailserver ...

Exchange Server
SPAM-Mail bei einem Mitarbeiter
Frage von MiStExchange Server17 Kommentare

Guten Morgen, seit einiger Zeit bekommt ein Mitarbeiter (von ca. 25) ca. 20.000 Spam pro Woche. Die landen zwar ...

E-Mail
Problem mit Spam-Mail
Frage von huberdE-Mail6 Kommentare

Hallo zusammen, wir bekommen immer wieder Mails die auf den ersten Blick aussehen, als ob diese von uns intern ...

E-Mail
Mail Spam fremde IP
gelöst Frage von BerndPE-Mail10 Kommentare

Servus, Wir haben einen SBS2011. Mails werden entweder über POP3-Connector empfangen und über SMTP-Sendeconnector (kleiner Webhoster) gesendet oder über ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 12 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 14 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...