Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Modem problem

Mitglied: M-Lo

M-Lo (Level 1) - Jetzt verbinden

19.11.2004, aktualisiert 26.11.2004, 11175 Aufrufe, 6 Kommentare

HAMR 5600 voice oder SmartLink 56K

Help
Nach einer Installation von XP-Pro wird auf einem Schlepptop IPC Topnote H340S2/Intel Celeron 633/128MB Ram/10GB ein SmartLink Modem erkannt, Laut Manual ist es aber ein HAMR 5600 Voice (Riser).
Nach Kontakt mit Archtek gibt es auf einmal ein Neuen Treiber der aber auch nicht geht. Habe alle neuen Treiber probiert Ergebnis immer gleich Modem wählt nicht bekommt kein Freizeichen. Ich habe jetzt den von Creatix installiert und zwar den für W2k und siehe da es wurde ein HAMR 5600 erkannt, aber das Modem bekommt kein Freizeichen bzw. wählt nicht. Vieleicht ist es ein COM/Bios Problem.
Der Gerätemanager zeigt alles OK, ob SM-Link oder Hamr.
Bios wurde auch schon geflasht auf neueste Version.
Weiß nicht mehr weiter.
M-Lo
Mitglied: KILLER
19.11.2004 um 11:48 Uhr
Ich würde den eintrag "Wait for Dial Ton" rausnehmen,
du kannst unter Start Einstellungen Systemsteuerung Phone and Modem Options auswählen,
anschließend auf Modem und den hacken einfach rausnehmen.

KILLER
Bitte warten ..
Mitglied: M-Lo
20.11.2004 um 13:41 Uhr
Habe schon alle Einstellungen gesetzt und aufgehoben unter Modem Settings.
Bei einigen Treibern war auch der COM 3 von einer anderen Anwendung belegt (Audio Riser) den das Modem wollte. Auch unter Manueller Port zuweisung 1,2,3-8,9 wählt das modem nicht.
Diagnose= Kein Freizeichen.
Scheint ne echte herausforderung zu werden.
Wie kann ich erfahren ob das Modem defekt ist ?

M-Lo
Bitte warten ..
Mitglied: KILLER
20.11.2004 um 17:49 Uhr
Versuch dein Modem an ein anderen Rechner anzuschließen,
oder leih dir ein modem aus.
Bitte warten ..
Mitglied: M-Lo
20.11.2004 um 21:03 Uhr
Wie soll ich vorgehen ?
Modem ist doch integriert (Schlepptop)
M-Lo
Bitte warten ..
Mitglied: KILLER
21.11.2004 um 15:21 Uhr
wie wärs, wenn du ein pcmcia modem nimmst...
Bitte warten ..
Mitglied: Paccolino
26.11.2004 um 23:25 Uhr
Hi,

hatte vor zwei Jahren mit den IPC TOP Note H Notebooks ziemlich viel Stress.

Ging damals um 25 Stück. Den Support von IPC Archtec kann man im großen und ganzen total vergessen. Das Gerät wurde damals mit Win98SE ausgeliefert, denke auch nicht wirklich
dass sich dieser Verein hinsetzt und Treiber für WinXP nachliefert.

Dennoch sollte es mit den Windows internen Treibern funktionieren. Die TOP Note H Kiste gab es auch von meinem Liebling Gericom.. Da nur noch mehr probleme..

Wenn ich ein Modem an einem Notebook teste, geh ich immer eine Bestimmte Reihenfolge ab..:

1. Treiber prüfen, sind die auch wirklich Fehlerfrei installiert.. (Am besten mal im abgesicherten Modus in den Geräte-Manager schauen, .. dort sieht man bei weitem mehr Probleme, wenn da welche sind als im Normalen Modus.)
- Sollten dort mehrere Modem´s eingetragen sein, .. würde ich alle komplett löschen, neu hochfahren und schauen was Windows XP mir anbietet.
Wenn denn dann die Treiber alle "sichtlich" eingebunden sind,..........
2. geh in die Systemsteuerung,
dann Telefon und Mddemoptionen --> Registrierkarte Modem...
Dort sollte das installierte Modem auftauchen...
3. Findest Du es dort, siehst Du auch die Virtuelle COM Schnittstelle, mit der das Modem intern arbeitet. Markiere das Modem, klicke dann auf EIGENSCHAFTEN
4. Dort gibt es dann eine Registrierkarte DIAGNOSE, klicke bitte auch darauf...
5. In dieser Registrierkarte sind zwei fenster, oben sollte auch wieder Dein Modem auftauchen...
6. Klicke auf "Modem Abfragen"
6. Anschliessend sollte ein Fenster mit "bitte warten" auftauchen...
7. wenn dann im Unteren Fenster Diverse Hardwarebefehle auftauchen, weisst Du,
das Modem ist intern 100%ig richtig eingebunden, d.h. der Treiber passt...

Wenn das alles hin hauen sollte, stimmt was an Deinen Wählparametern nicht.
Schau mal, ob dort das Wahlverfahren auch auf TON (MFV) gesetzt ist..




wie schauts denn aus ??


Sollte die Hardwareabfrage unter dem DIAGNOSE Punkt (6. / 7.) nicht klappen, passt der Treiber nicht oder das Modem is hinüber....

Dann würde ich allerdings über ein PCMCIA Modem nachdenken, kost nich viel 20 Euro und Du kannst wieder surfen..


gruß chriZ
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Pfsense - PPTP Modem Problem (kein Internet)

gelöst Frage von noizedeLAN, WAN, Wireless36 Kommentare

Liebes Forum! Nachdem ich nun umgezogen, habe ich nun das ganze Setup in real Betrieb. Alles läuft perfekt ) ...

Apache Server

htaccess Problem mit mod rewrite (apache2, debian)

gelöst Frage von janek26Apache Server1 Kommentar

Hallo Community, ich habe ein problem mit meinem Webserver. Irgendwie ließt er die .htaccess nicht richtig ein. manche links ...

Debian

Emergency Mode

gelöst Frage von schneerunzelDebian1 Kommentar

Hallo zusammen, ich habe eine Debian System auf einer Physikalischen Maschine laufen. Beim starten habe ich jetzt ein Problem. ...

Router & Routing

Hat Modem DHCP?

gelöst Frage von JohnMcClaneRouter & Routing1 Kommentar

Hallo zusammen, ich wollte bei einem Freund einen Router an ein Kabelmodem anschließen "Cisco EPC 3208". Damit kein doppeltes ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 17 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 19 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 22 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...