Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

monitor erkennt grafikkarte nicht, obwohl grafikkarte funktioniert

Mitglied: TobiisFreaky

TobiisFreaky (Level 2) - Jetzt verbinden

14.08.2007, aktualisiert 15.08.2007, 13687 Aufrufe, 6 Kommentare

Hallo Com,

ich habe von einem Kumpel den Rechner bekommen (vollfunktionsfähig) und habe nur das Gehäuse getauscht, die Kabel wieder dran gesteckt, also Power - LED - Reset etc... und er startet auch, aber zeigt mir auf einmal kein Bild mehr an.

Die GRafikkarte ist in Ordnung (Radon 9600XT) auch die eingebaute AGP-Grafikkarte (Geforce 6200GT), die in meinem PC funktioniert, wird nicht erkannt, der Monitor bleibt schwarz.

Ich habe schon mal den RAM getauscht, was aber nicht zur Fehlerbehebung führte. Die Grafikkarten (beide AGP) haben keinen zusätzlichen Strom-Anschluss. auf dem Mainboard (AGP-Mainboard) habe ich den Mainboard-Hauptstromstecker eingesteckt, sowie den 4-poligen Anschluss ebenfalls auf das Mainboard gesetzt.

Irgendetwas muss ich wohl dennoch vergessen haben, oder funktioniert nicht.... Habt ihr eine Idee???


Bei meinem Kumpel hatte der Rechner noch funktioniert, also somit schließe ich einen Hardwaredefekt mal aus, auch in einem anderen System funktioniert die Radeon...


Mit freundlichen Grüßen



Freaky
Mitglied: 8644
14.08.2007 um 20:33 Uhr
Hi,

an der Grafikkarte wird's wohl nicht liegen. Du solltest mal folgendes versuchen:
Alles abziehen (Laufwerke etc.), nur die Grafikkarte und den Speicher rein und testen.
Ich denke, dass es dann funktioniert. Falls ja, nach und nach den Rest wieder dran und jedes mal testen. So kommst du dem Fehler wahrscheinlich auf die Schliche.

Psycho
Bitte warten ..
Mitglied: BigWumpus
14.08.2007 um 21:17 Uhr
Es kann nur ein Hardware-Defekt sein !

Beim Umbau kann man die CPU zerstören - AMD-CPU ? Kühler/Lüfter mechanisch belastet ?
Alle Steckverbindungen sind wieder richtig fest ?
IDE-Kabel abziehen und neu probieren.
Speicher einzeln testen.
Beim Einbau in das neue Gehäuse wurden keine elektrisch leitenden Teile auf der Unterseite des Motherboards "übersehen" ?

Man siehe auch mal auf www.dau-alarm.de, was man alles falsch machen kann.
Bitte warten ..
Mitglied: TobiisFreaky
14.08.2007 um 22:10 Uhr
es ist ja nicht so, als wenn ich den Prozesoor abgenommen hätte.... der war die ganze zeit auf dem Mainboard drauf, genauso wie die Stecker


Alle Steckverbindungen sind fest
Speicher funktionieren

AMD CPU

ich werde jetzt mal die Seite durchforsten, vllt ergibt sich dort der Fehler


Danke an euch 2,

Freaky
Bitte warten ..
Mitglied: TobiisFreaky
14.08.2007 um 22:37 Uhr
was mir auch noch aufgefallen ist:

Beim Anschließen der Maus und Tastatur und Starten des PC´s (er geht an) leuchtet die Maus dauerhaft rot unten, die Tastatur hingegen ist tot, das Licht bei "NUM" also Ziffernblock ist aus und lässt sich auch nicht einschalten, ich vermute mal Mainboard geschrottet...

Was denkt ihr?


Freaky
Bitte warten ..
Mitglied: uebeltat
15.08.2007 um 06:52 Uhr
Morgen alle zusammen ~Kaffee schlürf~

Es wird wohl auch zu 99% das Board sein... Wenn du sagst GraKa und Ram sind ok und wenn nicht mal ein "Piep" kommt, kommt auch kein POST, demzufolge fährt die Kiste nicht hoch weil irgendwas am Motherboiard defekt ist.

Bezüglich Maus und Tastatur: Dieses Verhalten der beiden Geräte ist normal. Vor dem POST passiert bei denen noch nicht wirklich viel.
Maus kriegt Strom --> geht an
Tastatur kriegt Strom --> geht auch an, aber die LED's werden erst durch's BIOS eingeschalten / gesteuert

Hast wahrscheinlich beim Umbau in das andere Gehäuse das Board etwas derbe angefasst...
Muss zugeben, dass mir das früher auch 2 mal passiert ist... Habe mich damals tierisch drüber geärgert...

Aber wie heißt's so schön: Lehrgeld muss ein jeder zahlen


So far...
Bitte warten ..
Mitglied: TobiisFreaky
15.08.2007 um 12:53 Uhr
nunja shit happens, auch wenn man das nicht sagen darf

Somit ist dieser Thread closed.


Ich werde mir dann wohl ein neues Mainboard kaufen müssen...

Vielen Dank für eure Hilfe


Mit freundlichen Grüßen

Freaky
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Hyper-V erkennt Grafikkarte nicht
Frage von Leon2675Hyper-V17 Kommentare

Hey Leute, folgendes: Ich habe meinen Computer auf Windows 10 geupdated da ich mit Hyper-V virtualisieren wollte. Das hat ...

Grafikkarten & Monitore
Grafikkarte für drei Monitore
gelöst Frage von IBL-MFEGrafikkarten & Monitore2 Kommentare

Moin zusammen, unsere Marketingabteilung möchte gerne drei Monitore an einem PC nutzen. Ich benötige also eine PCI-E Grafikkarte mit ...

Grafikkarten & Monitore

Computer und-oder Nvidiakarte erkennt Monitor nicht

Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe gerade mir einen zweiten ASUS-Monitor gekauft und wollte diesen per HDMI anschliessen. Es ist mein ...

Grafikkarten & Monitore

KAUFBERATUNG: Grafikkarte für 3 Monitore

gelöst Frage von 129511Grafikkarten & Monitore4 Kommentare

Ich suche eine Grafikkarte mit Stromversorgung über PCIe für 3 Monitore. 1 Monitor 2560x1440 via HDMI 2 Monitore 1920x1080 ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server21 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...