Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor geht aus!

Mitglied: crazybone

crazybone (Level 1) - Jetzt verbinden

20.12.2004, aktualisiert 23.12.2004, 13299 Aufrufe, 7 Kommentare

Plötzlicher schwarzer Bildschirm, obwohl die Powertaste noch auf "on" (also) grünes Licht steht.

Hallo,

hat jemand eine Idee, was bei folgendem Problem die Ursache sein könnte?
So ca. nach 20 min. Aktivität wird mein Bildschirm plöztlich schwarz, obwohl die Powertaste noch aktiv ist.
Wenn ich den Monitor komischerweise ein wenige hoch und runterstelle hab ich für ca. 10 min wieder ein Bild.

Meine Grafikkarte ist eine Gforce 4 TI4200 und ich hab nen Röhrenmonitor 21"
aktuelle Treiber sind auch drauf. Das Kabel ist auch fest angeschraubt.

Informationen wären super.

Vielen Dank
Mitglied: Atti58
20.12.2004 um 14:00 Uhr
... wie sieht es denn mit Deinen "Energiesparmaßnahmen" aus, ist da vielleicht konfiguriert, dass der Monitor nach 20 min abschalten soll?

"Eigenschaften vom Desktop" -> "Bildschirmschoner" -> "Power" -> "Monitor abschalten" ...

Gruß

Atti
Bitte warten ..
Mitglied: crazybone
20.12.2004 um 14:25 Uhr
Werd ich daheim gleich mal ausprobieren. Würde dann aber nicht auch die Powertast auf gelb umspringen?

Kann dies nicht eher am Monitorkabel liegen?

Trotzdem vielen dank erstmal. Bin für weitere Vorschläge natürlich offen!
Bitte warten ..
Mitglied: Atti58
20.12.2004 um 14:36 Uhr
... es könnte natürlich auch ein "thermisches" Problem sein, das Dein Monitor hat, d.h., wenn er eine bestimmte Betriebstemperatur hat, verliert irgend eine kalte Lötstelle den Kontakt und der Schirm geht aus ... das kann eigentlich nur ein Fernsehelektroniker feststellen.

Gruß

Atti
Bitte warten ..
Mitglied: crazybone
23.12.2004 um 13:34 Uhr
Also ich hab mal testweise einen gesunden monitor angeschlossen...Das gleiche Problem.
Naja ich hab windows nochmal installiert um zu reparieren...
Nun geht er einwandfrei. Es war wohl ein nvidia-treiber problem. Allerdings findet er nun meine Grafikkarte nicht.
Wie kann ich diese denn nun wieder finden bzw. installieren. Habe einen verbesserten Treiber runtergeladen und installiert aber im Gerätetreiber zeigt er mir weder monitor noch grafikkarte an. Hilfeeeee!
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 14:11 Uhr
Hast Du denn eine Original-Nvidia-Karte oder "nur" eine OEM-Version? Wenn DU OEM hast, musst Du entweder beim Provider den Treiber runterladen oder aber einen "Referenz-Treiber" bei Nvidia,

Gruß

Atti.
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 14:14 Uhr
Hast Du vielleicht irgendwo noch eine "einfache" Grafikkarte? Wenn ja, nimm die Nvidia mal raus, baue die Einfache ein und bote neu, dann fährst Du den Rechner runter und baust die Karte um, dann sollte sie eigentlich erkannt werden,

Gruß

Atti.
Bitte warten ..
Mitglied: crazybone
23.12.2004 um 17:43 Uhr
Hab die vga - treiber vom mainboard nochmal installiert und voila es geht wieder alles so wie es soll! Danke trotzdem für die Antworten.
P.s. Tolle Seite hier
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Monitor geht beim Lichteinschalten kurz aus

Frage von trallerGrafikkarten & Monitore16 Kommentare

Hallo, ich habe gerade festgestellt, dass mein neuer Monitor beim Einschalten der Schreibtischlampe ausgeht. Die hängen auf dem selben ...

Windows 10

Iconposition nach Monitor aus

gelöst Frage von HenereWindows 103 Kommentare

Hallo zusammen, mein Windows 10 (mit allen Updates versorgt) ist der Meinung, nach dem Energiesparen (Monitore aus) die Iconpositionen ...

Grafikkarten & Monitore

Kaufempfehlung für einen Monitor

Frage von kuekensabsGrafikkarten & Monitore10 Kommentare

Hallo liebe Administratoren, ich würde mir gerne einen neuen Monitor kaufen. Ich muss aber zugeben, es ist schwieriger als ...

Windows 7

Monitor nicht erkannt

gelöst Frage von fluppi1981Windows 76 Kommentare

Hallo, ich hab da ein Problem mit den Monitor, diese diese werden nicht erkannt und deswegen kann die Auflösung ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
DNS - Bedingte Weiterleitung
Frage von m8ichaelWindows Server10 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...