Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok

Mitglied: photograph

photograph (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 28.05.2008, 9451 Aufrufe, 3 Kommentare

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten, beim anmeldescreen schaltet er wieder um zum Notebook

Hallo!

Ich habe ein recht seltsames Problem mit meinem Yuraku 24 Zoll. Seit gestern Morgen lässt er sich nicht mehr über Windows XP über DVI in voller Auflösung ansteuern. Er hängt an einer Dockingstation von Samsung und wird normalerweise über DVI angesteuert.

VGA habe ich ausprobiert, da funktioniert er.

Die Grafikkarte vom Notebook habe ich schon deinstalliert, das System bereinigt und wieder installiert, trotzdem funktioniert er nicht mehr mit DVI.

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten.

Was seltsam ist, ich bekomme im Geräte-Manager 3 Standartmonitore und einen Plug-and-Play Monitor angezeigt. Lösche ich alle heraus und lasse sie neu erkennen, kann ich genau einmal kurz auf den 24 Zöller umschalten.

Also ich habe lokalisiert:

-es hängt nicht an der Grafikkarte oder an deren Treiber
-der Monitor scheint auch soweit ok zu sein, da er unter Linux mit DVI läuft

Windows scheint ein falschen Standartmonitor oder Plug-and-Play Monitor zu installieren.

Habt Ihr vorschläge? Weiß einer Rat? Es scheuint definitiv an Windows und an der Hardware/Treibererkennung des Monitors zu liegen...

Danke!
Mitglied: UdLacio
21.05.2008 um 17:25 Uhr
Hat er denn schon einmal über DVI an dem Notebook funktioniert? Ansonten versuch doch einmal die Treiber des Monitors zu installieren!


Ciao
Bitte warten ..
Mitglied: Torsten73
28.05.2008 um 20:05 Uhr
Hi,
also den Startscreen siehst Du noch unter DVI.
-> Unter Linux auch mit der gleichen Auflösung und Farbtiefe getestet?
Es ist möglicherweise die GraKa trotzdem schuld. Habe ich auch schon mal gehabt. Allerdings gab es da ein sehr komisches Bild zu sehen und nicht gar nichts... Aber es war Auflösungsabhängig daher bin ich auch nicht sofort drauf gekommen.

Cu
Torsten
Bitte warten ..
Mitglied: hiho
22.06.2010 um 21:24 Uhr
Hallo!

Ich habe ein sehr ähnliches Problem, allerdings hat der Monitor vorher nicht funktioniert an dvi wie bei dir. Ist Win7-Rechner, wie du sehe ich noch bootvorgang, aber vor dem Willkommensbildschirm verabschiedet sich das Bild. Über VGA geht er einwandfrei. hast du eine Lösung gefunden?

Danke
hiho
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
VGA-Monitor an DVI-I anschließen
gelöst Frage von JensDNDGrafikkarten & Monitore13 Kommentare

Hallo, ich hab einen PC mit DVI-I Ausgang und einen VGA-Monitor, dazu hab ich einen DVI(21+1)-VGA Adapter. Wenn ich ...

Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Hardware

Laptop mit VGA als DVI verwenden

gelöst Frage von EduuaardHardware17 Kommentare

Hallo zusammen Ich brauche für eine Schulung einen Laptop mit DVI oder HDMI ausgang. Leider habe ich auf meinem ...

Multimedia & Zubehör

Problem: DVI zu VGA

gelöst Frage von ProtectedMultimedia & Zubehör8 Kommentare

Hallo, Ich habe mir ein dvi to vga Adapter gekauft. Leider hat der dvi adapter 4 mehr pins als ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 StundenHumor (lol)2 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 10 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 23 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...