Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok

Mitglied: photograph

photograph (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 28.05.2008, 9493 Aufrufe, 3 Kommentare

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten, beim anmeldescreen schaltet er wieder um zum Notebook

Hallo!

Ich habe ein recht seltsames Problem mit meinem Yuraku 24 Zoll. Seit gestern Morgen lässt er sich nicht mehr über Windows XP über DVI in voller Auflösung ansteuern. Er hängt an einer Dockingstation von Samsung und wird normalerweise über DVI angesteuert.

VGA habe ich ausprobiert, da funktioniert er.

Die Grafikkarte vom Notebook habe ich schon deinstalliert, das System bereinigt und wieder installiert, trotzdem funktioniert er nicht mehr mit DVI.

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten.

Was seltsam ist, ich bekomme im Geräte-Manager 3 Standartmonitore und einen Plug-and-Play Monitor angezeigt. Lösche ich alle heraus und lasse sie neu erkennen, kann ich genau einmal kurz auf den 24 Zöller umschalten.

Also ich habe lokalisiert:

-es hängt nicht an der Grafikkarte oder an deren Treiber
-der Monitor scheint auch soweit ok zu sein, da er unter Linux mit DVI läuft

Windows scheint ein falschen Standartmonitor oder Plug-and-Play Monitor zu installieren.

Habt Ihr vorschläge? Weiß einer Rat? Es scheuint definitiv an Windows und an der Hardware/Treibererkennung des Monitors zu liegen...

Danke!
Mitglied: UdLacio
21.05.2008 um 17:25 Uhr
Hat er denn schon einmal über DVI an dem Notebook funktioniert? Ansonten versuch doch einmal die Treiber des Monitors zu installieren!


Ciao
Bitte warten ..
Mitglied: Torsten73
28.05.2008 um 20:05 Uhr
Hi,
also den Startscreen siehst Du noch unter DVI.
-> Unter Linux auch mit der gleichen Auflösung und Farbtiefe getestet?
Es ist möglicherweise die GraKa trotzdem schuld. Habe ich auch schon mal gehabt. Allerdings gab es da ein sehr komisches Bild zu sehen und nicht gar nichts... Aber es war Auflösungsabhängig daher bin ich auch nicht sofort drauf gekommen.

Cu
Torsten
Bitte warten ..
Mitglied: hiho
22.06.2010 um 21:24 Uhr
Hallo!

Ich habe ein sehr ähnliches Problem, allerdings hat der Monitor vorher nicht funktioniert an dvi wie bei dir. Ist Win7-Rechner, wie du sehe ich noch bootvorgang, aber vor dem Willkommensbildschirm verabschiedet sich das Bild. Über VGA geht er einwandfrei. hast du eine Lösung gefunden?

Danke
hiho
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
VGA-Monitor an DVI-I anschließen
gelöst Frage von JensDNDGrafikkarten & Monitore13 Kommentare

Hallo, ich hab einen PC mit DVI-I Ausgang und einen VGA-Monitor, dazu hab ich einen DVI(21+1)-VGA Adapter. Wenn ich ...

Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Multimedia & Zubehör

Problem: DVI zu VGA

gelöst Frage von ProtectedMultimedia & Zubehör8 Kommentare

Hallo, Ich habe mir ein dvi to vga Adapter gekauft. Leider hat der dvi adapter 4 mehr pins als ...

Grafikkarten & Monitore

DVI-I oder DVI-D Kabel für Graka

gelöst Frage von TaumelGrafikkarten & Monitore4 Kommentare

Hallo User! Ich habe hier eine Graka liegen, bei der beim Anschluß DVI-I steht. Kann ich dann eigentlich ein ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 3 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 6 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple13 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...