Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Monowall teilweise ICMP Problem

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

05.08.2010 um 13:44 Uhr, 3681 Aufrufe, 8 Kommentare

Hi Leute,

ich dreh gleich am Rad Das Monowall Forum scheint nicht mehr viel zu helfen, wenn man Hilfe braucht, also wende ich mich an meine Lieblingsplattforum auf Administrator.de

Ich habe hier 3 Firewalls auf USB Stick mit Monowall installiert. Diese 3 Firewalls sollen untereinander eine VPN Verbindung aufbauen. Hintergrund ist folgender:

Wir haben nächste Woche in Berlin eine Veranstaltung, wo wir 3 große Hallen haben. Eine ist die UNI , die andere ist eine FH und noch eine, welche sich Metropolis nennt. Keine Ahnung was das genau ist. Alle 3 Hallen haben einen eigenen Internetanschluß. Ein LAN is somit zwischen den Monowalls nicht vorhanden.

Jedenfalls hab ich die 3 Firewalls vor mir und eigentlich klappt alles bis auf eine Verbindung. Bei einer Verbindung versuche ich seit 2 Tagen einen Ping zu verschicken und es klappt nicht. Ich habe eine Datei angehängt, die zeigen soll welches VPN nicht geht und wie das Netzwerk aussehen sollte.

Der Kollege der damit angefangen hat, ist gerade in den Urlaub gefahren und nun muss ich das zu Ende bringen. Hätte man mich mal danach gefragt, hätte ich das mit dem IPCOP gemacht, aber nungut.... es wurde nun eben Monowall genommen.

Ich hoffe ihr könnt mir helfen. Die Datei sieht man unten, so dass ihr eine Vorstellung bekommt, wie das aussehen soll. Der rote Pfeil ist die Verbindung die nicht funktioniert.

vielen Dank wenn ihr mir da helfen könnt, da ich absolut nicht mehr weiter weiß. Ist es eigentlich überhaupt möglich via SSH auf die Monowalls zuzugreifen?

gruß bigbootykilla

086172700231cd82b84cca62fb126447 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Cometcola
05.08.2010 um 14:36 Uhr
moin.

hast du schonmal die Firewall-Einstellungen geprüft? Ansonsten gib doch einfach mal ICMP frei und gucke was passiert.
Aber ich seh gerade, dass ja ICMP prinzipiell funktioniert auf "UNI"....mhm ICMP arbeitet auf Schicht drei und ich würd an deiner Stelle mal gucken, ob nicht die Netzwerkkarten etc. einen weg haben oder aber irgendwelche Protokollfehler vorhanden sind...speziell die für die VPN Verbindung.
Bitte warten ..
Mitglied: brammer
05.08.2010 um 14:51 Uhr
Hallo,

hast du evtl auf UNI2 ein Default Gateway gesetzt das in Richtung Tunnel Metropolis zielt?
Dann geht jeder Traffic für 192.168.3.x nämlich Richtung Metrolpolis allerdings kann da
keiner was mit anfangen und wird daher schon verworfen bevor es in den Tunnel geht!

brammer
Bitte warten ..
Mitglied: mrtux
05.08.2010 um 15:20 Uhr
Hi !

Vielleicht hat er das, vielleicht jenes.....

Das Bildchen ist ja schön bunt aber was Du genau an der Mono konfiguriert hast, kann man darauf nicht erkennen....Vielleicht lieferst Du dazu noch ein paar Infos, wenn Du das in dem anderen Forum aus so gemacht hast, dann brauchst Du dich nicht wundern, wenn keine Hilfe kommt! Sind wir hier vielleicht bei Robert Lembke und seinen Schweinderln ?

mrtux
Bitte warten ..
Mitglied: bigbootykilla
05.08.2010 um 15:44 Uhr
Zitat von brammer:
hast du evtl auf UNI2 ein Default Gateway gesetzt das in Richtung Tunnel Metropolis zielt?

Ja es gibt eine Verbindung von FW3 (Uni) nach FW2 (Metropolis). Die muss es ja auch geben, sonst kann ich doch überhaupt keine VPN Verbindung zu FW1 aufbauen oder was versteh ich da grad falsch?

FW1 (Metropolis) ist die Ausgangshalle, wohin sich beide FWs (FW2 und FW3) verbinden sollen. Dazu eben noch eine Verbindung zwischen FW2 und FW3.

Konfigurationen meiner einzelnen Monowalls:

FW3 (Hochschule) to FW2 (Uni):
LAN: Local net/Remote net: 192.168.2.0/24
WAN: Interface Remote gw: 213.23.63.42

FW3 (Hochschule) to FW1 (Metropolis):
LAN: Local net/Remote net: 10.222.1.0/16
WAN: Interface Remote gw: 212.65.2.21

FW2 (Uni) to FW1 (Metropolis):
LAN: Local net/Remote net: 10.222.1.0/16
WAN: Interface Remote gw: 212.65.2.21

FW1 (Metropolis) to FW2 oder FW3:
kein Tunnel dafür eingerichtet!

Falls noch mehr Details benötigt werden, einfach sagen! Ich hab bissel die Schnauze voll grad und wills einfach nur noch fertig haben.

Donk Schän im voraus
bigbootykilla
Bitte warten ..
Mitglied: bigbootykilla
05.08.2010 um 15:47 Uhr
jupps habs gerade eben gepostet! Siehe Antwort oben! Wenn noch mehr Details benötigt werden einfach sagen!

und vielen Dank für die Hilfe!
Bitte warten ..
Mitglied: brammer
05.08.2010 um 19:30 Uhr
Hallo,

und jetzt deine Informationen noch mal sortieren und an Reale Situation anpassen!


FW3 (Hochschule) to FW1 (Metropolis):
LAN: Local net/Remote net: 10.222.1.0/16
WAN: Interface Remote gw: 212.65.2.21

FW2 (Uni) to FW1 (Metropolis):
LAN: Local net/Remote net: 10.222.1.0/16
WAN: Interface Remote gw: 212.65.2.21


Beide LAN haben dasselbe Netz?
Mit NAT zwar machbar aber wohl eher ein Schreibfehler!

Mit Sicherheit haben aber nicht beide WAN Interfaces dieselbe öffentliche IP Adresse!

brammer
Bitte warten ..
Mitglied: bigbootykilla
05.08.2010 um 22:41 Uhr
Ja ich hab beide FWs in das gleiche Netz, da doch FW2 und FW3 zu FW1 verbindet werden sollen. Wenn ich ein neues Netz anlege, dann brauch ich doch auch wieder eine weitere Netzwerkkarte. Des Weiteren klappt doch der Ping auch zwischen FW2 zu FW1 und FW3 zu FW1 lässt sich auch pingen.

Das Problem liegt ja auch zwischen FW2 und FW3. Zwischen den beiden funktioniert der Ping nicht. Bin schon völlig verwirrt, da ich bisher immer nur Clients in ein Netz leiten musste. Ich musste bisher keine VPNs untereinander aufbauen und mache das gerade das erstemal.

gruß bigbootykilla
Bitte warten ..
Mitglied: bigbootykilla
13.09.2010 um 23:33 Uhr
so es lag am internen Netzwerk. Problem ist also gelöst, da alles gestimmt hatte, als wir 3 richtige Internetanschlüsse zur Verfügung hatten!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Icmp DUP! replies
Frage von fabi186LAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich habe seit kurzem das Problem, dass ein Drucker nicht mehr zuverlässig druckt und oft die Netzwerkverbindung ...

LAN, WAN, Wireless

DHCP Relay Problem ZyWALL USG 300 und Monowall

Frage von letstryandfindoutLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich bin leider etwas am verzweifeln. Ich habe folgendes Problem und kriege irgendwie keine Lösung hin. Ich ...

Monitoring

Ubuntu 14.04 - ICMP Packet loss

Frage von HenereMonitoring4 Kommentare

Hallo zusammen, ich habe Probleme mit meinem Root-Server bei Netcup.de Die Verbindung hakt immer wieder, selbst SSH kommt ins ...

Netzwerkgrundlagen

Frage zum Unterschied zwischen ICMP und einem PING

gelöst Frage von M.MarzNetzwerkgrundlagen5 Kommentare

Hallo zusammen, trotz den Erklärungen im Net verstehe ich noch nicht den genauen unterschied zwischen dem ICMP und einem ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...