Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Monowall Verbindungsproblem bei Benutzung des Captive Portal

Mitglied: christian87

christian87 (Level 1) - Jetzt verbinden

17.08.2011, aktualisiert 18.10.2012, 4953 Aufrufe, 1 Kommentar

Hallo, nachdem ich bereits schon einmal einen Thread im Bereich WLAN eröffnet hatte und nun diese Problem gelöst ist, da ich von meinem Gäste WLAN-Netz den Router erreiche und umgekehrt.
Jetzt ist aber noch ein weiteres Problem in Verbindung mit dem Captive Portal aufgetreten.

Das stellt sich folgendermaßen dar:

Ich hab die Monowall auf einer VM, die auf einem W2k3 Server läuft, der mit 2 NICs ausgestattet ist. Die NICs der Monowall sind als Bridged auf den jeweiligen Adapter gelenkt.
Das sieht folgendermaßen aus:


Internet===Router(192.168.168.230)===NIC1(192.168.168.250)---Monowall---(192.168.0.3)NIC2===Gäste-WLAN/LAN

Als Gateway für die Monowall ist der Router für das Internet eingestellt.
Der PC im Gästenetz hat eine feste IP (192.168.0.102), den Gateway 192.168.0.3(Monowall) und als DNS-Server 192.168.168.230(Router).

Nun zum Problem:
Wenn ich das Captive Portal eingeschaltet hab komme ich nicht ins Internet, es kommt auch nicht die Anmeldemaske für den HotSpot. Ein Ping auf den Router ist bei eingeschaltetem Captive Portal auch nicht möglich.
Schalte ich das Captive Portal aus, so geht das Internet und alle Pings sofort!
Wenn ich 1x im Internet war und das Captive Portal wieder einschalte kommt aber die Maske für die Benutzeranmeldung!,
Ich hab auch versucht die Monowall als DNS-Server einzutragen bzw. DHCP konfiguriert, aber da ging das Internet auch nicht...ein Ping ins andere Netz war allerdings problemlos möglich!
Als Firewallregel hab ich eine "any" Regel auf dem WAN-Port erstellt, der lässt also alles durch...hat auch erfolgreich mit einem Ping von außen funktioniert

Aber: Wie komme ich jetzt ins Internet??? Ich tippe darauf, dass es an der DNS-Sache liegt...was muss ich einstellen, damit es funktioniert

Danke schonmal im Vorraus
Mitglied: aqui
18.08.2011, aktualisiert 18.10.2012
Ist das ein Doppelpost zu:
https://www.administrator.de/Problem_mit_Captive_Portal_und_Internetverb ... ??
Bitte unterlassen, denn das motiviert die Mitglieder hier nicht merklich schneller...im Gegenteil ?

Bitte lese dir das hiesige Tutorial dazu GENAU durch, das beschreibt alle Schritte zur Einrichtung im Detail:
https://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
Berherzigt man diese kommt das im Handumdrehen zum Laufen !!
Dein Fehler liegt wie immer in den Firewall Regeln das du das CP Popup Windows mit Port 8000 nicht erlaubst !! Siehe Tutorial !
Bitte warten ..
Ähnliche Inhalte
Utilities

Monowall Captive Portal - Ein Benutzername und Kennwort für alle möglich?

gelöst Frage von eisbeinUtilities4 Kommentare

Hallo! Es geht hier nur um die Grundsatzfrage, ob es genügt beim Captive Portal der monowall einen Benutzernamen mit ...

Firewall

PFSense LetsEncrypt Captive Portal

gelöst Frage von horstvogelFirewall9 Kommentare

Hallo, für mein Captive Portal auf der Pfsense wollte ich gerne mit einem Zertifikat ohne Fehlermeldung absichern. Nach dieser ...

Router & Routing

Captive Portal alternative

gelöst Frage von berndschroedRouter & Routing8 Kommentare

Mein Wissen im Netzwerkbereich ist leider relativ begrenzt und meine bisherige Informationssuche war nicht erfolgreich. Ich erkläre am besten ...

Netzwerkmanagement

WLAN für Privatzimmer (captive portal)

Frage von schmekNetzwerkmanagement7 Kommentare

Hallo zusammen, Beim suchen im Internet habe ich viele Infos bekommen. Leider bin ich bis jetzt noch auf nichts ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...