Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MOSS - Sharepoint 2007 - Benutzeranmeldung Problem mit Internet Explorer

Mitglied: freysein

freysein (Level 1) - Jetzt verbinden

17.05.2008, aktualisiert 20.11.2008, 11118 Aufrufe, 3 Kommentare

IE6-8 funktioniert nicht bei Mozilla / Firefox keine Probleme

Hallo wir haben bei uns den neuen Sharepoint 2007 installiert. Leider gibt es Probleme bei der Benutzeranmeldung mit dem Internet Explorer (version 6-8) auf dem Sharepoint. Mit dem Firefox geht es ohne Probleme. Will sich einer von einem Rechner im Intranet auf die Sharepoint website einloggen kommt die Anmeldung Benutzername Passwort doch dann erscheint nach einiger Zeit die Meldung vom IIS "You are not authorized to view this page" (nicht vom Sharepoint).

Jetzt kommt der Witz manchmal funktioniert aber doch, jedoch läßt sich hier keine Regel erkennen.

Wenn die Seite jedoch direkt auf dem Server aufgerufen funktioniert es auch ohne Anmeldung.

Die Tipps von anderen Beiträgen die Sicherheitseinstellungen in den Interneteinstellungen auf niedrig einzustellen habe ich bereits ohne Erfolg versucht. Auch wurde die Anmeldung an unterschiedlichen Rechnern und mit unterschiedlichen Benutzernamen versucht leider ohne erfolg. Ich weiß nicht weiter vielleicht hat einer von euch ne Idee.

Freysein
Mitglied: freysein
18.05.2008 um 10:29 Uhr
Ich habe den Fehler gefunden -

Unter Zentraladministration > Anwendungsverwaltung > Authentifizierungsanbieter > Authentifizierung bearbeiten
gibt es den Punkt "Integrierte Windows-Authentifizierung" bei uns war "Aushandeln (Kerberos)" eingestellt, das scheint der IE nicht richtig verarbeiten zu können. Umschalten auf "NTLM" hat das Problem behoben.

Wie gesagt mit dem Firefox hat es auch mit Kerberos funktioniert!
Bitte warten ..
Mitglied: Diesel
19.11.2008 um 16:29 Uhr
sorry dass ich nen alten fred ausgrabe, hab aber sonst nichts passendes gefunden.

hab ähnliche/gleiche probleme:

Anwender arbeiten zu >90% mit IE6. OS ist XP Pro. MOSS 2007 wird eingesetzt.

Wenn Anwender dass Intranet öffnen möchten, werden sie oft aufgefordert ihre Benutzerkennung einzugeben. Eigentlich sollten und wird auch meistens die Kennung von XP durchgereicht. Leider funktioniert dies nicht immer.
Manchmal hilft es auch temp. Internetdateien zu löschen.
Aber bei einer Anwendererin hab ich jetzt das Problem, dass sie immer dann nach Kennung gefragt wird, wenn sie das erste mal Intranet öffnet. wenn sie zuerst etwas anderes(telefonbuch.de, etc) öffnet funktioniert es problemlos...
Sind echt ratlos und dankbar für jeden Tipp

Haben die Einstellung direkt bei Installation auf NTLM eingestellt.
Bitte warten ..
Mitglied: freysein
20.11.2008 um 09:01 Uhr
Versuch es mal mit der Registry Einstellung EnableNegotiate. Wie es geht findest du hier http://www.netkom.org/de/0,2-0-0-462.0.html

Bei uns hat es so funktioniert.

Grüße Freysein
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Komisches Problem Internet Explorer
gelöst Frage von freenodeWebbrowser3 Kommentare

Hallo Kollegen, ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. ...

Windows Server

Problem bei der Benutzeranmeldung Terminalserver 2012R2

gelöst Frage von xXEddiXxWindows Server3 Kommentare

Hallo, ich habe folgendes Problem, wir haben eine Server2012R2 Terminalserverlandschaft und seit gestern können sich in einer Sammlung mit ...

Windows 7

Internet-Explorer

Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server

Sharepoint - öffnen im Windows Explorer geht nicht

Frage von DerWoWussteWindows Server5 Kommentare

Werte Kollegen! Ich habe hier einen Sharepoint 2016 und will simpel in einer Library den Knopf "öffnen im Explorer" ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 3 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 6 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing15 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...