Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS-6330 Lite, Netzwerkcontroller funktioniert nicht

Mitglied: Corrio

Corrio (Level 1) - Jetzt verbinden

16.10.2006, aktualisiert 20:25 Uhr, 9305 Aufrufe, 6 Kommentare

Neue Treiber (hoffe das es neue Treiber waren) installiert, doch trozdem funktioniert es nicht.

Hallo,

ich habe ein Problem mit meinem 2. PC. Nachdem ich ihn formatiert hatte (letzte Formatierung und alleine schon Nutzung des PCs ist lange her) konnte ich keine Verbindung zum Internet oder generell zu einem Netzwerk aufbauen. Weder mit der Netzwerkkarte (Realtek RTL8139-Familie PCI-Fast Ethernet-NIC) oder dem Wireless G Network Adapter von Belkin. Beide Geräte sind erkannt und die Treiber sind installiert.
Der Netzwerkcontroller wird im Gerätemanager als nicht funktionsfähig angezeigt. (gelbes dreieckiges Schild mit Ausrufezeichen)
Ich habe schon ein wenig gegooglt, doch der einzige Tipp, war neue Treiber für mein Motherboard zu installieren. (habe die Treiber von der MSI Seite genommen) Doch das Problem besteht noch.

Ich würde mich über Hilfe freuen,

gruß, Corrio
Mitglied: cykes
16.10.2006 um 18:56 Uhr
Hi,

ich würde erstmal im Gerätemanager überprüfen, welche Treiber Windows nun für die Karte verwendet bzw. versucht zu verwenden.
Gerade in bezug auf den Realtek Chipsatz RTL8139 ist es wichtig, dass die Herstellertreiber
installiert sind und auch verwendet werden, da die Microsoft Standard Treiber nicht korrekt
funktionieren.

Gruß

cykes
Bitte warten ..
Mitglied: Corrio
16.10.2006 um 19:11 Uhr
welche Treiber wären das?
Die Karte benutzt Treiber von Windows und auf der Realtek Seite finde ich nicht die richtigen Treiber.

danke
Bitte warten ..
Mitglied: Corrio
16.10.2006 um 19:57 Uhr
Treiber sind installiert, dennoch sind immer noch keine Treiber für den Netzwerkcontroller installiert. (gelbes Fragezeichen im Hintergrund, gelber Kreis mit schwarzem Ausrufezeichen)

also es wird nicht an der Netzwerkkarte liege. einzig allein bei dem Netzwerkcontroller steht eine Fehlermeldung. Ist das Mainboard kaputt, gibt es bestimmte Treiber dafür?
Bitte warten ..
Mitglied: cykes
16.10.2006 um 20:04 Uhr
Hi,

sind die Chipsatztreiber für's Mainboard (von der HErstellerseite des Boards oder des
Chipsatzes) korrekt installiert bzw. hast Du diese mal aktualisiert?

Gruß

cykes
Bitte warten ..
Mitglied: Corrio
16.10.2006 um 20:25 Uhr
habe die treiber von der MSI seite genommen und installiert. Ist aber nichts mehr passiert danach.

mfG
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Nachfolger für Wininstall Lite gesucht

Frage von Winfried-HHWindows Tools2 Kommentare

Hallo Experten! Erstmal wünsche ich allen ein gutes neues Jahr! Weiß jemand, ob man das gute alte WinInstall Lite ...

Router & Routing

OpenVPN über DS-Lite(IPv6)

Frage von tomtom00Router & Routing8 Kommentare

Hallo! Ich würde gerne eine OpenVPN Verbindung zwischen meinem Heimnetz und dem meines Bruders einrichten. Wir beide sind bei ...

DSL, VDSL

Dual Stack Lite Problem

gelöst Frage von NePheusDSL, VDSL3 Kommentare

Hallo zusammen, ich habe auf meinem Synology NAS die FTP Funktion aktiviert, einen neuen Benutzer mit entsprechenden Rechten angelegt ...

Netzwerkmanagement

VPN Verbindung über DS-Lite zu meinem RaspyPi2

gelöst Frage von M.MarzNetzwerkmanagement6 Kommentare

Hallo zusammen, ich habe möchte mich unterwegs mit meinem Handy via VPN in mein Netzwerk mittels meines RaspyPi einwählen. ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 18 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet10 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 6 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming11 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs13 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless13 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...

LAN, WAN, Wireless
Netzwerkverkehr bei WLAN-Repeater immer über Router?
Frage von ahussainLAN, WAN, Wireless8 Kommentare

Hallo, beim Einsatz eines WLAN-Repeaters baut dieser ja ein eigenes Funknetz auf. Mich würde interessieren, ob der Netzwerkverkehr immer ...