Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Aktivierung - ausgelöst durch Hardware-Änderung

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 13:06 Uhr, 9556 Aufrufe, 11 Kommentare

Aktiviertes windows stand.Edition verlangt nach Monaten plötzlich eine erneute MS Aktivierung

Hallo zuammen.

Ich habe hier einen netten Fehler unter Windows 2003 Stand.Edition.
Der Reihe nach: Windows server im Juni2005 installiert und sofort aktiviert. Im Sep 05 plötzlich Hinweis auf nötiger Aktivierung. Die Auswahlmöglichkeiten sind in diesem Fall: weiter zur Aktivierung und abbrechen (System fährt herunter). Das passierte auch im März nun 2x.

Habe schon mit MS gesprochen und die sind der Meinung, es wäre eine Änderung an der hardware vorgenommen worden - dem ist nicht so.

wie kann ich überprüfen, WARUM und WODURCH die Aktivierung gestartet wurde?

Vielen Dank für reichliche Unterstützung, da in dem oben beschriebenen Fall der Server einige Dienste abschaltet und dies einem Netzwerkausfall gleich kommt (DNS, DHCP etc.)

Ach... windows 2003 Standard Edition ver 5.2 build 3790.

Gruss,
Thomas.
Mitglied: cykes
29.03.2006 um 08:05 Uhr
Hi,

da Du das nicht explizit erwähnt hast, hast Du die (Re)Aktivierung denn mal durchgeführt?

Gruß

cykes
Bitte warten ..
Mitglied: Shaby
29.03.2006 um 09:09 Uhr
moin,

hast du die Hardware unbenannt oder die MAC Adresse geändert? Dies kann dies auch auslösen...
Bitte warten ..
Mitglied: tnase
29.03.2006 um 09:21 Uhr
Hallo.

da Du das nicht explizit erwähnt hast,
hast Du die (Re)Aktivierung denn mal
durchgeführt?


Klar. Bei der Ersten (nach)aktivierung war mein System auch hart angeschlagen. Nachher enu installiert (kompl - nicht `drüber).
Die letzte Aktivierung benötigte einen Anruf bei MS, da ein neuer Code erstellt wurde.

Thomas
Bitte warten ..
Mitglied: NaCkHaYeD
29.03.2006 um 09:22 Uhr
Hi,

wenn du ein normaler ehrlicher Benutzer bist, ist eine Reaktivierung doch kein Prob. Ein Reaktivierung passiert normalerweise beim Tausch von mehr als 3 Komponenten innerhalb eines Monats.

Eventuell ist ein Ram defekt, und erkennt dadurch ständig neue Hardware. Hatte ich mal.

mfg
Thomas
Bitte warten ..
Mitglied: NaCkHaYeD
29.03.2006 um 09:22 Uhr
Hi,

wenn du ein normaler ehrlicher Benutzer bist, ist eine Reaktivierung doch kein Prob. Ein Reaktivierung passiert normalerweise beim Tausch von mehr als 3 Komponenten innerhalb eines Monats.

Eventuell ist ein Ram defekt, und erkennt dadurch ständig neue Hardware. Hatte ich mal.

mfg
Thomas
Bitte warten ..
Mitglied: tnase
29.03.2006 um 09:23 Uhr
Hallo.

hast du die Hardware unbenannt oder die MAC
Adresse geändert? Dies kann dies auch
auslösen...


Überhaupt nichts. Gerade die Aktionen in jüngster Vergangenheit: Einfach ein laufendes System. Vielleicht einmal einen Remote-Login - sonst nichts (auf kein Neustart).

Thomas.
Bitte warten ..
Mitglied: cykes
29.03.2006 um 09:24 Uhr
Nach der Neuinstallation wurden auch keine Backups zurückgespielt, da man die
Aktivierungsdaten auch sichern und wieder einspielen kann....
Bitte warten ..
Mitglied: tnase
29.03.2006 um 10:39 Uhr
Hallo

wenn du ein normaler ehrlicher Benutzer
bist, ist eine Reaktivierung doch kein Prob.
Ein Reaktivierung passiert normalerweise beim
Tausch von mehr als 3 Komponenten innerhalb
eines Monats.

Hier ist die ehrlichkeit nicht das Problem. wenn der Aktivierungshinweis kommt, läuft das system nur "auf drei Pötten" und man kann sich nicht normal einwählen. DNS und DHCP o.F. Remotelogin nur bedingt möglich. Wenn dieser Funktioniert, so könnte man aktivieren - Der Aufkleber mit dem Key klebt auf dem servergehäuse

Aber der Ausfall ist das eigentliche Problem.


Eventuell ist ein Ram defekt, und erkennt
dadurch ständig neue Hardware. Hatte
ich mal.

Auch mein erster gedanke. Vom hersteller Diag-Disk erhalten und ausführliche tests durchgeführt - keine Errors.

Gruss, thomas
Bitte warten ..
Mitglied: tnase
29.03.2006 um 10:41 Uhr
Nach der Neuinstallation wurden auch keine
Backups zurückgespielt, da man die
Aktivierungsdaten auch sichern und wieder
einspielen kann....

Datensicherung erfolgt durch Imageserstellung (acronis mmc). habe ich aber nicht vorgenommen. wichtig ist doch auch die zeitspanne, oder? Normalerweise hat man 30 tage für die erfolgreiche Aktivierung, nicht wahr?

thomas.
Bitte warten ..
Mitglied: cykes
29.03.2006 um 10:50 Uhr
Genau, 30 Tage sind das. Ich wollte ja nur wissen, ob eventuell ein Backup eingespielt wurde,
wegen der alten Einstellungen zum Beispiel udn dabi vielleicht die beide Aktivierungsdateien
überspielt worde sind.

Hast Du mal einen Festplattecheck durchgeführt (chkdsk), eventuell sind die Systemdateien für die Aktivierung korrupt.

Gruß

cykes
Bitte warten ..
Mitglied: tnase
29.03.2006 um 13:06 Uhr
Hallo

Hast Du mal einen Festplattecheck
durchgeführt (chkdsk), eventuell sind
die Systemdateien für die Aktivierung
korrupt.

Alles i.O.
Die Frage ist für mich: Wenn sich etwas ändert, muss dieses registriert werden, um eine notwendige Aktivierung auszulösen. Gelesen habe ich jetzt auch, da es gewisse Anzahl an Änderungen in einem bestimmten Zeitraum erfolgen muß, um neu aktivieren zu müssen. Wo ist der "Zähler"?

Thomas
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
MS Office 2010 KMS - Aktivierung
Frage von ArnoNymousMicrosoft Office6 Kommentare

Hallo, damit die Aktivierung von Office2010 über KMS funktioniert, müssen sich mindestens 5 Clients beim Server melden. Gilt das ...

Microsoft Office

MS Word - Änderung von Tabelleneigenschaften nicht wiederholbar

gelöst Frage von keine-ahnungMicrosoft Office4 Kommentare

Moin, ich arbeite eigentlich nur sporadisch mit Word, was mich aber seit Jahren nervt ist der Umstand, dass in ...

Windows 7

Ereignisanzeige: Systemstart herrausfinden und wo durch er ausgelöst wurde

Frage von akadawaWindows 72 Kommentare

hallo liebe community, ich habe einen pc im netzwerk, welcher sich öfter mal zu unterschiedlichen zeiten von allein hochfährt. ...

Datenbanken

C-SHARP: MS-SQL und EntityFramework - Änderungen werden nicht gespeichert

Frage von FeveniusDatenbanken

Hallo, ich versuche momentan eine Anwendung aufzubauen, die auf eine MS-SQL Datenbank mittels EntityFramework zugreift. Folgendes Problem wiederfährt mir ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas