Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Exchange 2010 - Mailzustellung an einzelne Domänen funktioniert nicht

Mitglied: RazorsEdge

RazorsEdge (Level 1) - Jetzt verbinden

26.08.2011 um 08:51 Uhr, 8015 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe folgendes Problem.
Bei uns werden Mails an drei externe Domänen vom Exchangeserver nicht versandt. Die Nachrichten bleiben in der Warteschlange hängen und nach zwei Tagen delayed.
Nach Rücksprache mit den Empfängern kommen die Mails dort nie an, werden also nicht zurückgewiesen. Früher funktionierte der Mailverkehr an diese Adressen einwandfrei.
Wissentlich etwas geändert habe ich nicht

Über telnet funktioniert der Mailverkehr..

Diese Fehlermeldung erhalte ich wenn sich die Nachricht in der Warteschlage befindet:
451 4.4.0 Primary target IP address responded with: "421 4.4.2 Connection dropped due to Socket Error"

Folgende Fehlermeldung erhalte ich in der Nachricht

Identität: smail01\222796\547062
Betreff: Terminvorschläge
Internetnachrichten-ID: <C6232C074E764F428B3D6E19EFC8941682E8@smail01.xxxxxx.ch>
Von Adresse: ralph.meyer@xxxxxxx.ch
Status: Bereit
Größe (KB): 21
Name der Nachrichtenquelle: FromLocal
Quell-IP: 255.255.255.255
SCL (Spam Confidence Level): -1
Empfangsdatum: 24.08.2011 12:16:02
Ablaufzeit: 26.08.2011 12:16:02
Letzter Fehler: 400 4.4.7 Message delayed
Warteschlangen-ID: smail01\222796
Empfänger: stb@yyyyyyyyy.ch

Unsere Umgebung:
2 Domänencontroller (virtuell) , eine W2k8R2 SP1 Gesamtstruktur mit einer Domäne
1 Exchange Server 2010 (vituell) (Installation von SP1 und Rollout 3 sind in Planung, hat aber ziemlich sicher nichts damit zu tun..)

Der Exchangeserver versendet die Mails direkt, also nicht über einen anderen SmartHost..

Hat jemand eine Idee, bin Euch für Unterstützung sehr dankbar...

Greetz RazorsEdge
Mitglied: Dani
26.08.2011 um 11:26 Uhr
Moin,
gab es in der Vergangenheit schon mal Probleme mit dem Versenden? SP mal fehlerhaft installiert worden, etc...?
Sagt das Ereignisprotolll vllt. etwas mehr?

Im Moment fällt mir nur Techetbeitrag ein.
Da die Fehlermeldung "451 4.4.0.." nicht volltständig sein könnte, schau dir diesen Link noch an. Aber die Fehlermeldung sieht bei denen anders aus.


Grüße,
Dani
Bitte warten ..
Mitglied: ollembyssan
26.08.2011 um 12:23 Uhr
Hallo,

1 Exchange Server 2010 (vituell) (Installation von SP1 und Rollout 3 sind in Planung, hat aber ziemlich sicher nichts damit zu
tun..)

das SP1 für Exchange 2010 wurde nun schon vor knapp einem Jahr veröffentlicht aber Du siehst natürlich keinen Grund darin es zu implementieren.
Das Rollup 3 kannst Du ohnehin nur mit SP1 installieren, gut erkannt, mittlerweile ist allerdings auch schon das Rollup 5 erschienen, gibt dir das nicht zu denken?...

Entschuldige aber bei solch einer Konfiguration darfst Du wenig Antworten auf Deine Frage erwarten.
Spekulationen auf die MTU- Werte hinsichtlich Deines Problems oder, dass evtl. ein Virenprogramm auf deinem Exchange die Schuld trägt könnten nun aus der Luft gegriffen werden.

Aber fang doch zunächst einmal an Installationsrückstände zu beheben...

Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010: Relay von 2. Domäne funktioniert nicht

gelöst Frage von jojo0411Exchange Server5 Kommentare

Hallo Leute, Ich habe bei einem Exchange 2010 ein Relay eingerichtet damit Scanner/Kopierer Mails versenden können. Funktioniert wenn eine ...

Exchange Server

Einzelne Signatur ändern - Exchange 2010

Frage von iAmbrickstaExchange Server3 Kommentare

Moin Moin Community, bin nicht der mega Exchange Experte und ersuche deshalb um Rat. Einer unserer Mitarbeiter bekommt nach ...

Exchange Server

Exchange 2010 funktioniert intern nicht

Frage von atlantyzExchange Server2 Kommentare

Liebe Community, ich habe einen Exchange Server installiert, der für eine Schulung rein intern laufen soll. Er ist an ...

Exchange Server

MS Exchange 2010 AntiSpam (POP3)

Frage von Andi2401Exchange Server

Hallo Admins, wir betreiben einen Exchange 2010 auf einen Server 2008r2 Sp2 alle Exchange Service Packs und Updates sind ...

Neue Wissensbeiträge
Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 6 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 1 TagWindows Netzwerk16 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Heiß diskutierte Inhalte
Entwicklung
Meine Nachbarn sehen meinen Internet Trafic
gelöst Frage von beatnguEntwicklung51 Kommentare

Hallo Also ich wohne in einem Mehrparteien Haus mit 24 wohnungen. Meine nachbaren im letzten stock fummeln immer an ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office27 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...