Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS IE funktioniert, aber kein anderer

Mitglied: MrFips

MrFips (Level 1) - Jetzt verbinden

19.09.2005, aktualisiert 21.09.2005, 3621 Aufrufe, 10 Kommentare

hänge in einem WLAN-Netz und der einzige Browser, der funktioniert ist der Microsoft Internet Explorer.
Würde aber gerne Netscape oder Opera benutzen, doch diese können sich nicht mit den Netzwerk verbinden, genauso wenig wie Mozilla. Ebenso kann sich beispielsweise bearshare oder kazaa nicht verbinden.
Habe habe funktionierende Verbindung zum Netz (Netzwerkdrucker funktionieren , sehe die anderen Computer in der Netzwerkungebung, Internet Explorer und auch Outlook funktionieren)

Wäre sehr dankbar wenn mir da jemand helfen könnte - bin total ratlos (auf den anderen Computern im Netzwerk hauts hin mit Netscape)

danke
Mitglied: 16640
20.09.2005 um 09:21 Uhr
was sagt IPCONFIG /ALL im CMD-Fenster?

was für Einstellungen sind im IE unter Extras/Internetoptionen/Verbindungen/Einstellungen zu finden?
Bitte warten ..
Mitglied: MrFips
20.09.2005 um 09:47 Uhr
nur ein Häckchen ist angeklickt: "Proxyserver für LAN verwenden (...) und die Adresse und der Port sind eingegeben

hängt das mit den anderen Browsern zusammen?
Bitte warten ..
Mitglied: 16640
20.09.2005 um 09:50 Uhr
Na siehst Du, ohne diese Einstellungen können die anderen nicht funktionieren. Netscape habe ich nicht parat, aber Opera trägst Du die Werte unter Extras/Einstellungen/Erweitert/Netzwerk/Proxyserver ein - dann sollte der funktionieren.
Bitte warten ..
Mitglied: MrFips
20.09.2005 um 10:46 Uhr
das hab ich eingetragen
...von da her müsste es passen

kanns an der Netzwerkkarte liegen?

unser Programm in der Firma für die Warenwirtschaft funktioniert auch nicht
Bitte warten ..
Mitglied: 16640
20.09.2005 um 10:53 Uhr
Habt ihr keinen IT-Fuzzi?

Du sagst, Dein IE funktioniert. Dann beschreibe mal bitte genau, welche Haken und Einstellungen in den vorhin erwähnten Verbindungseinstellungen gemacht/gesetzt sind.

Außerdem mach bitte mal ein Kommandofenster auf, und poste das Ergebnis von IPCONFIG /ALL. Dann sehen wir weiter und hoffentlich ein wenig klarer.
Bitte warten ..
Mitglied: MrFips
20.09.2005 um 14:16 Uhr
wie gesagt - beim IE in den verbindungseinstellungen ist nur ein häckchen angeklickt und dazu eben die Sever-Adresse eingetragen

ipconfig /all:


Windows-IP-Konfiguration:

Hostname....:office
Primäres DNS Suffix....: (leer)
Knotentyp....:unbekannt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung:Sitecom Wireless Netwerk PCI Card 11 M
Physikalische Adresse: 00-0C-F6-01-95-D8
DHCP aktiviert: nein
IP-Adresse:80.1.1.189
Subentmaske:255.0.0.0
Standardgateway:80.1.1.254
DNS-Server:195.3.96.67
195.3.96.68
Bitte warten ..
Mitglied: 16640
20.09.2005 um 15:22 Uhr
Du hast externe DNS-Server eingetragen ... das ist bei Verwendung eines Proxy absolut unüblich. Kannst Du bitte noch die genauen Einstellungen zum Proxserver im IE hier nennen und auch schreiben, welches Häkchen genau gesetzt ist?
Bitte warten ..
Mitglied: MrFips
21.09.2005 um 13:46 Uhr
das Häckchen ist auf "Proxyserver verwenden"
80.1.1.100 / 3128
Bitte warten ..
Mitglied: 16640
21.09.2005 um 14:07 Uhr
Dann vergleichen wir jetzt als letztes die Einstellungen in Opera, ok?

Unter Extras/Einstellungen/Erweitert/Netzwerk/Proxyserver trägst Du mindestens in den ersten beiden Zeilen (also bei HTTP und HTTPS) die Adresse Deines Proxys (80.1.1.100) ein. In dem jeweils dahinter befindlichen Feld trägst Du den Port ein (3128). Nicht vergessen, in dem ersten Feld in der Zeile den Haken zu setzen, damit dieser Eintrag auch verwendet wird.

Wenn diese Einstellungen gemacht sind, dann muss der Opera auch funktionieren, vorausgesetzt Deine Aussage dass der IE mit genau diesen Einstellungen funktioniert, trifft noch zu.

Wenn nicht ...
Bitte warten ..
Mitglied: MrFips
21.09.2005 um 14:51 Uhr
...IE funktioniert nicht mehr (keine Ahnung warum)
in Opera hatte ich diese Einstellungen schon vorgenommen

....mittlerweile funktioniert nur mehr die Netzwerkumgebung....bzw. das drucken im Netzwerk

habe jetzt schon eine andere WLAN-Karte ausprobiert - hat sich nichts geändert
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA funktioniert nur im IE
gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Windows 7

Sekundäre Anmeldung am IE, drucken funktioniert nicht

gelöst Frage von adminstWindows 71 Kommentar

Guten Morgen zusammen Client: Win 7 x64 IE: 11 Patchstand: aktuell Wenn jemand den IE auf dem Client unter ...

Windows Server

Gruppenrichtlinie für IE-Optionen funktioniert nur teilweise

gelöst Frage von mhard666Windows Server1 Kommentar

Hallo allerseits, ich habe unter Win Server 2012 R2 eine Benutzer-Gruppenrichtlinie erstellt, in der IE-Einstellungen für den IE 10 ...

Netzwerkmanagement

Autovervollständigung im Citrix IE funktioniert nicht mehr

Frage von SchroediNetzwerkmanagement3 Kommentare

Wir haben hier das Problem, dass die Autovervollständigung bei einigen Anwendern nach einer Session nicht mehr funktioniert. Während einer ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 MinutenInternet

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 101 Kommentar

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging21 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid15 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...