Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MS Office SP1

Mitglied: hajowe

hajowe (Level 2) - Jetzt verbinden

27.07.2011 um 14:50 Uhr, 16700 Aufrufe, 13 Kommentare

Hallo Zusammen

Ich habe folgendes festgestellt.

Vorgang:
Im Ineternetexplorer markiere ich einige Daten und kopiere diese mit Strg-C heraus
Anschliessend möchte ich diese in Excel oder Word über Strg-V einfürgen.

Vor dem SSP1 ging dies ohne Meldungen.
Nach der In stallation des MS Office SP1 erhalte ich eine Abfrage:

"Der Zugriff auf diesen Webserver ist standardmäßig deaktiviert, weil er Standartauthentifizierung und kein SSL verwendet..."

Es wird JA Nein angeboten.
Bei Ja komme ich auf ein von MS bereitgestelltestes FixIT.

Wenn das FixIt installiert wird erscheint statt dieser Meldung die Proxy Authentifizierung.
Hier sei bemerkt, das ich einen Squid dafür nutze. In der Standartauthentifizierung.
Es ist derzeit auch nicht angedacht zu ändern.


Wie ihr Euch vorstellen könnt ist diese Abfrage sehr lästig.

Meine Frage: Kennt jemandf den Schalter um diese Abfragen bzw, Anmeldungsgeschichte abzuschalten.

Ich habe schon einige Offce Voreinstellungen ausprobiert, aber bisher ohne Erfolg.

L.G.
Hajowe
Mitglied: DerWoWusste
27.07.2011 um 15:29 Uhr
Moin.

Bei mir geschieht das nicht.
Mag aber daran liegen, dass ich ein anderes Office/Windows/einen anderen IE verwende, oder dass ich 32 Bit nutze.
Nenne Versionen und Architektur.
Edit: nenne auch, was für "Daten" Du kopierst - Text, Bilder,...?
Bitte warten ..
Mitglied: hajowe
27.07.2011 um 15:46 Uhr
Hallo Derwowusste

Nutzt du einen Squid Proxy?
Wenn Ja welche Authentifizierungsungsart?

Nutze wie gesagt: MSoffice 2010 SP1
Explorer Inet 8
Windows 7 Prof (aktruelle gepatcht)
Egal welche Daten von der Webseite kopiert werden.

Das sieht mir im Prinzip danach aus, das die OfficeAnwendung um die Daten einzufügen einen neuen Connect zur Webseite macht und dann meckert weil es eine Standartauthentifizierung ist und
von Sicherheitsproblemen durch mitlesen redet weil bei dieser Art die Authentifizierung an den Proxy per Klartext übertragen wird.
Was mich wiederum nicht stört weilm der Prox hier im Haus und vor der Firewall ins Internet steht.


Rechner im Netz und geht über Squid Proxy (per Standartauthentifizierung) ins Internet.

Bei allen Rechner die MSOffice SP1 haben ist das Verhalten so.
bei Rechner ohne SP1 ist es ohne Abfrage.
Bitte warten ..
Mitglied: chregu73
27.07.2011 um 15:47 Uhr
Hallo

mach ein upgrade auf dem IE 9.0 und danach probier es nochmal. Evtl. wenn Du das aktuelle IE installierst könnte sein das die meldung nicht mehr kommt. Falls immer noch vorkommt, dann tippe ich das es mit dem SP1 von Office zu tun hat. Im moment weiss ich auch nicht mehr.

Gruss
chregu
Bitte warten ..
Mitglied: hajowe
27.07.2011 um 16:10 Uhr
Nein IE9 geht nicht, der macht mir an anderer Stelle Probleme.
Deshalb müssen wir vorerst bei IE8 bleiben.

Ich gehe eigentlich davon aus das es eine Veränderung mit installation des SP1 ist der das Verhalten hervorruft.
Es gibt auch nur das Prob aus Officeanwendungen heraus. Andere nicht MS Anwendungen sind nach wie vor ok.

Wie vorher erwähnt liegt es wohl daran das beim einkopieren in die Officeanwendung, dieeine Verbindung zum Webserver aufbaut
und dabei die Verbindungseinstellungen des INET nutzt.
Dann feststellt das die Verbindung über einen Proxy geht.
Dort merkt das es keine NTLM Auth ist und eine Warnung bringt.

Ist das Fixit (50711 v. 2.1.3.2 Basic authentification over non SSL connection)
installiert dann bringt es ein Anmeldefenster wie im Inet oder jeglichen anderen Browser.

In so fern denke ich ist ein Update auf den INET 9 nicht die Lösung.
Bitte warten ..
Mitglied: kopie0123
27.07.2011 um 16:40 Uhr
>>Nutze wie gesagt: MSoffice 2010 SP1

Leider nein Du sprachst nur von Office SP1, hätte ja auch Office 97 sein können ;)
Bitte warten ..
Mitglied: DerWoWusste
27.07.2011 um 16:41 Uhr
Ja, wir nutzen SQUID.

Server 2003 x86 SP2, IE8, off2010 sp1 32 Bit - keine Probleme.
Habe leider kein Win7 mit dieser Konfig.

Gib an, welcher Fixit (Nummer) das ist.
Bitte warten ..
Mitglied: hajowe
27.07.2011 um 17:13 Uhr
Zitat von DerWoWusste:
Ja, wir nutzen SQUID.

Welche Authentifizierung nutzt ihr ??


Server 2003 x86 SP2, IE8, off2010 sp1 32 Bit - keine Probleme.
Habe leider kein Win7 mit dieser Konfig.

Gib an, welcher Fixit (Nummer) das ist.

Steht schon unten hajowe schreibt am 27.07.2011, 16:10:11 Uhr
Ist das Fixit (50711 v. 2.1.3.2 Basic authentification over non SSL connection)
installiert dann bringt es ein Anmeldefenster wie im Inet oder jeglichen anderen Browser.
Bitte warten ..
Mitglied: DerWoWusste
28.07.2011 um 09:24 Uhr
Welche Authentifizierung nutzt ihr ??
NTLM
Bitte warten ..
Mitglied: hajowe
28.07.2011 um 13:11 Uhr
Deshalb bekommst du auch diese Meldung bzw. Anmeldefenster nicht.
Bitte warten ..
Mitglied: chregu73
29.07.2011 um 07:33 Uhr
Hallo würde mich wundern nehmen ob Du in der zwischenzeit mehr Infos hast auf dein problem?

Gruss chregu
Bitte warten ..
Mitglied: hajowe
29.07.2011 um 09:39 Uhr
Richtig, keine weiteren Infos.

Denke das ich um es wegzubekommen, irgendwann den Proxy auf NTLM Auth umstellen muss.

Übrigens wenn Fiorefox genutzt wird ist es genauso.
Es liegt wohl daran das die Officeanwendung eine neue Verbindung nach Strg-V aufmacht und die Daten erneut holt.
MS hat dann seit SP1 wohl eine Prüfung drin und mault eben bei Basic-Auth
Bitte warten ..
Mitglied: chregu73
29.07.2011 um 09:57 Uhr
Und wenn man das SP1 deinstalliert von Office? währe das evtl. eine vorübergehende lösung für dich oder?
Bitte warten ..
Mitglied: hajowe
29.07.2011 um 10:06 Uhr
Wäre auch eine Option, aber dann fallen irgendwann wieder andere Dinge die nur durch Inst von SP1 behebbar sind.

Na ja sehen wir es so, falls jemand mal dieses Problem bekommt, dann weis er woran es liegt.
Im Grunde ist es ja nicht falsch eine NTLM Auth zu nutzen, allein schon wegen der Sicherheit.
Bei uns spielt es aber keine so entscheidende Rolle.
Deshalb habe ich es einfach noch nie umgestellt.
Zumal dann auch der Squid-Rechner noch Samba benötigt.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
MS Office 2016 Installationsdaten
Frage von chiefteddyMicrosoft Office5 Kommentare

Hallo, ich habe heute einen neuen Laptop von Dell geliefert bekommen. Dieser Laptop ist mit einer MS Office 2016-Lizenz ...

Microsoft Office
CD durchsetzen mit MS Office
gelöst Frage von PeterzMicrosoft Office2 Kommentare

Hallo, wie setzt ihr eure Corporate Design mit MS Office Produkten im Unternehmen durch? Ich möchte gerne unterschiedliche Vorlagen ...

Microsoft Office
MS Office 2016 Produktkey
gelöst Frage von MarkowitschMicrosoft Office5 Kommentare

Hallo liebe IT-ler, ich habe soeben ein Office 2016 Home and Business - Vollversion ProduktKeyCard auf einem Rechner installiert. ...

Microsoft
Lizensierung MS + Office
Frage von JimbowMicrosoft8 Kommentare

Guten Tach zusammen, ich bräuchte mal Eure Expertise bezüglich Open License Vertrag. Wir besitzen momentan 15x MS Win7 + ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement12 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing10 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...