Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Server 2008 Hardware erkannt, aber keine Netzwerkverbindung

Mitglied: buckel

buckel (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 16:24 Uhr, 4981 Aufrufe, 2 Kommentare

Hallo,

Mein Problem ist, dass ich keine Netzwerkverbindungen mehr herstellen kann, weder mit der Ethernet-Karte noch mit der WLAN Karte. Die Hardware wird in Windows richtig erkannt. WLAN Netze werden gefunden, aber es ist mir nicht möglich eine Verbindung herzustellen. Die Netzwerkkarte erkennt das Kabel und kommuniziert mit dem Switch, Windows aber nicht. Kabel ist in Ordnung.
Das ganze fing an, nachdem ich ein paar 32-Bit Prozesse im Taskmanager gestoppt habe und dabei ein wichtigen erwischt habe, der den Computer (übrigens läuft der Server auf einem Notebook, wieso ich auch die Hardware nicht austauschen kann. Wieso sollte sie aber auch defekt sein) zum Neustart gezwungen hat. Ich habe leider nicht aufgepasst bzw. vergessen welcher Prozess es war, da es mir als kleiner Fehler meinerseits erschien. Ich verstehe nun nicht warum, aber nach diesem Neustart war es mir nicht mehr möglich Netzwerkverbindungen herzustellen.
Ich bin gerade zeitlich eingeschränkt und es deswegen mir nicht möglich eine Linux-Live CD zu holen, um die Hardware zu testen, weswegen ich zuerst hier schreibe.

Bisher habe ich die Treiber, Dienste, Rollen, Feautures und andere Tasks wie TPM überprüft und daran liegt nicht. Der Computer läuft sonst wunderbar und ich sehe auch keine Änderungen. Der oben geschilderte Startpunkt kann eigentlich auch nicht die Ursache sein.

Könnte die Verbindung durch irgendwas (Policy?) gesperrt sein, auch wenn ich als Admin eingeloggt bin? Sonst fällt mir auch nichts ein. Ich werde bald, die Hardware dann mit Linux testen, vermute aber, dass die i.O. ist.
Danke im Vorraus
Mitglied: education
18.11.2008 um 07:53 Uhr
wenn du nicht mehr weist welche dienst du gekillt hast woher sollen es die andern leute wissen?



Basisfiltermodul <- automatisch und gestartet
Einfache TCP/IP-Dienste <- automatisch + gestartet
Netzwerkverbindungen <- manuel + gestartet
RAS-Verbindungsverwaltung <- automatisch + gestartet
Bitte warten ..
Mitglied: buckel
18.11.2008 um 16:24 Uhr
Hallo,

Wie ich in dem Text schon geschrieben habe, liegt es nicht an den Diensten. Der Dienst, den ich gestoppt hat mich einfach zum Neustart gezwungen. Danach startet er automatisch neu. Wie ich schon geschildert habe, habe ich den Dienst im Taskmanager gekillt. Ich frage, ob jemand eine andere Ursache für dieses Problem kennt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hardware Plattform für MS-Server
Frage von Siggi99Windows Server1 Kommentar

Hallo, ich suche eine stromsparende günstige Hardware Plattform für einen MS Server 2012 für den Heimbereich. Es soll in ...

Datenbanken

MS SQL Server 2008 Auftragspriorität

gelöst Frage von SweetOneDatenbanken4 Kommentare

Hallo liebe Leute, ich hätte da heute mal eine Frage zum Thema Microsft SQL Server 2008. Die Forums-Suche hat ...

Windows Server

Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver

Frage von hyperthreadWindows Server1 Kommentar

Hallo, ich habe folgendes Problem bei Konfiguration wie folgt : Server 2008R2 als Terminalserver, ohne Domäne. (Noch nicht, Domain ...

Windows Server

Server 2008 R2 Netzwerkstandort permanent falsch erkannt

Frage von Franki42Windows Server2 Kommentare

Hallo in die Runde, mich plagt momentan folgendes Problem: Server 2008 R2, DC, DNS für Adressbereich Nic1, DHCP lokales ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 9 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...