Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MSDE auf SBS 2003 installieren

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 04.06.2008, 7343 Aufrufe, 9 Kommentare

Hallo,

muss für einen Blackberry Pro Server eine zusätzlich Datenbank installieren. Leider funktioniert es nihct so wie in einigen Anleitungen beschrieben steht.

Wenn ich das Setup mit folgenden Parametern ausführe:

setup INSTANCENAME=”BESMgmt” SAPWD=”AStrongSAPwd” /L*v C:\MSDELog.log

fängt er erst an zu installieren und bricht dann wieder ab. Im Ereignisprotokoll steht:

Quelle:LoadPerf
Ereigniskennung: 3002
Der Wert für die Namenszeichenfolge im Leistungsindikator in der Registrierung ist falsch formatiert. Die ungültige Zeichenfolge ist chnittliche prozentuale Belegung während des Abtastintervalls an, indem die Zeitspanne, die der Dienst nicht aktiv war von 100% subtrahiert wird. und der ungültige Indexwert ist das erste DWORD im Datenbereich, während die letzten gültigen Indexwerte die zweiten und dritten DWORD im Datenbereich sind.


Quelle: LoadPerf
Ereigniskennung 3009
Die Zeichenfolgen der Leistungsindikatoren für Dienst MSSQL$BESMGMT (MSSQL$BESMGMT) konnten nicht installiert werden. Der Fehlercode ist das erste DWORD im Datenbereich.


Quelle: MSINstaller
Ereigniskennung : 11708
Produkt: Microsoft SQL Server Desktop Engine -- Installationsvorgang fehlgeschlagen.


Hat jemand eine Idee?

Danke Gruß KrisK
Mitglied: 60897
03.06.2008 um 13:56 Uhr
Hallo KrisK,

das Problem sind die bereits vorhandenen Einträge von früheren Installationen der MSDE, ich nehme an, dass die bereits vorher für irgendwas anderes installiert war. Nimm mal das hier http://www.fehlercodes.com/eventid-3009-LoadPerf-3545.htm als Startpunkt für die Fehlersuche.

Bonkers
Bitte warten ..
Mitglied: KrisK
03.06.2008 um 14:24 Uhr
Es war nur der WSUS installiert sonst eigentlich nichts. Allerdings bringt mich die Lösung von oben nicht weiter, da es sich da um Outlook und einen Win2K Server handelt.

Auch auf eventid hab ich nichts gefunden....


Gruß KriSK
Bitte warten ..
Mitglied: 60897
03.06.2008 um 15:01 Uhr
Was heißt: "es WAR installiert", ist nicht mehr? Dann MSDE komplett und vollständig entfernen und neu drauf. Geht auch mit SQL Express 2005.

Irgendwie musst Du diesen LoadPerf-Fehler loswerden, da beißt die Maus keinen Faden ab.

Und was heißt "da es sich um Outlook handelt" - davon gehe ich aus bei einem Blackberry-Server, zumindest mal, wenn ein Exchange dahinter werkelt.

Wegen der Loadperf-Sache habe ich auch mal ein wenig gesucht, aber das wird wohl eine größere Sache, weil unklar, woher und eigentlich gar nicht als Fehler wirklich existent.
Bitte warten ..
Mitglied: KrisK
03.06.2008 um 15:58 Uhr
Hab gerade mal auf einem anderen SBS versucht die MSDE zu installieren....geht auch nicht !!!! Die selbe Fehlermeldung ! UNd auf dem war nie eine andere DB

Gruß KrisK
Bitte warten ..
Mitglied: 60897
03.06.2008 um 17:17 Uhr
Wie machst denn Du das? Du hast oben die manuelle Installation beschrieben, die Installationsroutine des BES macht das aber seit mindestens vier oder fünf Jahren komplett austomatisch, es gibt nur Probleme, wenn es bereits eine MSDE oder einen SQL-Server gibt.
Beschreib' mir doch mal, was Du genau machst. Mitsamt Betriebssystem, BES-Version, und allem, was mich so interessieren könnte.
Bitte warten ..
Mitglied: KrisK
04.06.2008 um 08:04 Uhr
Ich lege CD 3 des SBS ein und lasse folgenden Befehl los:setup INSTANCENAME=”BESMgmt” SAPWD=”AStrongSAPwd” /L*v C:\MSDELog.log

Bei dem SBS2003 handelt es ich um die Standard Version mit SP1.

Habe jetzt den SQL 2005 Express installiert. Ohne Probleme.....

Gruß KrisK
Bitte warten ..
Mitglied: 60897
04.06.2008 um 09:25 Uhr
Demzufolge doch eine recht alte Installationsanleitung. Schau mal nach, wenn die Anleitung älter ist als August 2006, dann stimmt die Beschreibung nicht mehr, was im AD und am Exchange geändert werden muss! Folge: Es funktioniert nicht alles.
Bitte warten ..
Mitglied: KrisK
04.06.2008 um 11:08 Uhr
Die Anleitung habe ich vom Vodafone Support bekommen und sie ist von RIM.
Das Dokument selbst heißt: How to install the BlackBerry Enterprise Server on a Microsoft Small Business Server und ist vom 2007-09-12. In diesem Dokumet wird wieder auf ein anderes verwiesen: http://www.blackberry.com/btsc/articles/726/KB11232_f.SAL_Public.html
Das ist vom 2007-11-05

Hab heute wieder mal mit dem Vodafone Support telefoniert und die meinten: "Sie müssen die SQL2005 E nehmen. Der Laden ist echt ne LACHNUMMER!!!! Mal so und mal so keiner weiß da wirklich bescheid....NAja läuft ja jetzt.........
Bitte warten ..
Mitglied: 60897
04.06.2008 um 12:29 Uhr
Ist aber nicht nur bei denen so, da tun sich die großen drei nicht viel.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Vtiger auf SBS 2011 installieren
Frage von manuel-boWindows Server1 Kommentar

Hallo, ich würde gerne vtiger 6.2 auf einem SBS2011 installieren. Macht das Sinn? Läuft das vernünftig? Danke

Windows Server
Backup Lösung für SBS 2003
Frage von keandeWindows Server4 Kommentare

Kann mir jemand eine gute Backuplösung (Software und Hardware) für einen SBS 2003 empfehlen? Taugt die integrierte Backup-Lösung von ...

Microsoft Office
Upgrade von SBS 2003
Frage von momaiMicrosoft Office9 Kommentare

Hallo, wie haben hier einen Windows Server SBS 2003 und nutzen eigentlich nur die Dateifreigabe und den Exchange Server ...

Exchange Server
Sbs 2003 und outlook 2016
Frage von jensgebkenExchange Server4 Kommentare

Hallo Gemeinschaft habe probleme bei der Einrichtung bei einem outlook client vorher war auf diesem Rechner office 2003 - ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 3 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 6 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple13 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...