Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSI K8T Neo-V V2.0 - Bios erkennt SATA Platte nicht

Mitglied: 41363

41363 (Level 1)

10.01.2007, aktualisiert 23.08.2007, 17696 Aufrufe, 2 Kommentare

Hallo an alle potenziellen Ratgeber!

Ich habe seit geraumer Zeit richtig Ärger mit meinem System und jetzt bin ich so weit, dass ich wirklich mit meinem Latein am Ende bin.

Erst mal meine Konfiguration:

WIN XP PRO SP2
(ASUS K8N) - ursprünglich
MSI K8T Neo-V V2.0 (VIA K8T8000) - neu gekauft
AMD Athlon 64 3200+
512 MB Samsung DDR400
CPU FAN: Arctic Cooling Freezer 64
3 Gehäuselüfter
HIS Radeon 9600
LG Multi DVD-Brenner
Floppy
(1 WD 80GB SATA) - ursprünglich
1 Samsung 80GB SATA - neu gekauft
1 Samsung 160GB SATA

Also folgendes:

Habe den Rechner schon seit geraumer Zeit (2 Jahre) und hatte das ASUS K8N Board drin. Damals war alles wie es sein sollte. Teile alle verbaut, Windows-CD ins Laufwerk, bei der Installation F6 gedrückt und die RAID-Diskette benutzt, Festplatten erkannt, Windows installiert und fertig.
Nach ca. eineinhalb Jahren ging die Odyssee los:

Während dem Windows-Betrieb bleibt der Rechner stehen. Bildschirm friert ein, keine Mausbewegung mehr möglich, keine Tastatureingabe mehr. Bleibt also nichts übrig als Ausschalter bzw. Reset-Taste.
Fährt er dann wieder hoch kommt folgende Fehlermeldung (sinngemäß):

Beim Starten von Windows ist ein Fehler aufgetreten
Die Datei

\\WINDOWS\\SYSTEM\\CONFIG\\ (dies variiert, immer aber im WINDOWS-Ordner)

ist beschädigt oder nicht vorhanden. Windows konnte nicht gestartet werden. Sie können versuchen mit Hilfe der Original-CD und der Wiederherstellungskonsole die Dateien wiederherzustellen.


Ich natürlich gutgläubig genau das getan und CHKDSK /R laufen lassen. Ergebnis Rechner hängt sich auf bei ca. 55%.
Hat aber auch schon funktioniert (Dateien wiederhergestellt, Windows startet wieder als wär nix gewesen), da ich die Prozedur schon öfter durchlaufen habe.
Wenn es nicht funktioniert hat, habe ich die platte formatiert und windows neu installiert.

Meine Interpretation war folgende:
Durch das Hängenbleiben im Betrieb (übrigens unabhängig von laufender Software - ist auch passiert wenn windows alleine drauf war, sonst nichts) und mein Drücken auf die Reset-Taste werden Daten auf der Platte zerstört. (FRAGE: Ist dieser erste Schluss korrekt?)
Ich also der Meinung das vielleicht die Platte kaputt ist (WD) und neue Platte rein (Samsung).

Windows drauf, alles cool - für ca.3 Wochen...
Dann dasselbe Problem mit dem plötzlichen Einfrieren und anschliessendem Datenverlust.

Überlegungen gingen dann in folgende Richtung:
Wenn die Festplatte in Ordnung ist, bleibt bei den Symptomen das Mainboard, Arbeitsspeicher, evtl. das SATA-Kabel.
Ich also los und neues Mainboard + 512MB RAM geholt (gestern). Eben das MSI-Board. Nachdem alles verbaut war (erst mal nur die Samsung 80GB dran - neues SATA Kabel) folgendes:

Board startet, jedoch erkennt das Bios die Platte nicht. Zumindest fast nie. Sie wurde auch schon mal erkannt. Das sieht man auch gleich, wenn deim starten der Screen des SATA-RAID-Controllers kommt.
Dort zeigt er die Platte dann auch an. Aber eben nur ca. 1 mal von 10 Startversuchen. Bei den anderen wird der Bildschirm übersprungen und keine Festplatte erkannt.

Ich also nicht weiter drüber nachgedacht, sondern winxp-cd rein und mit F6 den VIA Controller installiert. Aber selbst dann bricht das Setup ab, weil keine Festplatte gefunden wurde.

Jetzt kann ich nicht mal mehr windows installieren und weiß nicht weiter...
Hab schon alle Kombinationen durch. Mal mit der WD mal mit der Samsung, mal mit beiden. Mal mit dem neuen RAM mal das Alte oder beide. Auch das Netzteil habe ich schon getauscht, immer das selbe.

WAS IST DA DENN LOS??? HILFE BITTE!
Mitglied: Kalsul
16.06.2007 um 13:21 Uhr
genau das selbe Problem hab ich auch!! hatte vorher ein asus a8v deluxe und alles lief wunderbar...und mit dem msi k8t neo v.2 lässt sich die sata einfach nicht erkennen. wenn ich von der xp cd boote und raid installiere, dann erkennt er sie und ich kann auch formatieren, aber sobald er neu startet um die eigentliche win installation zu starten, gibts keine platte mehr!!

hast du schon eine antwort gefunden???
Bitte warten ..
Mitglied: lnowak
23.08.2007 um 12:57 Uhr
Hallo, habe ein ähnliches Problem...

Folgende Fragen dazu

Welches Board ist es ?
-> es existieren auf dem deutschen Markt das K8T Neo-2V v2.0 und K8T Neo-V v2.0 sehen
Bildtechnisch bei MSi gleich aus haben aber einige Unterschiede (BIOS) die billig Variante
(mit der ich das Problem habe) hat unterhalb des 1 PCI Slots (vom AGP gesehen) die MSI
Bezeichnung MS-7144 für diese gibt es nur bei MSI international die richtigen BIOS Versionen
die MS-7094 funktionieren, jedoch nicht zufriedenstellend.

Was für eine SATA Platte ?
-> in meinem Fall musste der Jumper auf 150 MB/s gesetzt werden, da der VIA Chipsatz keine
Geschwindigkeitsanpassung beherrscht (wohl Bug) mit 300 MB/s keine funktion.

Was für ein Speicher ?
-> scheinbar hat das Board Probleme mit unterschiedlichen Speichertypen, im Kundenrechner
wurden leider ein PC400 und ein PC333 verbaut, dies macht Probleme beim POST, Rechner
bleibt beim Memory-Test (Quietboot -> disable) hängen

Also, bitte Prüfen SATA Jumper, Arbeitsspeicher (Version/Typ), Boardtyp & BIOS Version

Mfg Lars
Bitte warten ..
Ähnliche Inhalte
Entwicklung

Phönix bios erkennt nicht die Returntaste

gelöst Frage von lockerEntwicklung8 Kommentare

Möchte im Bios Boot eine einstellung veränder und zar soll von der cd zuerts gebootet werde. Das kann ich ...

Hyper-V

Hyper-V erkennt Grafikkarte nicht

Frage von Leon2675Hyper-V17 Kommentare

Hey Leute, folgendes: Ich habe meinen Computer auf Windows 10 geupdated da ich mit Hyper-V virtualisieren wollte. Das hat ...

Festplatten, SSD, Raid

PERC H200 erkennt SAS Platten nicht

Frage von e.t.chenFestplatten, SSD, Raid3 Kommentare

Moin, Ich hab ein Problem mit SAS Festplatten am PERC H200 im Dell PE410. SAS-Festplatten von Seagate (Enterprise Capacity ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 13 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...