Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSJAVX geht nicht zu installieren

Mitglied: t1g3r2k4

t1g3r2k4 (Level 1) - Jetzt verbinden

11.10.2007 um 13:57 Uhr, 2728 Aufrufe

Hallo,

ich weiß nicht ob ich hier ganz richtig bin, wenn nicht bitte sagen oder/und Thread verschieben.

Erstmal einiges Allgemeines:

Und zwar ich habe folgendes Problem, wir haben hier ein Windows Netzwerk mit ca. 25 Clients überwiegend Windows XP SP2.
Wir setzen proAlpha als ERP System ein, proAlpha (pA) nutzt MSJAVX.

So nun das Problem:

Auf einigen Rechnern ist MSJAVX nicht installiert, obwohl bei der Installationsroutine von pA der installer ausgeführt wird, bei manueller ausführung der Installationsdatei macht er auch das Setup ohne Probleme, jedoch wenn man dan Kontrolliert ob es installiert ist (via JVIEW in der Console) mert man es ist nicht installiert, wenn man dann ncoh die angeblich installierten Dateien versucht zu finden, findet man nichts.

Aussage von proAlpha war, das evtl ein anderes Programm sperrt, jedoch kennen sie sich damit nicht so aus da MSJAVX vie das MS schon sagt von Microdoof kommt, anscheinend sind wir auch der erste Kunde, der dieses Problem hat.

Hatte auch schon die JAVA-RT von Sun deinstalliert und mehrmals versucht zu installieren auch unter anderen Benutzern (mit admin rechten und ohne admin rechte, überall das gleiche Problem)

Das merkwürdige ist, wir haben zufällig 2 HP Rechner aus der selben Charche mit der selben Build-Version von Windows und den selben Anwendungen, die in der gleichen Reihenfolge installiert wurden im Einsatz, bei dem einen gehts, bei dem anderen nicht.

Bin Mittlerweile am verzweifeln, habe mir jetzt schon gut 3 Nächte mit dem Problem um die Ohren gehauen.

Hat evtl. jemand das gleiche Problem und/oder zufällig eine Lösung oder kennt jemand vll. das Prgramm das blockt?

Vielen Dank schonmal.

Gruß t1g3r2k4 (der Verzweifelte)
Ähnliche Inhalte
Windows 10

Windows 10 Update 1511 geht nicht zu installieren

Frage von Motherboard33Windows 103 Kommentare

Hallo ihr lieben, Ich habe bei meinem Gaming PC das Problem , dass das Win 10 Update immer wieder ...

Linux

Linux (Ubuntu) geht nicht auf IBM T41 zu installieren

gelöst Frage von Motherboard33Linux11 Kommentare

Moin, Ich möchte gern auf den o.g. Laptop Linux (Ubuntu 10.04 32 bit) aufspielen und kann auch soweit das ...

Batch & Shell

Robocopy geht und geht nicht gerade nicht

gelöst Frage von TicTakTeoBatch & Shell9 Kommentare

Ich habe einen minecraft server und der soll mit robocopy kopiert werden. 1. Ich weis leider nicht woran das ...

Router & Routing

Alix APU.1D4 mit pfSense per seriellen Anschluss installieren geht nicht

gelöst Frage von sirhc4022Router & Routing12 Kommentare

Hallo Leute, ich bin schier am verzweifeln (vielleicht/wahrscheinlich liegts auch an der späteren Stunde). Ich habe vor mir das ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...