Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MSServer 2000 Zugriffsprobleme nach entfernen von ActiveDirectory

Mitglied: SittigSuperstar

SittigSuperstar (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 22:33 Uhr, 3046 Aufrufe, 4 Kommentare

Hallo,
bin wegen meines Problems mit einem Server auf dieses Forum gestoßen und hoffe das mir ein paar Cracks vielleicht helfen können...

Nun zu meinem Problem:
Wir haben zuhause einen kleinen Server mit MSServer 2000 als Betriebssystem stehen. Damit man von überall im haus ins Netz kann vergibt ein Router die IPs an die Clients, während der Server eine feste IP aus dem gleichen Pool hat. Bis zuletzt lief auch alles - man konnte von allen Clients problemlos auf den Server zugreifen...

Dann habe ich angefangen Active Directory einzurichten. Hin und her habe ich es per AD-Manager wieder "entfernt"! Da hat das Problem leider seinen Ursprung: Keiner kann mehr auf den Server zugreifen. Das in der Verwaltung freigegebene Laufwerk ist im Netzwerk sichtbar und jeder kann soweit auf den Server zugreifen, bis er auf das freigegebene Laufwerk trifft. Dann kommt die typische Meldung, in der steht, dass man keine Zugriffsberechtigung hat und sich an den Admin wenden soll... (der auch keinen Zugriff hat)
An den Freigaben wurde an sich nichts geändert: Bei den Zugriffsberechtigungen für das freigegebene Laufwerk ist "Jeder" mit vollen zugriffsrechten eingetragen und selbst als Admin kommt man nicht mehr auf das Laufwerk von außen.
Meine erste Vermutung war, dass sich der "Name" des Servers bzw. seine Adresse im Netz durch AD Directory geändert hat und das beim entfernen vom AD-Dienst nicht rückgängig gemacht wurde, aber er ist ja noch immer unter seinem ursprünglichen Namen im Netz zu finden.

Ich hoffe ich kann es umgehen Windows erneut zu installieren, aber hier gibt es ja bestimmt wen, der mir aus dem Schlamassel heraushelfen!

Schöne Weihnachtsgrüße,
Sebastian
Mitglied: DaSam
26.12.2006 um 20:12 Uhr
Hi,

beim ordnungsgemässen Entfernen von AD sollte sich weder der Name noch die IP ändern.

Was sich aber eventuell geändert hat, ist das Passwort des Administrator-Accounts -> das ist nämlich wieder das, welches es vor der AD-Aufsetzung war ... (Oder wird es das, was man dem AD Wiederherstellungs-Benutzer gegeben hat ???).

Probiert doch mal die beiden PW's, vielleicht gehts.

cu,
Alex
Bitte warten ..
Mitglied: SittigSuperstar
26.12.2006 um 20:36 Uhr
Hi,

um ehrlich zu sein ist es das gleiche und das hilft nicht.

Außerdem habe ich auch den Gast-Account aktiviert und der hatte keine Passwort-Abfrage, doch auch damit kam ich nicht auf das Laufwerk
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.12.2006 um 22:12 Uhr
Hallo,

nur um sicher zu gehen: Der Server befindet sich wieder in einer Workgroup?
IP und Servernamen ändern sich beim installieren und löschen des AD nicht. Hast Du bei der Freigabe auf Dateieben und Freigabeebene geschaut, dass dort die Berechigung richtig gesetzt ist? Oder einfach mal die Freigabe löschen und neu erstellen.

Oder noch anders: Wirst Du von den Clients aus beim Zugriff auf den Server nach User/Pass gefrag oder nimmt der vielleicht noch gespeicherte von dem AD-Experiment?

Die Clients sind auch wieder in der Workgroup und nicht mehr AD?

Ralf
Bitte warten ..
Mitglied: SittigSuperstar
26.12.2006 um 22:33 Uhr
Hi,

hab es selber gerade hinbekommen! Wie du schon schreibst, hing es mit der Workgroup zusammen! Server und Clients sind nun wieder in der gleichen Workgroup und siehe da, es klappt.

Trotzdem danke für die Hilfe! Hätte ich es nicht mehr oder weniger zufällig selber entdeckt, wäre es ja trotzdem gelöst gewesen.

cu & gn8
Sebastian
Bitte warten ..
Ähnliche Inhalte
Microsoft
ActiveDirectory Benutzerspeicherplatz
gelöst Frage von tomolpiMicrosoft2 Kommentare

Hi, ich kann ja über den Gruppenrichtlineneditor unter Default Domain Policy - Benutzerkonfiguration -> Administrative Vorlagen -> system -> ...

Netzwerke

Nicht erklärbare Zugriffsprobleme im LAN

gelöst Frage von todo12Netzwerke10 Kommentare

Hallo liebe Admins, habe ein großes Problem im Netzwerk: Es treten immer wieder sporadisch Probleme mit Verbindungen von Clients ...

Windows Server

ActiveDirectory "Anmelden an:" setzt sich automatisch

gelöst Frage von smaxl1985Windows Server12 Kommentare

Hallo, ich habe in unserer AD ein seltsames Phänomen: Bei einigen Benutzern kommt es alle paar Tage vor, dass ...

Exchange Server

Exchange 2010 EWS Zugriffsprobleme

gelöst Frage von pipen1976Exchange Server6 Kommentare

Hallo, wir haben einen SBS2011 inkl. Exchange 2010. Mein Vorhaben ist es ein Raumbuchungssystem von ONELAN an den Exchange ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...