Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Musik lässt sich nicht mehr abspielen - Treiberproblem?

Mitglied: Danmoodswings

Danmoodswings (Level 1) - Jetzt verbinden

18.02.2009, aktualisiert 21:03 Uhr, 7163 Aufrufe, 7 Kommentare

Viell. kann mir ja jemand helfen...

Zuerst hat sich mein Winamp geweigert Musik abzuspielen. Diese Fehlermeldung scheint auf:

"Falscher DirectSound-Treiber: Installieren sie den richtigen Treiber oder wählen sie ein anderes Gerät in der Konfiguration. Fehlercode: 8878000A"

Mit anderen Programmen wie Windows Media Player geht es auch nicht...

habe mir dann das Programm EVEREST runtergeladen, um zu sehen welche Soundkarte ich habe - ist von Realtek. Habe mir dann den neuesten Treiber von RT runtergeladen, allerdings geht die Installation nur bis zur Hälfte, weil ich dann einen ominösen Windows Bus Treiber benötige... ?

wie bekomme ich denn?

habe Service Pack 2

falls mehr Infos benötigt werden, trag ich die nach...
Mitglied: puqimania
18.02.2009 um 22:12 Uhr
Hi Danmoodswings,
ich hatte vor kurzem ein sehr ähnliches Problem.
Hatte auch Everest runtergeladen und die Treiber für die dort angezeigte Soundkarte installiert.
Bei mir stürzte es auch mitten in der Installation ab.

Bei mir handelte es sich tatsächlich doch um den falschen Treiber.
Ich hatte zum Glück die CD vom Mainboard gefunden worauf der Treiber vorhanden war.
Es handelte sich um einen ganz anderen.
Also verlass dich lieber nicht auf Everest. ;)

Lg puqi
Bitte warten ..
Mitglied: trancefer
19.02.2009 um 00:27 Uhr
Zitat von Danmoodswings:
.....zur Hälfte, weil ich dann einen ominösen Windows Bus Treiber
benötige... ?

wie bekomme ich denn?


Moin!
Kann es sein, dass Du eine ATI-Grafikkarte mit HDMI-Ausgang in Deinem Rechner hast?
Lade Dir dann noch den 'ATI HDMI Audio Device'-Treiber herunter:

http://tinyurl.com/fls9e

Gruß
trancefer
Bitte warten ..
Mitglied: Rainman
19.02.2009 um 00:40 Uhr
Hi, wenn du HD Audio hast und SP2 brauchst du den PATCH http://support.microsoft.com/kb/888111/de , in SP3 ist der bereits integriert. mfg Reiner
Bitte warten ..
Mitglied: Danmoodswings
19.02.2009 um 11:03 Uhr
ich schreib hier mal ein paar Infos und Daten zu meinem PC rein:

Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard
CPU Typ. AMD Athlon XP, 1145 MHz (11.5 x 100)
Motherboard Name ECS K7S5A (5 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio)
Motherboard Chipsatz SiS 735
Motherboardhersteller Elitegroup Computer Systems
Chipsatzhersteller Silicon Integrated Systems Corporation

Anzeige
Grafikkarte NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation) (64 MB)
3D-Beschleuniger nVIDIA GeForce2 MX/MX 400

Multimedia
Soundkarte Realtek RL5383/ALC100(P) @ SiS 7012 Audio Device


so wie es aussieht habe ich keine ATI-Grafikkarte...
aber wunderbar, dass ich nicht allein mit diesem Problem da stehe ;)
Ich lade mir mal diesen Hotfix runter und probier es mal aus...
Und DANKE für die Antworten ;), weiter so (falls es nix nützt)
Bitte warten ..
Mitglied: Rainman
19.02.2009 um 12:47 Uhr
http://eu.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx? ...

was spricht eigentlich gegen die ECS Homepage wenn das nicht funktioniert Direktx neu installieren von n der Microsoft Homepage.
Bitte warten ..
Mitglied: Danmoodswings
19.02.2009 um 13:32 Uhr
von der ECS Homepage habe ich den Grafiktreiber installiert, das ging ohne Probleme.
Den LAN-Treiber brauche ich nicht, oder?
Beim Treiber für die Soundkarte finde ich im Ordner keine exe.-Datei, um diese zu installieren?!

das HD Audio Driver Package KB888111xpsp2 habe ich jetzt auch installiert.

werde jetzt DirectX neu installieren, dann neu starten...
Bitte warten ..
Mitglied: Danmoodswings
19.02.2009 um 14:55 Uhr
hat nix gebracht, die ganzen Installationen...

der Realtek-Treiber verlangt nach dem Windows Bus Treiber...

habe jetzt auch die Mainboard-CD gefunden, allerdings sind da über 20 Ordner enthalten, weiß nicht was ich da installieren soll

es nervt so!
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Musik auf FTP Server abspielen
gelöst Frage von Bass2000Video & Streaming6 Kommentare

Hi ich habe mir einen FTP Server zuhause eingerichtet und für mein smatphone eine App heruntergeladen mit der ich ...

iOS
Apple Musik
Frage von Jonnie11iOS2 Kommentare

Hallo, wenn ich im iTunes Store was kaufe, wird der gekaufte Artikel, trotz Download und Offline Verfügbarkeit nicht in ...

Video & Streaming
W264 Abspielen aber wie?
gelöst Frage von EdaseinsVideo & Streaming3 Kommentare

Huhu Leute, Habe ein Überwachungsvideo im AVI Format bekommen welches mit dem Codec w264 aufgenommen wurde. Nun gibt es ...

Webbrowser

Lesezeichen in Opera 30.0 und Treiberproblem

gelöst Frage von Dieter-56Webbrowser4 Kommentare

Hallo, kleine Frage : ich habe meinen eigenen PC auf Win7 64Bit umgestellt. vorher Opera 18 als Browser und ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...