Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MUVPN Client installiert keinen Virtual Adapter

Mitglied: DennisWHV

DennisWHV (Level 1) - Jetzt verbinden

30.07.2007, aktualisiert 25.10.2007, 7439 Aufrufe, 2 Kommentare

MUVPN Client zur WatchGuard Firebox X Edge erzeugt bei Installation auf einer Windows XP SP2 Maschine kein SafeNet Virtual Adapter Interface

Ich habe einen neuen Acer TravelMate 2490 Laptop, der als Betriebssystem Windows XP vorinstalliert hat. Er ist nicht Mitglied einer Domäne und es existriert nur der beim ersten Start eingerichtete erste Standardbenutzer. Also, eine ganz normale Standardmaschine.

Dort wollte ich jetzt den MUVPN Client 7.3 installieren, um damit auf unsere WatchGuard Firebox X Edge zugreifen zu können. Bei der Installation sollte eigentlich in den Netzwerkverbindungen ein SafeNet Virtual Adapter Interface installiert werden. Dieses war aber nicht der Fall. Ich deinstallierte die Software zunächst über die Systemsteuerung und die restlichen Einträge in der Registry habe ich entsprechend WatchGuards Anleitung für händische Deinstallation entfernt. Eine Neuinstallation half nicht das Problem zu lösen.

Welche Grundvoraussetzungen müssen geschaffen sein, damit der MUVPN Client bei der Installation das SafeNet Virtual Adapter Interface erstellt, über das dann später die VPN-Verbindung abgewickelt wird?

Wenn jemand einen Tip hat, wäre ich für Hilfe dankbar.

Dennis Beckmann
Mitglied: aqui
31.07.2007 um 15:08 Uhr
Normalerweise wird dieser Adapter nur aktiviert wenn auch eine aktive VPN Verbindung nach Authentifizierung besteht, niemals aber vorher wenn gar keine VPN Verbindung existiert. Das macht ja auch Sinn so....
Ob Watchguard das auch so gelöst hat wie das Gros der Mitbewerber weiss ich nicht.
Normal ist es aber nicht einen aktiven Adapter anzuzeigen wenn gar keine VPN Verbindung existiert !!! Sehen kannst du diese Adapter auch meist nicht über die Eigenschaften der Netzumgebung sondern nur mit dem Kommando ipconfig.
Bitte warten ..
Mitglied: Cheesi
25.10.2007 um 15:27 Uhr
Hallo, hab auch so ein Problem, wo bei ich bei XP nicht das Problem hatte. Mein Problem ist erst jetzt endstanden wo ich mir ein neues Notebook mit Windows Vista gekauft.
Bei der installation von MUVPN Client weißt mich Windows Visa sogar darauf hin das er den SafeNet Virtual Adapter nicht installieren kann....
Gibts momentan schon Lösungen für das Problem???
Muss man das bei Vista evtl anders einrichten???

Würd mich über hilfe sehr freuen!

Gruß Henrik
Bitte warten ..
Ähnliche Inhalte
KVM

HP KVM Management mit Virtual Media Adapter oder iLO?

Frage von lottiwurmKVM3 Kommentare

Ich habe DL360 und DL380 (G9) Server, total 21 Stück, zudem noch 4 R&S Videoserver. Diese müssen an einen ...

Windows Server

SBS2011: WSUS installiert - keine Clients zu finden

Frage von phoenixzWindows Server21 Kommentare

Hallo zusammen, ich habe vor zwei Tagen auf unserem SBS2011 den WSUS nach dieser Vorlage installiert und konfiguriert: (Teil ...

LAN, WAN, Wireless

Windows 8.1 und Cisco VPN Adapter - Reason 442 Failed to enable virtual network adapter

gelöst Frage von killtecLAN, WAN, Wireless1 Kommentar

Hallo zusammen, ich habe hier ein Win 8.1 Pro Laptop mit einem Cisco VPN Client. Dieser "weigert" sich eine ...

Router & Routing

VPN Adapter werden als WLAN Adapter angelegt

Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 MinuteSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 6 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 9 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell35 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...