Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mysql - Daten werden beim Import mit phpmyadmin bei den Umlauten abgeschnitten

Mitglied: benhat

benhat (Level 1) - Jetzt verbinden

29.09.2011, aktualisiert 21:21 Uhr, 6841 Aufrufe, 1 Kommentar

Hallo

ich habe ein Problem mit Import/Export von einer mysql db in eine andere.
Beim Import werden aus irgendeinem Grund die Umlaute abgeschnitten und der ganze Text danach auch. Also direkt nach dem ersten Umlaut ist alles gelöscht im Datensatz.
Die alte ist eine 5.0 die neue eine 5.1 mysql.
Das ganze über Phpmyadmin. Die alte ist eine 2.5 die neue 3.3
Nach dem Export ist die SQL Datei eigentlich in Ordnung, dem Anschein nach.
Umlaute werden normal als "ü" etc. im Text angezeigt.
Beide Datenbanken und Tabellen sind eigentlich myISAM und utf8.
Importiert wird auch utf8.
Ich verstehe nicht wo beim Import der Fehler liegen soll.

Danke

EDIT
Hat sich erledigt.
Die Ausgangsdatei war wohl doch ANSI und dann nach utf8 konvertiert mit notepad++ vor dem import
Mitglied: MisterExpulso
30.09.2011 um 00:16 Uhr
Zitat von benhat:
EDIT
Hat sich erledigt.
Die Ausgangsdatei war wohl doch ANSI und dann nach utf8 konvertiert mit notepad++ vor dem import

Gut.
Dann setze doch bitte den Thread noch auf erledigt.

Gruß,
DB
Bitte warten ..
Ähnliche Inhalte
Datenbanken

MySQL unter phpMyAdmin richtig vorbereiten?

gelöst Frage von carl7nDatenbanken9 Kommentare

Hallo, ich möchte eine MySQL Datenbank nach diesem Schema aufbauen: ID (auto increment, aber Zahlen manuell änderbar) Aufgabe (Name ...

Datenbanken

PHPMyAdmin Import nicht möglich: Unerwartetes Zeichen

gelöst Frage von ritzmannDatenbanken8 Kommentare

Hallo zusammen Ich versuche, bis jetzt leider erfolglos, eine MySQL Datenbank mit PHPmyAdmin zu importieren. Beim Importieren erscheint immer ...

Datenbanken

Import CSV in MYSQL

gelöst Frage von schneerunzelDatenbanken3 Kommentare

Hallo zusammen, ich versuche gerade die Daten einer Vereinsverwaltung in eine neu zu überführen. Dabei tauchen einige Probleme auf. ...

Datenbanken

Fehler 1045 bei Import einer CSV-Datei in MariaDB mit phpMyAdmin

Frage von HSHansDatenbanken3 Kommentare

Ich ziehe gerade von einem Server auf einen anderen um. Auf dem alten Server ist eine mySQL-Datenbank und phpMyAdmin ...

Neue Wissensbeiträge
Sicherheit
Intel Rapid Storage Sicherheitsfix deployen
Tipp von DerWoWusste vor 16 MinutenSicherheit

Anlass des Beitrags ist ein Sicherheitsproblem im Programm intel rapid storage UI, was in der Regel zusammen mit dem ...

Windows 10

Windows 10 1809 - Snipping Tool wird verschoben und Benutzer sollen die App installieren

Information von Deepsys vor 1 StundeWindows 108 Kommentare

Hallo zusammen, und wieder ein Punkt mehr Windows 10 zu hassen, das Snipping Tool wird bald "verschoben" und durch ...

Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 3 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Heiß diskutierte Inhalte
Windows 10
Probleme mit Zielgruppenadressierung unter Windows 10
Frage von Mister-MWindows 1016 Kommentare

Hallo zusammen, folgendes Problem, bzw. Situation. Ich habe eine Gruppenrichtlinie mit einer Druckerzuweisung gemacht. Hier habe ich die Zielgruppenadressierung ...

Windows 10
Nach Windows-Upgrade verschwinden Kacheln aus dem Startmenü
Frage von swiss-electronicsWindows 1015 Kommentare

Hallo zusammen Ich habe nun schon mehrmalig die Erfahrung gemacht, dass nach dem Upgrade von Windows 10 Build 1709 ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
gelöst Frage von SebastianGSWebbrowser14 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...