Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Nachrichtenabrufen möglich

Mitglied: 73696

73696 (Level 1)

13.01.2009, aktualisiert 08:06 Uhr, 3157 Aufrufe, 6 Kommentare

Hallo,

bekomme seit meiner Serverneuinstallation Ende 2008 nun folgende Meldung im Windows Log:

Bei der Verbindungsherstellung mit dem POP3-Server <xxxxxxx> für Benutzer <xxxxxxxxx> ist ein Fehler aufgetreten. Der Fehler ist 11004. Möglicherweise wurde der Server aus Wartungszwecken heruntergefahren, oder der Server verfügt über keine Verbindung mit dem Internet.


Seit der Meldung hat der Exchange keine Mails mehr abgerufen. Das war gestern Abend ca. 20 Uhr. Heute Morgen gegen 6 Uhr habe ich das System neugestartet und seit dem keine Fehlermeldung mehr im Pop3. Hat jemand ne Idee?


mfg
Proteus79


P.S.: Ich habe im Pop3 Konnektor dir Protokollierung auf maximal gestellt und dann den Nachrichtenabruf gestartet. Bei zwei Versuchen, gab es keine Fehlermeldung im Windows Log.
Mitglied: knut4linux
13.01.2009 um 08:08 Uhr
Moin,

ich hatte diese Fehlermeldung ebenfalls im eventlog gehabt. Bei mir lag es aber nicht am Exchange selbst, (was ich bei dir auch nicht vermuten würde), sondern am DNS. Aus irgendeinem Grund, den ich nicht nachvollziehen kann, konnte der DNS Name zum provider nicht mehr aufgelöst werden. Das dumme an der Geschicht, bei einem ping auf die Domain-hoster bzw, unseren Mailprovider hat er es sauber geantwortet.

Durch einen neustart des DNS und Mailservers konnte ich die Fehlermeldung beheben und ist bisher auch nicht wieder aufgetreten.

Ich weiß, dass hilft nicht wirklich. Aber gut zu wissen, dass andere mit den gleich macken kämpfen.
Bitte warten ..
Mitglied: 73696
13.01.2009 um 09:32 Uhr
Hi knut4linux,

vielen Dank für die Anregung. Was mich nur wundert ist, dass wir vor 2 Jahren schonmal Probleme mit dem Pop3 Konnektor hatten. Damals habe ich einen Hotfix von Microsoft installiert, welcher bei Problemen mit dem Pop3 Konnektor empfohlen wird. Danach war komischerweise Ruhe. Jetzt habe ich den Server über die Feiertage im Dezember komplett neu gemacht. Anfangs keine Probleme. Jetzt hab ich ab und zu dass er einzelnen Postfächer (also von den 20 habe ich sechs Einträge mit Fehlern a 3 Fehler pro Postfach) oder auch mal alle Postfächer mit Fehler die z.T. mehrmals hintereinander erscheinen also über eine Zeitspanne von einem halben Tag wobei alle 15 min. bei uns abgerufen wird. Manchmal funktioniert der Pop3 Konnektor aber auch nach den Meldungen wieder, so dass ein Neustart des Servers oder des Dienstes gar nicht erforderlich wird.

mfg
Proteus79
Bitte warten ..
Mitglied: knut4linux
13.01.2009 um 10:27 Uhr
Ich vermute mal, dass das ganze ein reines Timingproblem ist. Zumindest kann ich mir das in meinem Netzwerk sehr gut vorstellen. Wir haben nur ein extremes DSL-light (40k). Diese Fehler, treten bei mir dann auf, wenn das Netz gerade extrem belastet ist. Aber sinnlos dabei ist, dass ich es dann, wie bei dir auch, nur bei einzelnen Postfächern habe.
Leider habe ich im Exchange noch keine Möglichkeit gefunden, einen Timout einzustellen um die Sache mal zu prüfen.

Bei einem normalen Emailclient, der sich via pop oder smtp connected, kann man ja auch servertimeout Zeiten setzen. Aber im Exchange??? Noch nicht gefunden.

Gruß,

Knut
Bitte warten ..
Mitglied: 73696
13.01.2009 um 15:36 Uhr
Komisch ist wie gesagt die Tatsache, dass es lief und jetzt nicht mehr. Eventuell frage ich echt mal bei einem Mailservertechniker nach ob die in der letzten Zeit Anfrageprobleme gehabt haben und auch noch haben.

EventID 1007
Die Download- und Übermittlungsprozesse werden möglicherweise nach 4 Stunde(n) immer noch ausgeführt. Verwenden Sie den Task-Manager, falls der Prozess Imbdownl.exe oder Imbdlvr.exe immer noch ausgeführt wird, und Sie keine POP3-E-Mail empfangen.

kommt jetzt auch noch dazu. Die beiden Hotfixe die Microsoft anbietet hab ich schon installiert (einer behebt POP3 Konnektor Probleme beim Mailabholen, der ander ist gegen Hänger der imbdown.exe).

Proteus79
Bitte warten ..
Mitglied: StefanKittel
14.01.2009 um 01:30 Uhr
Hallo,

der POPConnector ist ja eher berüchtigt als berühmt.
Ein POP2SMTP Forwarder löst das Problem (z.B. http://www.skittel.de/hpprojekte/p2s/index.html (Freeware).

Stefan
Bitte warten ..
Mitglied: Ironie
21.07.2009 um 10:33 Uhr
hallo an alle...
das gleiche problem hat ein kunde von uns...
konnte das problem gelöst werden? wenn ja wie?

vielen dank!

PS: der kunde macht momentan alle 2 -3 tage einen neustart...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Keine Remoteverbindung möglich
Frage von JoezweiWindows Netzwerk16 Kommentare

Hallo zusammen, also es ist so, dass ich einen Server 2012 nicht von außen per Remote erreichen kann. Dieses ...

Server
Welches VPN ist Möglich?
Frage von BiGnoobServer14 Kommentare

Guten Abend kleine frage an euch, ich bräuchte für meine Freundin eine Möglichkeit ihren SMB share bei ihr zuhause ...

Netzwerke
Mögliche Hosts
gelöst Frage von BaumKoNetzwerke4 Kommentare

Hallo, beim Bearbeiten einer Subnetzaufgabe bin ich auf ein Problem gestoßen. Unter Folgende Hosts sind möglich steht 193.25.22.177-193.25.22.190(siehe Bild). ...

Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 12 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 18 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...