Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nachträgliches Einrichten eines RAID1 auf Systemfestplatte!

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

15.06.2009, aktualisiert 08:53 Uhr, 4536 Aufrufe, 3 Kommentare

Hallo,

ich habe hier einen Server mit Windows 2003 als Betriebssystem stehen. Im Server stecken 3 Festplatten. Eine fürs Betriebssystem und 2 im Raid-1 für die Daten. Nun möchte ich eine 4. Platte einbauen und das Betriebssystem auch in einen Raid-1 Verbund setzen, damit im Falle eines physikalischen Defekts hier das Betriebssystem noch vorhanden ist.
Nun zu meiner Frage:

Ist das problemlos möglich, in dem ich einfach nur die zweite Platte einbaue und dann über das Menü des Raid-Controllers die Platten auch in ein Raid setze? Ich hatte mal bei einem älteren Gerät das Problem, dass danach das Betriebssystem nicht mehr hochgefahren ist und ich so das Betriebssystem komplett neu aufsetzen musste. Wie kann ich das vermeiden? Ich möchte eigentlich nur eine zweite platte rein, dann im Raid-Menü das Raid konfigurieren und dann den Server wieder hochfahren. Geht das?

Raid-Controller ist ein Adaptec AAR-1420SA Serial ATA HostRAID Controller

Besten Dank für Eure erfahrungen und Tipps!
Mitglied: Coreknabe
15.06.2009 um 09:04 Uhr
Hi,

wird so nicht funktionieren. Wenn Du es trotzdem machst, bekommst Du beim nächsten Booten einen BlueScreen, hängt mit den Windows-HAL-Treibern zusammen. Bei der Windows-Installation waren eben andere Treiber zur Controller-Ansteuerung mitinstalliert worden und nun werden andere gebraucht.

Hab ich noch nie probiert, könnte aber klappen: Du ziehst mit Acronis True Image ein Abbild der alten Installation. Dann RAID aufbauen und mit der Option Acronis True Image Restore spielst Du dann das Image zurück, vorher musst Du noch die geänderten Controller-Treiber angeben. Aber um das tun zu können, brauchst Du die Acronis-Zusatzoption.

Ooooder, wenn Du ganz viel Geduld hast und Dir häufig langweilig ist: Das kostenlose Sysprep von Microsoft, dann muss Du manuell die INF-Dateien bearbeiten und rumprobieren. Aus meiner Sicht nur was für Frustresistente und Verzweifelte...

Aus Gründen der Datensicherheit wärs natürlich am idealsten, wenn Du das System komplett neu mit RAID installierst....
Bitte warten ..
Mitglied: harald21
15.06.2009 um 10:39 Uhr
Hallo,

da die Datenplatten bereits über den RAID-Treiber angebunden sind könnte es funktionieren. Die Gefahr ist meiner Ansicht nach darin zu sehen, das der RAID-Controller das RAID-Volume beim Erstellen neu initialisiert. Der Inhalt deiner Systemplatte ist dann einfach weg.

Ansonsten ist es auch noch möglich in Windows die Spiegelung einzurichten.

Der sicherste und auch der sauberste Weg ist eine Neuinstallation des Systems - so wie es oben von Coreknabe geschrieben wurde.

Was auch immer du probierst - mach vorher unbedingt ein Backup (Am besten gleich zwei Backups und teste auch, ob du diese im Notfall zurücksichern kannst).

mfg
Harald
Bitte warten ..
Mitglied: DerWoWusste
16.06.2009 um 00:37 Uhr
Ein Softwareraid-1 lässt sich immer im laufenden Betrieb hinzufügen. Zunächst müssen die Platten jedoch auf den Typ "dynamisch" gewandelt werden.
Auch ein Hardwareraid 1 lässt sich in der Regel ohne Datenverlust erstellen, Du musst nur aufpassen, dass Du nicht versehentlich die leere auf die volle Platte klonst.
Ein Backup solltest Du eh haben, unabhängig von Deinen Plänen.

Ein Hochfahren nach Plattenausfall ist unmittelbar möglich.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID1 mit vorhandener Systemfestplatte
Frage von MarkowitschFestplatten, SSD, Raid13 Kommentare

Hallo zusammen, ich hab eine HP Workstation Z420 (WM639ET-ABD) mit einer 1TB HDD mit Windows 7 Pro. 64Bit vorinstalliert. ...

Festplatten, SSD, Raid

Raid nachträglich einrichten LSI Controller

gelöst Frage von plex88Festplatten, SSD, Raid2 Kommentare

Guten Tag miteinander, Kurz und knapp kann ich nachträglich ein RAID1 erstellen nach der Installation von Windows mithilfe des ...

SAN, NAS, DAS

Synology DS916+ Systemfestplatte klonen

Frage von MadM4xSAN, NAS, DAS2 Kommentare

Guten Morgen, ich suche jetzt schon seit einiger Zeit nach einer Möglichkeit von meiner Systemfestplatte (Volume 1) in meiner ...

Festplatten, SSD, Raid

Windows Server Systemfestplatte zu klein

gelöst Frage von manuelwFestplatten, SSD, Raid22 Kommentare

Hallo, wir haben einen Windows Small Business Server 2008. Leider haben wir jetzt das Problem, dass unsere Systemfestplatte zu ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 51 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...