Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nagios Webinterface wird nicht richtig angezeigt

Mitglied: Unrealfighter

Unrealfighter (Level 1) - Jetzt verbinden

05.05.2007, aktualisiert 09.05.2007, 7027 Aufrufe, 6 Kommentare

Hallo!

Habe bei mir auf einem Linux Server Nagios 2.9 installiert. Die Installation verlief problemlos. Das einzige Problem was ich habe, das über das Webinterface die Seiten nicht richtig dargestellt werden (siehe Bild)

a href=http://www.cbs-welt.de/FILES/nagios/nagios_servicedetail.JPG

So wie oben geziegt sehen alle Seiten aus.

Wisst ihr voran es liegen kann?

Googlen hat nix gebracht.

Hoffe ihr könnt mir einen Tipp geben

greetz
chris
Mitglied: 16568
05.05.2007 um 12:53 Uhr
Stellt sich zuerst die Frage, mit welchem Browser Du die Seite aufrufst...

IE 5.5?


Lonesome Walker
Bitte warten ..
Mitglied: masterG
06.05.2007 um 11:58 Uhr
Ich hab das gleich Problem aber bei mir ist der Browser IE6

masterG
Bitte warten ..
Mitglied: Unrealfighter
06.05.2007 um 12:11 Uhr
Habe das mit dem Firefox ausprobiert einmal unter linux und einmal unter windows
Bitte warten ..
Mitglied: mex604
08.05.2007 um 16:55 Uhr
was sagen den die apache_logs? und vor allem: was steht da auf der rechten seite ... irgendwas von plugins missing usw; was hast du denn für ne ausgabe, wenn du nagios auf dem server von hand startest/die configs neu einliest?


m
Bitte warten ..
Mitglied: masterG
08.05.2007 um 19:33 Uhr
ah hat sich gelöt musste nur was bei meinem rechner umstellen!

masterG
Bitte warten ..
Mitglied: mex604
09.05.2007 um 08:16 Uhr
ah hat sich gelöt musste nur was bei
meinem rechner umstellen!

masterG

und wsas den bitte?

mex
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Nagios ohne Webinterface
Frage von tingelLinux Tools2 Kommentare

Hallo, ist es möglich, Nagios ohne Webinterface (und somit ohne Apache etc und somit sichriger) zu installieren? Wenn ja, ...

Webbrowser
Websiten werden nicht richtig angezeigt
gelöst Frage von simonfcz1996Webbrowser7 Kommentare

Hallo zusammen Ich habe ein Problem nämlich, dass einige bestimmte Websiten nicht richtig angezeigt werden. Ich weiss nicht mehr ...

LAN, WAN, Wireless
Webinterface
Frage von dastinLAN, WAN, Wireless8 Kommentare

Hallo! Ich habe eine Frage. Ich habe ein LAN-Switch LANCOM GS-1224. Indirekt (mein PC ist mit Router verbunden LAN1, ...

Netzwerke

externer IP richtig vergeben . aber nicht angezeigt!

gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 12 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 12 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...