Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Namensauflösung im Browser

Mitglied: McLunix

McLunix (Level 1) - Jetzt verbinden

10.12.2004, aktualisiert 12.12.2004, 7119 Aufrufe, 6 Kommentare

URL wird nicht gefunden, gleiche Seite als IP Adresse wird angezeigt ( allerdings nicht komplett )

Hallo Administratoren,

nach dem ich nach meinem letzten Beitrag einen meiner "defekten" Rechner ans laufen bekommen habe, ergibt sich wieder ein neues Problem:

Ich nutze das Betriebssystem Windows 2000 SP4 und gehe über einen SMC Router und DSL ins WAN.
Dieser Rechner hat Probleme jedwede Internetseite in Firfox oder Internet Explorer anzuzeigen, wenn ich eine URL Adresse eingebe.

Durch Fehlereingrenzung stellte ich fest, das ein Ping an Localhost, Router, und DNS des ISP problemlos funktioniert.
Nach Eingabe der IP Adresse meines Routers in das Adressfeld des Browser, klappte kurrioser Weise die "http"-Konfiguration des Routers.

Fazit:

Gebe ich also eine IP Adresse vor, statt eine URL, funktioniert die Verbindung.

Das gleiche versuchte ich mit der IP-Adresse von http://www.web.de, also mit http://217.72.195.42 ...

und.... siehe da, ich hatte eine Verbindung. Die Internetseite von Web.de wurde nur nicht komplett angezeigt.

Exakt die gleiche Konfiguration habe ich auf einem anderen Rechner auch eingestellt. Auch dort habe ich die IP des Rechners statisch vergeben, die Router-IP als Gateway eingetragen und die IP des DNS vom ISP vorgegeben. DHCP am Router ist nicht eingeschaltet. Die Firewall des Routers ist aktiev. Dieser Rechner läuft problemlos.

Irgendwas klappt scheinbar nicht mit der Übersetzung der URL. Wenn der DNS vom Provider dafür verantwortlich ist, warum klappts dann auf einem Rechner und auf dem anderen nicht?

Bemerkung:

Ich habe bei Einwahl des Problemrechners über ein 56k Modem u.a. ständig Probleme mit Angriffen aus den WAN. Lovesan und Helkern versuchten auf den Rechner zuzugreifen. Durch eine Softwarefirewall konnte der Angriff abgewehrt werden.
Virenscans mit unterschiedlichsten Suchprogrammen im abgesicherten Modus zeigten keine Infizierungen.
Ich habe zwar die Angriffe nicht, wenn ich über den Router und DSL ins Netz gehe, aber die vorgenannten Probleme machen mir zu schaffen.

Hijack This zeigt ebenfalls nichts, was ich nicht kennen würde. SWShredder findet ebenfalls nichts. LSPFix zeigt auch ein sauberes System.

Ich hatte das System schon einmal mit sfc /scannow über die Komdozeilenebene wieder fitt gemacht und das funktionierende System auf Platte gespiegelt. Nachdem nun das Internetproblem auftauchte, habe ich das System zurück kopiert.... aber...... das Problem ist geblieben.

Könnte doch eine Infizierte Datei Schuld an dem Dilemma sein? Wenn ja, welche?

Nun ja.... ich hoffe jemand von euch weiß noch Rat!


Schönen Gruß aus NRW

McLunix
Mitglied: Atti58
10.12.2004 um 14:19 Uhr
Gib doch mal an der Eingabeaufforderung eines nicht funktionierenden Rechners folgendes ein:

ipconfig /all

und

nslookup www.yahoo.de

und poste die Ergebnisse hier,

Gruß

Atti
Bitte warten ..
Mitglied: Mitchell
10.12.2004 um 14:19 Uhr
mir fällt momentan eigentlich nichts dazu ein, außer "Browser Sentinel"

Ich weiss, du hast schon alles probiert, aber einen versuch mit "Browser Sentinel" solltest du mal starten.

Ich würde dir gerne weiterhelfen, aber so fit bin ich in der Registrierungsdatei noch nicht.

Mfg

Mitchell
Bitte warten ..
Mitglied: McLunix
12.12.2004 um 12:51 Uhr
Hallo Atti,

erst einmal vielen Dank für Deine Ünterstützung! Hier nun das Ergebnis der beiden Befehlsaufrufe innerhalb der Eingabeaufforderung:

C:\>ipconfig /all

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : WS01IK
Primäres DNS-Suffix . . . . . . . : McLunix.de
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN McLunix.de":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA PCI 10/100Mb Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-E0-4C-B1-5E-9E
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.150
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 217.237.150.97
217.237.149.161
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\>nslookup www.yahoo.de
Server: www-proxy.K1.srv.t-online.de
Address: 217.237.150.97

DNS request timed out.
timeout was 2 seconds.
Nicht autorisierte Antwort:
Name: www.euro.yahoo.akadns.net
Address: 217.12.3.11
Aliases: www.yahoo.de


C:\>



Hoffe es hilft weiter, irgendwelche weiteren Aussagen zu treffen....

schönen Gruß

McLunix
Bitte warten ..
Mitglied: Atti58
12.12.2004 um 13:26 Uhr
Am "nslookup" sieht man, dass Du ein DNS-Problem hast, gib doch auf Deinem PC als DNS einfach mal die IP Deines Routers ein, normalerweise ist die Angabe des ISP-DNS-Servers auf den Clients nicht notwendig.
NetBIOS ist deaktiviert - das sagen zwar die Theoretiker, sei besser und sicherer - ich habe jedoch feststellen müssen, dass man dann einen Menge Probleme haben kann,

Gruß

Atti
Bitte warten ..
Mitglied: McLunix
12.12.2004 um 13:57 Uhr
Hallo Mitchell,

ich habe Browser Sentinell herunter geladen und direkt auf dem betroffenen PC installiert. Doch leider ist mittels diesem Programm nichts auffälliges heraus zu bekommen. Aber als solches ist dieses Tool ein sehr guter Tip, um eine schnelle Übersicht zu bekommen! Danke trotzdem vielmals!

Schönen Gruß

McLunix
Bitte warten ..
Mitglied: McLunix
12.12.2004 um 19:46 Uhr
Hallo Atti,

es grenzt an Zauberei, aber es Funktioniert! Merkwürdiger Weise handelt es sich bei den Zugängen zum WAN um zwei unterschiedliche Konfigurationen.

Was hat die IP Konfiguration der Verbindung über den Router damit zu tun, dass eine Verbindung über DFÜ zum ISP mittels 56k Modem diese Probleme macht???

Nachdem ich nun die IP des Router als DNS eingetragen hatte, habe ich NETBios über TCP aktiviert. Wohlbemerkt habe ich diese Veränderung aber nur für die WAN-Verbindung über das lokale Netzwerk geändert. Die Benutzerdefinierte Verbindung zum ISP über DFÜ habe ich unverändert gelassen.

Nach einem Neustart bekomme ich nun über beide Verbindungsarten ( LAN./.Router sowie DFÜ ) im Browser wieder Seiten aus dem Internet angezeigt!?!?!?

Das dieses solche Auswirkungen zeigt, hätte ich rein logisch schon nicht nachvollzogen!

Toll! Das Problem wäre gefixt!

Ich werde nun an den nächsten Rechner gehen.... dessen Problem heißt: Windows 2000 Server...

Werde wieder darüber berichten!

Vielen Dank im Voraus!


Schönen Gruß

McLunix
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Browser in Browser
Frage von istikbalWebentwicklung6 Kommentare

Hallo, ist es möglich ein Homepage in einem anderen Homepage darzustellen. z.B. Homepage 1 mit slid in Homepage 2 ...

Outlook & Mail
Namensauflösung Outlook
gelöst Frage von GroundhopperOutlook & Mail

Hallo Folks, habe folgendes Problem: Früher waren wir in verschiedenen Domains unterwegs, und die Emailnamen wurden in Outlook nicht ...

DNS

Namensauflösung ausserhalb der Domain

gelöst Frage von gansa28DNS2 Kommentare

Hallo zusammen, ich habe einen Server2012 R2 bei dem die Namensauflösung innerhalb der Domain ohne Probleme funktioniert. Ich benötige ...

Windows Netzwerk

Namensauflösung einrichten bei VPN Clients

Frage von harald.schmidtWindows Netzwerk4 Kommentare

Hallo! Wir haben mehrere Leute, die von zuhause aus arbeiten wollen. VPN ist eingerichtet und als Netz bekommen die ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 5 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 7 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 7 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
Frage von FKRR56Server12 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...