Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Namensauflösung funktioniert im lokalen Netzwerk nicht mehr

Mitglied: Freakster

Freakster (Level 1) - Jetzt verbinden

24.02.2009, aktualisiert 12:01 Uhr, 6526 Aufrufe, 4 Kommentare

Hallo,

ich habe ein seltsames Phänomen in unserem Netzwerk, seit einigen Tagen funktioniert die Namensauflösung an einigen PC nicht mehr. Somit kann man mit diesen Plätzen auf die Netzlaufwerke nur mit der IP Adresse zugreifen. Wenn man den Freigabe über den Namen kommt die Meldung das man keine Berechtigung für den Zugriff auf den Server hat, wenn man jetzt die gleiche Freigabe mit der IP des Servers anspricht, wird Sie ohne Probleme geöffnet.

An was kann das liegen?
Mitglied: Arch-Stanton
24.02.2009 um 12:09 Uhr
Mach mal mehr Angaben, wie z.B. Server, Domäne oder nicht, etc.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Freakster
24.02.2009 um 13:08 Uhr
Also es handelt sich im eine W2k3 Domain und die Client Rechner sind alle mit WinXP ausgestattet. Wir haben teilweise statische IP's und teilweise durchs DHCP vergebene.

Was mir gerade auch noch an meinen Platz aufgefallen ist, ich sehe keine PC's mehr in der Netzwerkumgebung, kann diese aber direkt über den Hostname ansprechen.
Bitte warten ..
Mitglied: harald21
24.02.2009 um 13:33 Uhr
Hallo,

wie sieht denn die IP-Konfiguration der betroffenen Rechner aus?

IP-Adresse
Subnetz-Maske
Default Gateway
DNS-Server
WINS-Server

Was geschieht, wenn du ein "nslookup servername" eingibst?

mfg
Harald
Bitte warten ..
Mitglied: ITwissen
24.02.2009 um 13:42 Uhr
Üblicherweise hat in solchen Fällen jemand die "NetBIOS over TCP/IP" Einstellung im DHCP Server geändert.
Bitte warten ..
Ähnliche Inhalte
DNS

Lokale Namensauflösung funktioniert nicht mehr

Frage von BU3NOSDNS1 Kommentar

Hallo zusammen, bei meinem DNS funktionieren die Namensauflösungen innerhalb der Domäne. Jedoch gibt es Clients in diesem Netzwerk ohne ...

Firewall

Bind auf Pfsense: Namensauflösung funktioniert nicht

Frage von WarrenderFirewall

Hallo, ich habe Pfsense in der aktuellsten Version installiert und möchte, dass die Clients "test.test.intra" auflösen. Folgendermaßen bin ich ...

DNS

Interne Namensauflösung funktioniert nicht mehr

gelöst Frage von 118080DNS7 Kommentare

Moin :-) Wie in diesem Thread beschrieben teste ich zur Zeit den Ubiquiti EdgeRouter: Nun funktionieren seit der Umstellung ...

DNS

Namensauflösung nslookup funktioniert nicht - W2k8R2 DNS

gelöst Frage von ConfettiDNS3 Kommentare

Hallo, ich habe folgendes Problem, ich habe Windows Server 2008 R2 unter VMware Workstation 11 mit der Netzwerkeinstellung „Bridged“ ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 8 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...