Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Namensauflösung bei T-Online Buisness klappt erst nach ca.20Sekunden

Mitglied: Zoli1972

Zoli1972 (Level 1) - Jetzt verbinden

02.03.2008, aktualisiert 22:55 Uhr, 4250 Aufrufe, 2 Kommentare

Hallo, Forum!

Habe einen Bekannten, der T-DSL Buisness (6000kbit) hat, und bei dem an einem W700V-Router zwei Rechner hängen. Ein Desktop-PC am Kabel und ein Laptop über WLAN (natürlich WPA-gesichert ).

Der Desktop-Rechner (AMD Sempron 2800+, 1GB RAM, XP SP2, alle Updates drauf, keine T-Online-Software) kommt nur ganz schwer an Webseiten ran. Wenn man den Browser öffnet, dauert es ewig (=15-20Sekunden), bis das Laden der Seite beginnt. Der Browser an sich geht sofort auf. Sonst ist der PC sauber und schnell, gescannt mit Antivir PE Premium, Adaware 2007, Spyware Terminator, Spybot S&D, temporäre Dateien entfernt mit Empty Temp Folders.

Ein Ping an z.B. www.google.de (kann man aber auch irgendwas anderes nehmen ist völlig egal) startet auch erst nach 20 Sekunden. Ich meine, die erste Zeile "Ping www.l.google.com [209.85.135.104] mit 32 Bytes Daten:" kommt erst nach dieser Zeit.
Die Werte der Pingzeiten und Speedtests sind sonst alle OK.

Wenn ich z.B. Google mit seiner IP-Adresse im Browser öffne, geht es sofort auf, ohne diese Verzögerung. Daher gehe ich von einer nicht funktionierenden Namensauflösung aus.

Während eines Telefonats mit T-Com hat man mir geraten, mal ein Tracer-Programm laufen zu lassen. Dabei hat sich soweit auch nichts verdächtiges ergeben, bis auf die verzögert stattfindende Namensauflösung. Im Übrigen ist das nur im Internet. Lokal funktioniert alles, also wenn die zwei Rechner übers Netzwerk kommunizieren, meine ich.

Das Laptop kommt einwandfrei ins Internet, ohne diese Verzögerung. Der Desktop-PC ebenso, wenn er mit einer Knoppix-CD gestartet wird, oder in seiner original-Konfiguration bei mir zu Hause an meinem eigenen No Name-Router (auch T-Online DSL 6000 aber Privatanschluß) hängt.

Der Router wurde beim Bekannten schon ohne Erfolg gegen einen neuen getauscht, T-Com war auch schon da, haben gemessen, alles OK. Somit sind Router, Splitter, Anschluß, Netzwerkkarte des betroffenen Rechners ausgeschlossen.

Ich habe leider kein genau identisches Fehlerbild hier im Forum oder Google gefunden, weshalb ich mit meinem Hilfe-Ersuchen in einem extra-Thread an Euch wende. Hoffe, jemand hatte (GENAU) das schon mal, und kann helfen.

Wie bringe ich diesen PC dazu, Webseiten auch am Anschluß meines Bekannten wieder sofort zu öffnen?

Zoli
*zähneausgebissen*
Mitglied: tikayevent
02.03.2008 um 19:23 Uhr
Trag mal in der Konfiguration der Netzwerkkarte, die die Internetverbindung herstellt, folgende DNS-Server ein:

208.67.222.222
208.67.220.220

Bevor die Frage auftaucht: Das sind die DNS-Server des OpenDNS-Projektes, also eine harmlose Sache.
Bitte warten ..
Mitglied: Zoli1972
02.03.2008 um 22:55 Uhr
Hallo und vielen Dank für die schnelle Antwort.

Mittlerweile läuft der PC wieder. Ich habe einfach den ServicePack 3 installiert und die Treiber der Netzwerkkarte gelöscht und neu installiert. Das hat geholfen. Nun gehen die Anfragen wieder einwandfrei.

Zoli
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Nur die T-Online Seite wird nicht angezeigt

Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

E-Mail

T-Online Mailproblem (Ausgehende Mails)

gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Exchange Server

Mail Versand zu T-Online nicht möglich

Frage von HeinrichMExchange Server13 Kommentare

Hallo zusammen, ich habe hier ein Problem, wo ich momentan nicht weiter komme. Es geht, wie oben schon genannt ...

Netzwerke

T-Online und die Sophos -Problem mit den Emails

gelöst Frage von 108436Netzwerke48 Kommentare

Guten Abend Folgendes Problem: meine Clients können keine emails von t-online holen , wenn sie hinter der Sophos hängen. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung14 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung14 Kommentare

Sind ja nur Steuergelder

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...