Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Namensauflösung zwischen Clients in unterschiedlichen Bereichen

Mitglied: supertux

supertux (Level 1) - Jetzt verbinden

29.03.2012 um 21:09 Uhr, 2631 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit der Namensauflösung (\\Computername), hier eine kurze Beschreibung.


Firmenstandort:

Server: Windows 2003 R2 als Domänencontroller
IP: 192.168.0.1

Client 1 ist in der Domäne
Windows XP
IP: 192.168.0.25

Sonicwall TZ-210:
IP: 192.168.0.254

VPN-Tunnel = Firmenstandort <-> Außenstelle


Außenstelle:

Sonicwall TZ-150
IP: 192.168.1.254

Client 2: ist in einer Arbeitsgruppe, arbeitet mit Remotedesktop auf dem Server.
Windows XP
IP 192.168.1.25

Wenn ich nun einen Ping von Client2 zu Client1 bzw. zum Server abschicken, antworten beide.
Mache ich einen Tracert, funktioniert dieser auch.

Aber wenn ich von Client1 bzw. vom dem Server einen Ping an Client2 abschicken, bekomme ich eine Antwort.
Nur wenn ich ein Tracert abschicke, bekomme ich keine PC-Name sondern nur die IP-Adresse angezeigt.

Mit \\Computernamme komme ich auch nicht auf Client2, dies geht nur über \\IP-Adresse.

Die Windows-Firewall ist abgeschaltet.


Wo ist mein Problem?
Mitglied: 60730
29.03.2012 um 21:52 Uhr
Salve,

Ist davon auszugehen, dass beide zonengabis (sonicwalls) dauerhaft eingesxhaltet sind?

Wenn ja, trag einfach bei 2 als dns den aus netz 1 ein.

Wenn nein, muesste man etwas mehr ueber die konfig wissen. Ich hoffe die 192.168.0 ist nur ein beispiel..
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Namensauflösung einrichten bei VPN Clients

Frage von harald.schmidtWindows Netzwerk4 Kommentare

Hallo! Wir haben mehrere Leute, die von zuhause aus arbeiten wollen. VPN ist eingerichtet und als Netz bekommen die ...

Netzwerkmanagement

Drucken über WLAN bei unterschiedlichen IP Bereichen

Frage von 21243Netzwerkmanagement3 Kommentare

Guten Tag. Weil alle im Urlaub sind und ich somit Ruhe habe, wollte ich ein Problem lösen: Basics: Ein ...

Windows Netzwerk

Unterschiedliche DHCP Bereiche mit mehreren Netzwerkanschlüssen

gelöst Frage von stefan641Windows Netzwerk1 Kommentar

Hallo Forum Ich habe bei mir zum Test einen Hyper-V Server auf Windows 2008 R2 Basis aufgebaut. Ich habe ...

DNS

Namensauflösung in Domäne und Client nicht in der Domäne

Frage von gluckspilzzDNS5 Kommentare

Sehr geehrtes Administrator Team, ich habe folgendes Problem. Meine Firma hat ein kleines Netzwerk (20 Clients) mit Domäne, DHCP ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...