Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nameserver Einstellungen

Mitglied: JiffyBoxUser

JiffyBoxUser (Level 1) - Jetzt verbinden

04.01.2013, aktualisiert 18:15 Uhr, 3241 Aufrufe, 1 Kommentar

Hallo liebe Community,
ich habe ein Problem und zwar versuche ich gerade auf einen CloudServer bei JiffyBox eine Domain aufzuschalten. Die Domain ist bei der DomainFactory registriert.

Ich kann den Server mittels Ping zwar erreichen, aber sobald ich die Subdomains anpinge wie z.B. pop3.domain.de, wird eine Fehlermeldung ausgegeben. Ping-Anforderung konnte Host "pop3.domain.de" nicht finden. Überprüfen Si
e den Namen, und versuchen Sie es erneut.

Es wird eine Problem bei den DNS-Einstellung geben aber ich finde keine Erklärung.

Hier sind mine Namesserver-Einstellungen:

domain.de A xx.xxx.xx.xxx
*.domain.de A domainFACTORY
imap.domain.de A xx.xxx.xx.xxx
smtp.domain.de A xx.xxx.xx.xxx
www.domain.de A xx.xxx.xx.xxx
*.domain.de CNAME xxxxx.servers.jiffybox.net
*.domain.de CNAME domainFACTORY
imap.domain.de CNAME imap.domain.de
pop3.domain.de CNAME pop3.domain.de
smtp.domain.de CNAME smtp.domain.de
www.domain.de CNAME xxxxx.servers.jiffybox.net
domain.de MX 100 domainFACTORY
domain.de MX 100 xxxxx.servers.jiffybox.net
*.domain.de MX 100 domainFACTORY
*.domain.de MX 100 xxxxx.servers.jiffybox.net
domain.de A xx.xxx.xx.xxx
*.domain.de A domainFACTORY
imap.domain.de A xx.xxx.xx.xxx
smtp.domain.de A xx.xxx.xx.xxx
www.domain.de A xx.xxx.xx.xxx
*.domain.de CNAME xxxxx.servers.jiffybox.net
*.domain.de CNAME domainFACTORY
imap.domain.de CNAME imap.domain.de
pop3.domain.de CNAME pop3.domain.de
smtp.domain.de CNAME smtp.domain.de
www.domain.de CNAME xxxxx.servers.jiffybox.net
domain.de MX 100 domainFACTORY
domain.de MX 100 xxxxx.servers.jiffybox.net
*.domain.de MX 100 domainFACTORY
*.domain.de MX 100 xxxxx.servers.jiffybox.net


Vielen Dank schon mal im Vorraus.
Mitglied: Lochkartenstanzer
04.01.2013, aktualisiert um 20:21 Uhr
Zitat von JiffyBoxUser:
imap.domain.de CNAME imap.domain.de
pop3.domain.de CNAME pop3.domain.de
smtp.domain.de CNAME smtp.domain.de

Rekursion? Wie soll das denn funktionieren. Ein CNAME sollte auf einen existierenden Eintrag verweisen und nicht mit einem A-Record kollidieren.

lks

Nachtrag: Eine Formattierung mit code-tags wäre sinnvoll.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Problem mit Nameserver?
Frage von letstryandfindoutUbuntu6 Kommentare

Hallo zusammen, ich habe mir einen vServer bestellt bei einem Provider bei uns in der Schweiz mit einer aktuellen ...

DNS
Brauche einen Nameserver
Frage von leon123DNS15 Kommentare

Hallo zusammen, ich habe hier zwei Netzwerke. Das erste Netzwerk hängt direkt an einem Speedport v921w und Glasfaser Anschluss ...

Internet Domänen
Nameserver ein Geist?
Frage von zelamediaInternet Domänen9 Kommentare

Hallo alle zusammen, Also gleich zu Anfang möchte ich sagen das ich totaler Anfänger bin und mir das Verständnis ...

DNS

Domain von 1und1 und vServer von 1blu. Nameserver DNS Einstellungen gehen nicht.

Frage von Edding360DNS17 Kommentare

Hallo, folgendes Problem: Meine reine Domain habe ich von 1&1. Einen vServer von 1blu, dieser soll gleichzeitig mein Nameserver ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...