Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS-Laufwerk Netgear SC101 über Dyndns zugänglich machen

Mitglied: Kice88

Kice88 (Level 1) - Jetzt verbinden

02.02.2012, aktualisiert 03.02.2012, 4148 Aufrufe, 13 Kommentare

Ich habe mich bereits über Google informiert, bin aber leider nicht weitergekommen. Ich hoffe sehr, dass Sie mir helfen können. Über die interne Suche habe ich zwar ähnliche Punkte gefunden, jedoch helfen die mir nciht weiter.

Hallo Zusammen,

Ich bin noch versierter Windows XP Nutzer und habe ein Nas-Laufwerk (Netgear Sc101) geschenkt bekommen. Nach längerer Treiberkämpfe ist dies nun eingeplegt und läuft einwandfrei.
Ich besitze den O2 Router Classic und habe ein Dyndns Konto eingerichtet und im router eingepflegt. Über die Adresse erreiche ich nun die "router-Startseite". Nun habe ich folgendes vor:

1. Ich will mein NAs-Laufwerk über Dyndns zugänglich machen.

2. Wenn dies Sicherheitstechnisch zu Risikoreich ist, würde ich gerne über diese Domain einen VPN Zugang zu meinem Laufwerk öffnen.

Ich hoffe Sie können mir bei diesen Problemen weiterhelfen.

Viele Grüße

PS: da das NAS-Laufwerk nicht "FTP-fähig" ist, fällt das Port-Forwarding über Port 21 aus.
Mitglied: keine-ahnung
03.02.2012 um 09:32 Uhr
Hi,

im Forum duzen wir uns gewöhnlich und ...was für Treiber braucht eigentlich ein NAS ?

Du musst im Router den SSL-Port (443) auf das NAS umleiten oder einen alternativen SSL-Port dafür benutzen, wenn Router und NAS dies unterstützen. Bezüglich dieser Umleitung musst Du mal im Handbuch des Routers nachschlagen, dies ist i.d.R. einfach zu bewerkstelligen und sollte auch auf klassischer O2-Hardeware funktionieren. Wenn dies eingerichtet ist, hast Du auch keine Sorgen mit dem VPN.

LG, Thomas
Bitte warten ..
Mitglied: Kice88
04.02.2012 um 20:01 Uhr
Hey

Ich habe alles getan, wie Du es beschrieben hast: den Port 443 auf die IP des Nas weitergeleitet. Und nun?! ^^ ...ich denke mich muss man in dem Fall noch mehr an die Hand nehmen.

Lg Kais
Bitte warten ..
Mitglied: keine-ahnung
05.02.2012 um 16:13 Uhr
Ja, und nun ???

Was passiert, wenn Du https://deindyndnsaccount aufrufst?
Bitte warten ..
Mitglied: Kice88
05.02.2012 um 18:08 Uhr
Ich komme wieder auf die Routerseite...

PS: "Treiber für NAS" das ist die mini-software, die für die entschlüsselung der Laufwerke gebraucht wird...(bzw womit ich erst partitionen oder raid starten kann)
Bitte warten ..
Mitglied: Kice88
08.02.2012 um 12:35 Uhr
kann mir Jemand noch weiterhelfen? Grüße
Bitte warten ..
Mitglied: keine-ahnung
08.02.2012 um 14:33 Uhr
Hi nochmal,

wenn Du über den SSL-Aufruf wieder auf den Router kommst, ist der Port nicht weitergeleitet. Problem ist, ich kenne weder den Router noch das NAS. Was passiert in Deinem LAN, wenn Du über den IP-Aufruf des NAS im Explorer auf das NAS gehst? Problemlos möglich?
Schau auch mal im GUI des NAS, ob a) SSL-Zugriffe möglich und aktiviert sind und b) ob eventuell ein alternativer SSL-Port eingestellt ist (statt der 443).
Aber wie gesagt, es macht nicht den Eindruck, als würde der Router überhaupt den 443 weiterleiten.

LG, Thomas
Bitte warten ..
Mitglied: Kice88
08.02.2012 um 20:47 Uhr
hi,

ich bin im Moment ein wenig verwirrt - anpingen kann ich das Laufwerk. Im Explorer drauf zugreifen, aber über die IP im Explorer lässt sich das Laufwerk nicht öffnen?!(\\192.168.1.xx) In der Anleitung des Routers steht gar nichts über Port-Forwarding :/. Komme ich wohl nicht drumrum mal bei O2 direkt nachzufragen..

Aber die Frage, warum ich über die IP nicht auf das Laufwerk greifen kann, steht damit immernoch...denn über das "Netzlaufwerksymbol" komme ich rein...seltsam.

Lg und Danke für die weitere Hilfe!

Kais
Bitte warten ..
Mitglied: keine-ahnung
08.02.2012 um 21:03 Uhr
Eventuell hat das NAS gar keinen integrierten Webserver? Hast Du keine Bedienungsanleitung?? Bei einem Aufruf im LAN kannst Du die backslashes weglassen ...

LG, Thomas
Bitte warten ..
Mitglied: Kice88
08.02.2012 um 23:43 Uhr
Jawoll, das ist es! - ich muss mir also eine Software auf meinem Clienten installieren...ok - nach Googlen bin ich auf XAMP gestoßen - taugt das was? oder ist es einfacher und effektiver eine andere Software zu benutzen?

PS: auch ohne die Backslashes kein Zugriff - das ist doch seltsam, da ich ja auf das Laufwerk im Explorer zugreifen kann und der macht doch beim doppelklick nicht anderes als diese IP anzusprechen oder?!

Danke - es geht voran! Grüße
Bitte warten ..
Mitglied: keine-ahnung
09.02.2012 um 00:12 Uhr
Nein, das ist nicht identisch. Im Windowsexplorer wird lediglich das storage mit den darauf liegenden files dargestellt, bei Eingabe der IP kommst Du automatisch in den Internetexplorer, der die Verwaltungskonsole des NAS darstellen sollte.

So dass Gerät eine hat. Ich kenne allerdings kein NAS ohne ... Eine Clientsoftware benötigst Du erst einmal prinzipiell nicht.

LG, Thomas
Bitte warten ..
Mitglied: Kice88
09.02.2012 um 16:14 Uhr
Hi,

Ah ok, verstanden. Ich werde es heute Abend noch einmal versuchen - habe mittlererweile auch herausbekommen, das es bei dem NAS (echt bescheuert) in mehrere IP's unterteilt wird: meins hat 192.168.1.34 ...die Partition 1 192.168.1.35 Part 2 dann 36 . Mit was für einem verrückten Hintergrund ist das denn gemacht?! Da ich nur eine HDD drin habe ist es genau so der Fall wie oben beschrieben...werde es mal versuchen die einzelnen Partitionen aufzurufen und melde mich wieder.

Danke und lg Kais
Bitte warten ..
Mitglied: Kice88
11.02.2012 um 00:50 Uhr
Also alle IP's kann ich anpingen aber bekomme keinen Zugriff über den Browser....ich dreh bald ab - woran liegt das denn?! - das ist doch jetzt im Moment ein Problem mit dem Laufwerk?! - wie kann es sein, dass das Laufwerk nicht ansprechbar über die IP ist?

Ich bitte weiterhin um Hilfe, viele grüße, kais
Bitte warten ..
Mitglied: keine-ahnung
11.02.2012 um 10:23 Uhr
Moin,

Laufwerke sind nie via IP ansprechbar, da man diesen ja auch keine zuteilen kann. Ansprechen kannst Du auf diese Art bestenfalls den in das NAS implementierten webserver, der Dir die Verwaltungsoberfläche anbietet, die IMHO in jedem, auch in einem Billigstlaufwerk von Netgear vorhanden sein müsste. Anderenfalls benötigt man tatsählich eine clientsoftware zur Einrichtung des NAS, ich kann mir eine solche verkorkste Sache aber nicht vorstellen. Eventuell hat die firmware des NAS einen Schaden, die den webserver behindert. Schau mal bei Netgear, ob es eine aktuelle firmware für das Gerät nebst eines firmware-utilities gibt und flashe das mal in das NAS rein.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

NAS Fernzugriff über DynDNS, kein Zugriff

gelöst Frage von AmanuelSAN, NAS, DAS15 Kommentare

Hallo, ich sitze seit mehreren Tagen vor dem PC und versuche meine NAS von extern zu erreichen. Würde mich ...

SAN, NAS, DAS

NAS Laufwerk - kein Zugriff

gelöst Frage von mike7050SAN, NAS, DAS2 Kommentare

Hallo, habe ein Seagate NAS Laufwerk aber kann es im Netzwerk nicht finden? Habe DHCP eingestellt und eine Fritz!Box ...

Mac OS X

Timemaschine sichert nicht auf NAS-Laufwerk

Frage von mkellersMac OS X1 Kommentar

Ich habe seit dem Update auf OS X 10.11.5 ein Problem bei meinem IMAC. Die Timemaschine kann sich nicht ...

Windows 7

In WIN 7 auf NAS als Laufwerk zugreifen - Passwort für NAS?

gelöst Frage von Maxxx01Windows 741 Kommentare

Hallo, ich habe in WIN 7 im Dateiexplorer ein Laufwerk eingebunden das auf ein im Netzwerk befindliches NAS mittels ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 30 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...