Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Zugriff mit Vista durch neue FW behoben !

Mitglied: ch-beste

ch-beste (Level 1) - Jetzt verbinden

15.02.2007, aktualisiert 02.05.2007, 9916 Aufrufe, 21 Kommentare

Hallo,

das bekannte Zugriffsproblem auf die NAS Platten (LanServer, Evertech....sind sowieso alle die gleichen) wird mit LAN-BASIC46 und Bootloader 70 behoben.
Ich habe dieses FW heute bei meinen beiden NAS Platten (unterschiedlich gelabelt) durchgeführt, nachdem ich seit einigen Tagen nach einer Lösung gesucht habe.
LM Authentifizierungsebene umstellen etc. hat alles nicht sonderlich viel gebracht.

Alle Daten, Einstellungen und Passwörter sind bei beiden Platten erhalten geblieben.

Zugriff funktioniert super schnell und stabil unter Vista Ultimate.

Gruß

Christoph
Mitglied: karmer99
17.02.2007 um 16:13 Uhr
Hallo,

kannst Du mir bitte sagen, woher Du die neue Firmware LAN-BASIC46 und Bootloader 70 bekommen hast.

Wäre mir superwichtig, da ich die gleichen Probleme habe und viele andere User bestimmt auch ihr NAS wieder unter Vista benutzen möchten.

Vielen Dank im Voraus

karmer99
Bitte warten ..
Mitglied: karmer99
17.02.2007 um 17:20 Uhr
Hallo Christoph,

auch auf diesem Wege: herzlichen Dank!

Hat alles geklappt.

Grüße
Bitte warten ..
Mitglied: ch-beste
17.02.2007 um 17:22 Uhr
kein Thema....dafür gibts doch Foren
Bitte warten ..
Mitglied: Zecke0308
21.02.2007 um 21:54 Uhr
Hallo Christoph,

euren Beitrag habe ich mit großen Interesse gelesen. Ich habe das Problem, dass Vista mein Nas900 von Raidsonic zwar erkennt, der Explorer sich aber beim Einlesen der Daten aufhängt. also das selbe Problem wie Ihr schon beschrieben habt. Nun meine Frage passt Eure FW auch für dieses NAS LW? Wenn ja könntest du mir die Software zur Verfügung stellen.

Vielen Dank im Vorraus

Zecke0308
Bitte warten ..
Mitglied: ch-beste
21.02.2007 um 22:39 Uhr
Hallo,

ich kann es dir nicht genau sagen ob die hier beschrieben FW auch auf die ICY Box passt. Primär solltest du versuchen vom Hersteller ein Update auf eine neue SMB Version die "fast query" unterstützt zu finden.
Was es damit auf sich hat einfach mal hier im Forum suchen.
Gerne schicke ich dir aber die von mir eingestzte Firmware, falls du ein Update riskieren willst - am besten kurze PM mit Mailadresse, dann schicke ich sie dir.

Gruß

Christoph
Bitte warten ..
Mitglied: ch-beste
21.02.2007 um 22:40 Uhr
Hallo,

ich kann es dir nicht genau sagen ob die hier beschrieben FW auch auf die ICY Box passt. Primär solltest du versuchen vom Hersteller ein Update auf eine neue SMB Version die "fast query" unterstützt zu finden.
Was es damit auf sich hat einfach mal hier im Forum suchen.
Gerne schicke ich dir aber die von mir eingestzte Firmware, falls du ein Update riskieren willst - am besten kurze PM mit Mailadresse, dann schicke ich sie dir.

Gruß

Christoph
Bitte warten ..
Mitglied: karmer99
22.02.2007 um 07:13 Uhr
Hallo,

ich habe ein Gerät von Sitecom MD-250, und habe die Firmware, also auch Fremdfirmware, von Christoph erfolgreich flashen können. Lediglich die Oberfläche war danach optisch verändert, in der Funktionalität gab es keine Beinträchtigungen. Im Gegenteil, jetzt läuft das Teil unter Vista.

Orientierung könnte auch die Größe der Originalfirmware und der Firmware von Christoph sein. Bei mir waren die KB zwischen update und Originalfirmware identisch.

Ein Risiko bleibt natürlich immer beim Flashen.

Hoffe, ich konnte ein wenig helfen.

Gruß
Bitte warten ..
Mitglied: merlin25173
23.02.2007 um 05:11 Uhr
hi bin neu und würde gerne wissen wo ich den bootloader 70 oder lan-basic46 herbekomme explorer stürzt bei zugriff auf nas evertech mit vista ultimate ab danke gruß markus
Bitte warten ..
Mitglied: merlin25173
23.02.2007 um 05:12 Uhr
hi bin neu und würde gerne wissen wo ich den bootloader 70 oder lan-basic46 herbekomme explorer stürzt bei zugriff auf nas evertech mit vista ultimate ab danke gruß markus
Bitte warten ..
Mitglied: ch-beste
23.02.2007 um 06:36 Uhr
Kann man die FW nicht hier im Forum veröffentlichen ??
Bitte warten ..
Mitglied: ch-beste
23.02.2007 um 06:36 Uhr
Kann man die FW nicht hier im Forum veröffentlichen ??
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
02.05.2007 um 17:20 Uhr
Hi,

das liegt glaube ich an VISTA. Da gibt es für dieses Problem einen Patch von Microsoft, der das Kopierproblem behebt.

Schau hierzu einfach mal bei Google etc. nach.

Gruß

karmer99
Bitte warten ..
Ähnliche Inhalte
iOS
Taschenrechner Bug unter 11.3 behoben
Information von sabinesiOS

Der Bug wurde zwar schon einmal behoben, aber wohl nur durch Abschalten der Animation, wodurch die Zahlen schneller eingegeben ...

SAN, NAS, DAS
Synology NAS - Zugriff von extern
gelöst Frage von Axel90SAN, NAS, DAS15 Kommentare

Hallo, ein Kunde möchte ein Synology NAS (ich vermute es wird eine DS214) in seinem Netzwerk für eine zentrale ...

SAN, NAS, DAS
NAS Laufwerk - kein Zugriff
gelöst Frage von mike7050SAN, NAS, DAS2 Kommentare

Hallo, habe ein Seagate NAS Laufwerk aber kann es im Netzwerk nicht finden? Habe DHCP eingestellt und eine Fritz!Box ...

Router & Routing

Kein Zugriff auf NAS über VPN bei einigen Providern

Frage von ChrisXmasRouter & Routing9 Kommentare

Hallo zusammen, ich habe auf einem Win10 Laptop eine VPN ins Firmennetz mit ShrewSoft eingerichtet und diese funktioniert bei ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...