Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NASU 2 (Addonics) wird nicht erkannt

Mitglied: 21243

21243 (Level 1)

31.01.2010 um 10:41 Uhr, 5351 Aufrufe, 5 Kommentare

Trotz mehrfachen Versuchen und Kombinationen, wird der NASU2 NAS-Adapter von Addonis nicht erkannt.

Ich habe mir diesen NAS-Adapter zugelegt, um den verschiedenen PC's im Haushalt das Drucken über den Router, statt über einen ständig laufenden PC zu ermöglichen. Egal was ich tue, der angeschlossene Adapter wird vom mitgelieferten Suchprogramm nicht gefunden und kann somit nicht konfiguriert werden.
Normalerweise erhält das Gerät seine IP per DHCP. Da ich nicht wusste, welche IP vergeben wurde, ließ ich diese mit einem IP-Suchtool auslesen. Danach erhielt ich Zugriff auf die Firmwareoberfläche. Dort konnte ich eine feste IP zuteilen. Über diese lässt sich das Gerät pingen. Und das unabhängig davon, ob es am Router, am Switch oder direkt an einem der PC's hängt.
Das mitgelieferte NASU2 SearchUtility (SDisc.jar) findet hingegen gar nichts. Die einzige Anzeige siehe hier Abbildung 1 die ich erhalte (Firewall an oder aus macht hier keinen Unterschied), sagt aus: "An der IP 0.0.0.0 konnte keine NAS gefunden werden.". Eine manuelle Korrektur der IP ist hier nicht möglich.
Auch das Einrichten eines Netzwerkdruckers per Direkteingabe der Zieladresse (hier: \\192.168.100.222) scheitert.

Angeschlossen ist das Gerät momentan nach dem Prinzip von "Example 1" im Link. Probiert wurde der Zugriff auf eine USB HDD, mehrere USB Sticks sowie auf einen Brother HL2030.
Die Zugriffsversuche erstreckten sich über Assistenten für Verbindungen zu Netzlaufwerken/Netzwerkdruckern, Wise-FTP & SDisc.jar.
Im Router wird das Gerät als funktionierend angeschlossenes Device mit seiner IP und der MAC angezeigt. Es ist von jeder Stelle des Netzwerkes aus pingbar.
Unter der IP erhalte ich eingeschränkten Zugriff auf die Firmwareoberfläche. Eingeschränkt deshalb, weil auf der Oberfläche nicht, wie in Abbildung 2 auf dieser Seite 11 Menüs vorhanden sind, sondern nur 4 (Status, IP-Config, Firmware-Update und Reset).

Was läuft das schief?
Mitglied: brammer
31.01.2010 um 11:51 Uhr
Hallo,

kannst du das Gerät über den Namen ansprechen?
In der verlinkten Abbildung 1 wird nebender IP Adresse auch der Name des Gerätes angegeben, kannst du diesen über den Browser ansprechen?
Oder diesen Namen anpingen?
Alternativ würde ich versuchen mit einem Crossover Kabel das Gerät direkt an einen PC anzuschließen, die Konfiguration vorzunehmen und das
Gerät dann an den Switch anzuschließen.

brammer
Bitte warten ..
Mitglied: 21243
31.01.2010 um 12:37 Uhr
Danke für das Interesse!

Der PING läuft problemfrei über die IP. Bei PING über Namen erhalte ich: "PING-Anforderung konnte Host "NASU2" nicht finden."
Per net view wird er nicht gelistet. Daran ändert sich auch nichts, wenn ich das Gerät als "nasu2" in HOSTS eintrage. Zumindest wird er dann aber ohne IP vom Browser erkannt.

Unter dem Punkt "Attached devices" vom Router wird er als "IP: 192.168.100.222 - Name: NV - MAC-Adresse: xx:xx:xx:xx:xx:xx" geführt

Den Direktanschluss hatte ich schon im Vorfeld probiert. Leider änderte sich da an der Sachlage gar nichts.

Inzwischen festgestellt: Firmware-Updates werden verweigert.
Bitte warten ..
Mitglied: brammer
31.01.2010 um 14:03 Uhr
Hallo,

hast du im Browser irgendwelche Einschränkungen (Java, php, activex) oder sonstige Sperren aktiv die den Zugrff eventuell Blocken?

Wenn du einen USB Stick einsteckst, meldet dein Betriebssystem dann das es ein Gerät findet?

Stutzig macht mich der Satz am Ende der Seite auf die du verweist:
  • USB storage device must be initialized and formatted with the NAS adapter before appearing on the network. Be sure to make a backup of any existing data on the USB storage prior to formatting by the NAS adapter.

Wenn sich das Ding partout nicht einbinden lässt und keine neue Firmware zulässt würde ich auf einen Defekt schliessen.

brammer
Bitte warten ..
Mitglied: 21243
01.02.2010 um 16:13 Uhr
Das könnte so sein. Aber bis dahin komme ich ja gar nicht erst... ...denn:

Nach einem Neustart wird das Gerät jetzt auch im Browser über seinen Namen angesprochen. Aber nach wie vor fehlt die Möglichkeit des Zugriffs per mitgelieferte Software und damit die Möglichkeit, Netzlaufwerke und/oder Netzwerkdrucker (das ist ja das Primärziel) einzurichten.
Bitte warten ..
Mitglied: brammer
01.02.2010 um 18:21 Uhr
Hallo,

mit welchem Browser versuchst du denauf die Kiste zu zu greifen?
Es gibt immer noch Software die nur mit dem IE sauber läuft?
Ist für mich eigentlich ein KO Kriterium, kommt aber leider immer mal wieder vor.

Wenn mit keinem Browser ein Zugang zu diesem Ding möglich ist und es keine andere Option gibt, soltest du das Ding einfach umtauschen.

brammer
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt
Frage von uridium69Festplatten, SSD, Raid14 Kommentare

Moin allerseits Ich habe eine M.2 SSD Steckkarte gekauft, diese ist direkt auf dem Mainboard angesteckt, wird aber weder ...

Multimedia & Zubehör
Beamer wird alle 2 Sekunden neu erkannt
Frage von ludescherMultimedia & Zubehör5 Kommentare

Hallo, ich habe einen Epson EMP-83H über VGA an einen Laptop angeschlossen. Jetzt wird das Bild für 3 Sekunden ...

Festplatten, SSD, Raid
M.2 SSD wird unter win 10 nicht erkannt
gelöst Frage von scroogeFestplatten, SSD, Raid12 Kommentare

Guten Tag allerseits, wie es der Titel schon sagt, habe ich ein Problem bei der Installation einer M.2 SSD ...

Festplatten, SSD, Raid
SSD wird nicht erkannt
Frage von HansB3rtFestplatten, SSD, Raid27 Kommentare

Hallo, ich habe ein Lenovo W520 mit zwei Kingston ssdnow v100 mit 256 GB. Hier soll Windows 8.1 installiert ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 11 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 13 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 13 StundenMicrosoft8 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...