Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

.Net Framework 3 abwärtskompatibel?

Mitglied: thekingofqueens

thekingofqueens (Level 3) - Jetzt verbinden

12.11.2006, aktualisiert 16:42 Uhr, 12762 Aufrufe, 2 Kommentare

Hallo,

ist das neu erschienene .Net Framework 3 abwärtskompatibel zu 1.1 und 2 oder muss ich nun alle drei installieren?

Danke.
Mitglied: powerbond007
12.11.2006 um 16:39 Uhr
Das .NET Framework ist grundsätzlich NICHT abwärtskompatibel!

Eine .net 1.1 Anwendung läuft nur mit .net 1.1
genauso verhält es sich mit 2.0 und 3.0

Das heißt: Du musst alle 3 Frameworks installieren.
Bitte warten ..
Mitglied: thekingofqueens
12.11.2006 um 16:42 Uhr
Danke. Na toll.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
net Framework 4
Frage von kellbiddenWindows Tools1 Kommentar

Vielleich kann mir ja jemand helfen. Beim Windows-Updaate, bekomm ich da die Vollversion von .netFramework 4? Gruss Kellbidden

Bibliotheken & Toolkits

Microsoft .NET Framework Kompatibilität

gelöst Frage von VancouveronaBibliotheken & Toolkits4 Kommentare

Hallo zusammen, blöde Frage, weil ein Programm eine fehlende MFC71.dll anmeckert, die beim Deinstallieren einer anderen Software gelöscht wurde. ...

Windows 10

Net Framework über Gruppenrichtlinie aktivieren

gelöst Frage von DarkScabsWindows 1010 Kommentare

Hallo Zusammen, ich möchte bei den Windows-Features ".NET Framework 3.5" per Gruppenrichtlinie aktivieren. Allerdings finde ich nichts dazu im ...

C und C++

net 3.5 Framework mit ausliefern

Frage von leon123C und C++4 Kommentare

Hallo zusammen, ich würde gerne das .net 3.5 Framework mit ausliefern. Allerdings finde ich leider kein passendes Medium zum ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...