Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net localgroup funktioiert nicht in Verbindung mit Login Skript

Mitglied: lebigmac74

lebigmac74 (Level 1) - Jetzt verbinden

26.03.2006, aktualisiert 01.08.2006, 9813 Aufrufe, 5 Kommentare

Hallo,

wie viele andere hier auch habe ich habe das Problem, dass ich meinen Usern lokale Admin Rechte geben will. Ich kenne auch den Befehl

net localgroup Administratoren /add DOMAENE\LocalAdmins

der auch wunderbar funktioniert, wenn ich ihn als Domain Admin an der Workstation ausführe, aber wenn ich mich zuerst an jedem Rechner als Admin einloggen muss, kann ich's ja gleich von Hand machen.

Wenn ich über die Policy ein Logon Skript definiere und in diesem den gleichen Befehl absetze funktioniert leider nichts. Liegt das an dem Benutzer, unter dem das Skript läuft? Und btw: mit welchem Benutzer wird denn das Skript überhaupt ausgeführt??

Ich hab hier schon diverse Beiträge zu diesem Thema gelesen, und wenn ich nicht alles komplett falsch verstanden habe, dann müsste das doch klappen oder???

Wäre sensationiell, wenn mir dazu heute noch jemand einen Tipp geben könnte. Morgen früh kommen meine User und werden sowieso alle tödlich beleidigt sein, dass sie nach der Umstellung von letzter Nacht keine Domain Admins mehr sind (kann nix dafür, war ne Altlast)

Merci im Voraus, lebigmac

Btw: Server ist 2003 R2, Clients sind 2000 und XP
Mitglied: Dani
26.03.2006 um 17:32 Uhr
Hi,
hab das gerade bei mir mal getestet. Probier mal das:

net localgroup Administratoren GRUPPE ODER USERNAME /ADD


Gruß
Dani
Bitte warten ..
Mitglied: lebigmac74
04.04.2006 um 12:01 Uhr
Servus,

leider funktioniert das ganze nur, wenn der entsprechende User bereits lokale Admin Rechte besitzt. Für weiter Infos bin ich sehr dankbar

cheers,
lebigmac
Bitte warten ..
Mitglied: Dani
04.04.2006 um 16:25 Uhr
Hi,
wie viele Clients sind des denn?? Wenn es nur 20 oder so sind, könnt ich dir das Leben vielleicht einfacher machen. Ich hab Prog geschrieben, mit dem man auf einer Workstation einer Domain eine lokale Gruppe anlegen kann und dazu noch die Mitglieder. Die Mitglieder können per Hand oder als txt File importiert werden. Wenn du dann noch ne Automatisierung draus machst (AutoHotKey), brauchst nur noch das Script ausführen und der Rest würde dann von alleine gehen.


Gruß
Dani
Bitte warten ..
Mitglied: lebigmac74
04.04.2006 um 17:25 Uhr
Servus,

wir haben das Problem inzwischen gelöst bekommen. Wir haben eine entsprechende Policy den Computern in der Domäne zugewiesen. Dort führen wir unser Script unter Computer Konfiguration->Windows Settings->Scripts als Startup Script aus. Dies funktioniert wunderbar. Bei WinXP Clients muss man auf eins achten: XP zeigt den Anmeldebidschirm schon an obwohl noch nicht alles geladen ist, d.h. wenn man sich da zu schnell anmeldet wurde des Script wahrscheinlich noch nicht ausgeführt -> Der User muss sich abmelden und nochmal anmelden.

Cheers
lebigmac
Bitte warten ..
Mitglied: ZicknZackn
01.08.2006 um 14:35 Uhr
Ich würde noch eine Policy einrichten,
damit der Computer vor dem Start immer auf das
Netzwerk wartet, denn damit funktionieren
Druckerzuweisung mit R2 bzw. SoftwareVerteilung auf Computer zugewiesen
wesentlich besser:

Computerkonfiguration - Administrative Vorlagen - System - Anmeldung - 'Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten'

Ciao

ZicknZackn
Bitte warten ..
Ähnliche Inhalte
HTML

Automatisches Login-Skript für Webseite

Frage von JagoZhHTML4 Kommentare

Hallo zusammen, ich weiss, das Thema wurde schon öfter diskutiert, dennoch gelingt es mir nicht, mich via eigenem html-Code ...

Batch & Shell

Skript VOR Login ausführen Windows 7,8,2012R2

Frage von KangaroojackBatch & Shell1 Kommentar

Hallo Leute, weiß nicht genau, wo das Thema besser aufgehoben ist, in der Server- oder hier in der Skripting ...

Windows Netzwerk

Netzwerkdrucker nach Printservertausch im Login Skript ändern.

gelöst Frage von steveauskielWindows Netzwerk7 Kommentare

Hallo, ich musste einen neuen Printserver ins Netz stellen. Nun suche ich nach einer guten Möglichkeit die vorhandenen Netzwerkdrucker ...

Windows 10

Keine Login Aufforderung bei Verbindung auf einen Server

Frage von bigfr0gWindows 1012 Kommentare

Hallo zusammen Seit etwa 4 Wochen haben wir hier bei uns ein Problem mit gewissen Computern, dass kein Login-Prompt ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 22 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 23 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...